17:12:22 <mchua> #startmeeting
17:12:22 <zodbot> Meeting started Mon Jul 18 17:12:22 2011 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:12:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:12:26 <mchua> #chair bbehrens sdziallas
17:12:26 <zodbot> Current chairs: bbehrens mchua sdziallas
17:12:39 <bbehrens> oooo, I've never been chair of a meetbot meeting before
17:12:47 <mchua> bbehrens: okeydokey. What do you need to know? You're joining us for POSSE on Saturday to do some OSDC coverage, yes? :)
17:12:54 <mchua> (we have food for you and everything :D)
17:13:01 <bbehrens> Well, I like the sound of that!
17:13:13 <bbehrens> And yes, I'm happy to visit on Saturday to cover whatever you'd like
17:13:27 <bbehrens> Can you give me some details about what's going on that day, what you think might make a good story, etc?
17:13:36 <mchua> bbehrens: sdziallas is handling logistics for the event, so on the day-of he'll be your primary contact (in case you need to get stuff, arrange meetings with people, directions, etc)
17:13:44 <mchua> bbehrens: you're also more than welcome to join us for dinner that evening
17:13:57 <mchua> bbehrens: yup. so you know the basic premise of POSSE
17:14:06 <bbehrens> Yep!
17:14:13 <mchua> we have a cohort of 16 professors who've committed to getting at least one of their classes in the coming school year involved in FOSS
17:14:28 <mchua> and this is the big kickoff -- everyone meets in person, we're going to be largely plunging them into communciation culture and tools
17:14:31 <mchua> and setting the stage for the rest of the year.
17:14:39 <bbehrens> Gotcha
17:14:59 <mchua> bbehrens: one thing you may want to talk with various profs about -- we can give you a few minutes at some point to do this for the whole group, or you can do it with individuals when you pull them out
17:15:00 <bbehrens> so some seminars on basic toold the FOSS community uses, etc?
17:15:28 <mchua> bbehrens: very, very few tools will be covered -- largely IRC and wiki
17:15:39 <bbehrens> ok
17:15:42 <mchua> bbehrens: think of it... if this was a study abroad experience, think of it as massive conversational practice
17:15:49 <bbehrens> ha! gotcha
17:15:57 <mchua> because communicating online like this, with people you've never met -- it's new and weird and scary sometimes
17:16:02 <bbehrens> yep
17:16:04 <bbehrens> understood
17:16:06 <mchua> just getting a feel for how people operate and how projects happen in a different world.
17:16:10 <bbehrens> yes
17:16:24 <mchua> so, we are hoping that the cohort members will write osdc articles about their experiences, or get their students tod o so
17:16:27 <mchua> er, do so
17:16:31 <bbehrens> Awesome
17:16:42 <bbehrens> are you planning to talk about the site at all?
17:16:43 <mchua> and osdc is sort of, right now, "ooo... wow, impressive, I don't know if we can... do that, it's... is this good enough?"
17:16:53 <bbehrens> explain it, etc?
17:16:53 <mchua> bbehrens: I was, but it might be even better if you could :)
17:17:09 <mchua> bbehrens: as a publication venue for them and their students, because it's a great opportunity/PR sort of thing for them too
17:17:21 <bbehrens> Well, I would be ahppy to do hat, but would never want to overstep my place
17:17:28 <bbehrens> yes, right
17:17:31 <bbehrens> okay
17:17:40 <mchua> bbehrens: don't worry about being all big and official about it, but if you happen to grab some "opensource.com is where we explore what happens when the open source way is applied to the world" postcards to hand out, that should do the trick
17:17:56 <bbehrens> If you'd like, I can prepare a few remakrs to that effect ... just a few minutes to voerview the site and invite them to contribute
17:18:09 <bbehrens> Yes!  Will get some
17:18:10 <mchua> bbehrens: so here's what I'm thinking.
17:18:13 * bbehrens makes note to get some
17:18:25 <mchua> bbehrens: there are 16 profs, we're going to have them in 4 groups of 4, roughly clustered by the type of class they're teaching
17:18:39 <bbehrens> ok
17:18:45 <mchua> and we generally expect that people in the same table-cluster may end up working together during the school year (pooling assignments, etc.)
17:19:06 <bbehrens> okay, i see now
17:19:11 <bbehrens> i like that
17:19:12 <mchua> #link http://teachingopensource.org/index.php/POSSE_2011_applicants
17:19:15 <mchua> that has profiles of all the profs
17:19:17 <mchua> the groups are:
17:19:29 <mchua> chen/ellis/huss-lederman/brannock
17:19:42 <mchua> agrawal/jadud/ilson/wurst
17:19:55 <mchua> hislop/white/napier/sabin
17:19:58 <bbehrens> (this is good backgorund reading, thanks ... will help me get to know everyone a bit before arriving)
17:20:08 <mchua> and hickerson/striegnitz/madigan/jonas
17:20:44 <mchua> I'm wondering if you can do the following:
17:20:57 <mchua> hang out with us before lunch to get a feel for people & the workshop
17:21:04 <mchua> (we start at 9am, we'll have donuts and things for breakfast)
17:21:28 <mchua> and then block out 4 hours -- one per table
17:21:33 <mchua> maybe one hour before lunch, 3 after?
17:21:51 <mchua> where we can set you up in the brand space where it's a bit quieter (we're in meeting hall)
17:22:13 <mchua> and you can get 15 minutes with each professor for a 1:1 mini-interview & profile
17:22:36 <mchua> (and we can use that to set up osdc accounts for them afterwards too -- some already have them, for instance ellis and jadud have already written articles for the edu channel)
17:22:57 <mchua> get a profile picture for them (I can lend you my camera if needed, or maybe you/Brand have a better one somewhere?)
17:23:14 <mchua> and some quotes on what they're doing, thinking, feeling, etc.
17:23:21 <mchua> either on text or video or both, whatever you prefer
17:23:27 <bbehrens> interview them as a way to construct their account profile, etc?
17:23:35 <mchua> as a way to construct three things:
17:23:42 <mchua> 1) their account profile, yes (this should be superfast)
17:23:54 <mchua> (just get their email address and preferred username and the usual, and a profile pic)
17:24:05 <bbehrens> ok
17:24:16 <mchua> 2) a "meet the professor" profile article maybe 80% done -- we can have profiles of all 16 classes as articles over the next 8 weeks, etc.
17:24:48 <mchua> so, things like "Meet Andrea Hickerson, who teaches journalism at RIT. How do you see the open source way impacting what future journalists need to learn, Andrea? What are you planning for your class this term? What challenges do you envision?"
17:24:53 <mchua> etc.
17:25:19 <mchua> and 3) if they want themselves / their classes to have osdc involvement during the school year, figuring the outlines of that a bit
17:25:23 <bbehrens> Hmmm, okay, so you'd like those as videos, or as blurbs?
17:25:56 <mchua> for instance, "oh I'd like to write something from the professor perspective about how licensing and IP transfer affects how we can teach in the academy," or "it would be great if my students could interview $important_person as a class project and we could publish as an osdc article"
17:26:01 <mchua> bbehrens: whatever you prefer :)
17:26:16 <bbehrens> I see, okay, gotcha
17:26:33 <mchua> bbehrens: I suspect blurbs would be easier to capture? but we may want to just set up a flipcam running so that it catches video snippets that mike esser & co. can mix into a POSSE video, because we're way overdue for one of those.
17:27:06 <bbehrens> okay, I can see what resources we have (still new at this!); maybe Mary Ann can answer my questions
17:27:20 <bbehrens> but regardless, we'll make sure we have equipment there :)
17:27:44 <mchua> bbehrens: mary ann is awesome. I think we may be meeting briefly with them re posse stuff (but not osdc) late this week
17:27:50 <mchua> sdziallas: do you remember when that is?
17:27:53 * sdziallas waves quickly
17:27:55 <bbehrens> okay, cool
17:27:57 <mchua> bbehrens: it may not be a bad idea for you to pop into that?
17:27:57 <sdziallas> mchua: Friday, it is!
17:28:01 * bbehrens waves
17:28:15 <mchua> bbehrens: we can also lend you flipcams no problem
17:28:31 <sdziallas> mchua: I only got a response from Elaine so far, so we'll see. I think we did 1:30 til 2.
17:28:37 <bbehrens> okay, great, then we'll definitely have proper equipment
17:29:10 <mchua> bbehrens: most of it will be POSSE design review stuff, but if you want to pop in for the last few mins of that so you + us + mbitter can do any last minute osdc questions & setup, and then sdziallas and I can answer your q's about POSSE afterwards as needed
17:29:15 <mchua> before we go start picking up professors
17:29:29 <bbehrens> Friday, you siad?
17:29:32 <bbehrens> *said
17:29:43 <mchua> bbehrens: (although re equipment, it's the weekend so I should imagine it would be fairly easy to get mike or ryan to lend you a lapel mic + camera?)
17:30:08 <bbehrens> I can look into that
17:30:11 * mchua realises we're throwing you a ton of stuff here
17:30:25 * mchua attempts to recap
17:30:33 <bbehrens> lol
17:30:35 <bbehrens> that's okay
17:30:38 <bbehrens> I'm doing my best to keep up
17:30:39 <mchua> so, you'll be onsite as our official osdc rep for POSSE
17:30:43 <bbehrens> right
17:31:00 <mchua> both getting material about POSSE & the cohort on Saturday, *and* setting up to get material *from* the cohort during the school year.
17:31:07 <mchua> that... is your mission. *fanfare!*
17:31:12 <mchua> to those ends:
17:31:20 <bbehrens> hooray!
17:31:32 <mchua> we will set up the schedule such that you can have each prof for at least 15 minutes for a 1:1
17:31:35 <mchua> wherein:
17:31:39 <mchua> 1) their picture will be taken
17:31:56 <mchua> 2) you'll ask them things about their teaching, their class, why they're at POSSE, etc.
17:32:17 <mchua> (the sort of stuff you think would go well on a "meet this professor, who is teaching open source!" article)
17:32:32 <mchua> hopefully, some sort of camera + lapel mic will be running so we have the option of repurposing the video afterwards
17:32:44 <mchua> (and so everyone can worry less about taking notes :)
17:32:59 <bbehrens> yes, that's always good :)
17:33:08 <mchua> and 3) you talk with them about osdc and what it is, and whether they'd like to set up some form of participation during the school year
17:33:29 <mchua> as bonus PR for them, or exposure for their students, etc -- writing articles, doing interviews, graphics, hosting a webinar, etc.
17:33:41 <bbehrens> yes, ok
17:33:41 <mchua> not all professors will want to, not all classes will make sense for this, and that's okay
17:33:51 <mchua> but exploring options and letting them know that they *can* do that is great
17:33:54 <bbehrens> right
17:34:02 <bbehrens> okay, great
17:34:12 <mchua> beyond that, generally hanging out at POSSE, meeting people, eating with us, etc... have fun :)
17:34:22 <bbehrens> Sounds like a great time :)
17:34:28 <bbehrens> Regarding #2:
17:34:42 <mchua> I suspect mbitter will want a POSSE-in-general article out of some subset of the crew of us, but between your notes and mine and sdziallas and gregdek I don't think that should be much of a problem. :)
17:34:46 <mchua> yep?
17:35:07 <bbehrens> ah, good, okay, that was part of my question
17:35:44 <bbehrens> it sounds like i'll be conducting interviews principally to combine some blurbs into a "meet the professors" kind of piece for the site
17:35:44 <mchua> bbehrens: I don't want to overload you, especially on a weekend -- if you'd like to run point on the general article I can definitely feed you lots of text & such if poked to do so
17:35:48 <bbehrens> which is a great idea
17:35:48 * mchua nods
17:36:08 <mchua> bbehrens: the blurbs from individual profs may also be repurposable for karin (from corpcomms) who's going to be doing a press release after the event
17:36:24 <bbehrens> okay, great
17:36:27 <bbehrens> i'm fine with that
17:36:41 <mchua> bbehrens: so being able to get copies of notes (digital or photocopy) before the end of sunday would be amazing -- we can take care of typing them up and getting them to karin with attribution from you & profs
17:36:45 <mchua> bbehrens: ok, awesome!
17:36:49 <mchua> bbehrens: make sure to nag me for lots of text :)
17:36:57 <mchua> bbehrens: so, to prepare for that, between now and Saturday...
17:37:14 <mchua> #action bbehrens ask mike/ryan to borrow lapel mic + tripod + camera
17:37:21 <bbehrens> Yes, I will try to type notes and have the blurbs compiled by the beginning of the week
17:37:29 <mchua> #info backup is "mchua will lend bbehrens a flipcam or two"
17:38:21 <mchua> #action bbehrens get some osdc postcards to hand out
17:38:46 <mchua> #action bbehrens get whatever "I agree to release this under a CC-BY-SA license" text people have to read at the start of their interview
17:39:13 <mchua> #action mchua sdziallas and bbehrens to do a last-minute check-in/camera-set-up thingy on Friday afternoon at the very end of mchua and sdziallas meeting with Creative
17:39:34 <bbehrens> (because I'm working saturday, I may not being working Friday, but we can get to that)
17:39:42 <mchua> #info meeting is 1:30-2pm, so arriving 5-10 minutes before 2pm (don't sweat it exactly) to overlap slightly with mbitter might be good
17:39:46 <mchua> bbehrens: oh, okay
17:40:19 <mchua> I was going to say "and we can get LoCo pops afterwards," but I totally think you should have a weekend :)
17:40:23 <bbehrens> (haven't worked out my schedule yet though, but that's most likley it)
17:40:26 <mchua> Okeydokey!
17:40:30 <bbehrens> lol
17:40:48 <bbehrens> I'll work on the details
17:40:56 <mchua> bbehrens: well, if you find out that you won't be in on Friday, we will try to catch you sometime Thursday, though there are offsite meetings galore so I'm not sure if we'll be back at the office before you leave
17:40:59 <mchua> we'll work it out somehow.
17:41:01 <bbehrens> will need to talk to mbitter and mackanic
17:41:03 <mchua> do you need a ride to the office saturday?
17:41:27 <mchua> bbehrens: oh, and do you / Brand have a nice camera to take pictures (of the event and the professors) with, or is that something we should try to find?
17:41:35 <bbehrens> that's very nice of you to think of that ... I should be able to use my car, because I don't think kate needs it for anything
17:41:48 <bbehrens> I will check with mbitter and brand
17:41:49 <mchua> Mo Duffy will be there during Saturday daytime as well, and she usually brings a ridiculously awesome camera, but just in case.
17:41:52 * mchua nods
17:41:59 <mchua> I'll have my point-and-shoot digital no matter what, so worst case you can borrow that.
17:42:09 <bbehrens> okay, so there'll be plenty of backups
17:42:11 <bbehrens> backups are good
17:42:13 <mchua> bbehrens: okeydokey; if things change and you need a lift or whatnot just let sdziallas know, he's doing logistics.
17:42:16 <mchua> backups are AWESOME.
17:42:25 <bbehrens> okay, will keep sdziallas in the loop
17:42:50 <mchua> bbehrens: in terms of saturday arrival time -- we start at 9am and if you want donuts you may want to be there then, but if you feel like sleeping in / end up running late, I think we'll start the interview slots at 11
17:43:01 <mchua> so if you're around by 10:30 we'll be more than fine :)
17:43:06 <bbehrens> gotcha ... I shouldn't have trouble getting there by 9
17:43:09 * mchua nods
17:43:10 <bbehrens> okay :)
17:43:15 <mchua> i figured it's a saturday :)
17:43:30 <bbehrens> if I get there early enough, I can probably give an introduction to the site before people splinter of
17:43:35 <bbehrens> and that'd be good
17:43:39 <mchua> bbehrens: (I do think that it would be great for you to be able to mingle with the profs a bit and get a sense for things before 11, but again... it's a weekend and all that)
17:43:43 * mchua nods
17:43:45 <bbehrens> yes, exactly
17:43:47 <bbehrens> me too
17:43:51 <bbehrens> I like that kind of time
17:44:01 <mchua> bbehrens: that would rock, and then they'll have some context going into their 1:1 with you.
17:44:06 <bbehrens> exactly
17:44:09 <mchua> okeydokey.
17:44:12 <bbehrens> context is good
17:44:15 <bbehrens> well, great!
17:44:19 <bbehrens> I feel much more preared now
17:44:19 <mchua> I... think I've run out of things in my brain on this -- anything else?
17:44:26 <mchua> anything we can do for you between now + fri/sat?
17:44:37 <bbehrens> I think I have enough to keep me working on this end :)
17:44:44 <mchua> ooookeydokey!
17:44:44 <bbehrens> if there is, I will let you know!
17:44:49 <bbehrens> where can I get a link to these notes?
17:44:51 <mchua> thank you so much for doing this, bbehrens!
17:44:55 <bbehrens> My pleasure!
17:44:58 <mchua> bbehrens: as soon as we #endmeeting the link will pop up
17:45:04 <bbehrens> ah, that's right
17:45:07 <bbehrens> one more thing:
17:45:09 <mchua> (and I'm sorry it's been so hard to get hold of me the past week -- it's been a little frantic with all the prep)
17:45:12 <mchua> yup?
17:45:19 <bbehrens> #action bbehrens prepare small overview of OSDC for participants
17:45:26 <mchua> ah, yes!
17:45:29 <bbehrens> just to remind myself
17:45:38 <mchua> #action mchua email bbehrens one-page bios of all participants
17:45:40 <bbehrens> no worries :)  you're a busy person, and that's understandable!
17:45:53 <bbehrens> awesome, thanks
17:45:59 <mchua> (which will be easier for you to hold on to for crib notes during interviews... some of the profs wrote *pages* on their classes)
17:46:02 <mchua> okeydokey
17:46:06 <mchua> all set?
17:46:12 <bbehrens> all set, mchua!  thanks so much
17:46:17 <mchua> yay!
17:46:19 <mchua> thank *you*!
17:46:23 <mchua> all righty, ending logs
17:46:26 <mchua> #endmeeting