#teachingopensource Meeting

Meeting started by mchua at 14:01:23 UTC (full logs).

Meeting summary

    1. Connecting to iTunes U. (mchua, 14:04:29)
    2. http://mars.wnec.edu/~hellis/CS490/syllabus.html (mchua, 14:04:46)
    3. http://mars.wne.edu/~hellis/CS490/syllabus%20fa10.html (heidie, 14:05:31)
    4. ACTION: mchua get up a Planet for heidie (mchua, 14:06:21)

  1. project selection (mchua, 14:09:44)
    1. ACTION: Heidi explore buying 2 linux boxes for lab (heidie, 14:19:03)
    2. ACTION: mchua prepare for 9:30am Tuesday IRC class with Heidi (mchua, 14:38:01)
    3. ACTION: heidie prepare students for 9:30 AM Tuesday class IRC (heidie, 14:38:31)
    4. ACTION: heidie send mchua HW1 responses re: project assessment in advance of Tuesday's class (mchua, 14:41:52)
    5. ACTION: mchua blog up HW1 response (mchua, 14:43:33)
    6. http://en.wikipedia.org/wiki/ASUS_EeeBox_PC (sdziallas, 14:51:13)


Meeting ended at 14:55:16 UTC (full logs).

Action items

  1. mchua get up a Planet for heidie
  2. Heidi explore buying 2 linux boxes for lab
  3. mchua prepare for 9:30am Tuesday IRC class with Heidi
  4. heidie prepare students for 9:30 AM Tuesday class IRC
  5. heidie send mchua HW1 responses re: project assessment in advance of Tuesday's class
  6. mchua blog up HW1 response


Action items, by person

  1. heidie
    1. mchua get up a Planet for heidie
    2. heidie prepare students for 9:30 AM Tuesday class IRC
    3. heidie send mchua HW1 responses re: project assessment in advance of Tuesday's class
  2. mchua
    1. mchua get up a Planet for heidie
    2. mchua prepare for 9:30am Tuesday IRC class with Heidi
    3. heidie send mchua HW1 responses re: project assessment in advance of Tuesday's class
    4. mchua blog up HW1 response


People present (lines said)

  1. heidie (128)
  2. mchua (81)
  3. sdziallas (57)
  4. ErkanYilmaz (7)
  5. zodbot (4)


Generated by MeetBot 0.1.4.