#teachingopensource Meeting

Meeting started by kwurst at 19:16:11 UTC (full logs).

Meeting summary

    1. http://teachingopensource.org/index.php?title=User:JamesCelona&action=edit (JamesC_WSU, 19:21:46)
    2. http://teachingopensource.org/index.php/User:Mgrmaverick (mkenny2, 19:23:04)
    3. http://teachingopensource.org/index.php/User:Sflynn1976 (sflynn1976, 19:23:12)
    4. http://teachingopensource.org/index.php/User:Cmembree (cembree, 19:24:32)
    5. http://teachingopensource.org/index.php/User:Jhasenzahl (jon_cs401, 19:25:09)
    6. http://teachingopensource.org/index.php/User:thodde (trevaaa, 19:26:20)
    7. http://teachingopensource.org/index.php/User:Miudiciani (mikeiudi, 19:28:11)
    8. http://us.battle.net/wow/en/character/gnomeregan/Druhz/simple (sflynn1976, 19:29:22)
    9. http://teachingopensource.org/index.php/User:Redsoxxx1999 (redsoxxx1999, 19:31:07)
    10. http://teachingopensource.org/index.php/User:Mattamizer (mattamizer, 19:32:58)
    11. Don't forget that you can put a person's nickname at the beginning of the message to make it easier for them to see. (kwurst, 19:33:12)
    12. http://teachingopensource.org/index.php/User:Clacroix12 (CoadyL, 19:33:33)
    13. http://teachingopensource.org/index.php/User:Aandrade (mindo, 19:33:48)
    14. http://cmembree.wordpress.com/ there's my blog (cembree, 19:36:59)
    15. http://us.battle.net/wow/en/character/dragonmaw/Bhaz/simple That's my WoW character (cembree, 19:37:35)
    16. http://miudiciani.blogspot.com/ (mikeiudi, 19:41:14)
    17. http://teachingopensource.org/index.php/User:Thodde (trevaaa, 19:43:46)
    18. You can type part of someone's name and hit TAB to complete it - less typing. (kwurst, 19:44:37)
    19. TAB completion also helps avoid typing errors... (kwurst, 19:45:40)
    20. http://teachingopensource.org/index.php/User:Nzahid (Guest84109, 19:46:12)
    21. http://irrlicht.sourceforge.net (blabbe, 19:47:44)
    22. You can set up your IRC client to automatically set your nickname for each channel you use. It should be somewhere in your settings. (kwurst, 19:50:18)
    23. If you want to keep your nickname for yourself, and not let anyone else use it, you can register it: http://freenode.net/faq.shtml#registering (kwurst, 19:52:35)
    24. http://teachingopensource.org/index.php/User:Thodde (trevaaa, 20:00:55)
    25. http://teachingopensource.org/index.php/User:Thodde (trevaaa, 20:03:17)
    26. http://pastebin.com/wvasbNYY THIS is a sample of irrlichyt (blabbe, 20:14:54)
    27. ACTION: Everyone should send me their teachingopensource.org username (kwurst, 20:15:12)
    28. ACTION: Groups should try to decide on a group name (kwurst, 20:18:11)
    29. ACTION: Groups can make team pages on the WSU CS Wiki. I'll go get the link... (kwurst, 20:19:10)
    30. I made a CS 401 Spring 2012 page on the WSU CS wiki: http://cs.worcester.edu/wiki/index.php?n=Main.CS401Spring2012?action=edit (kwurst, 20:20:18)
    31. http://beefymiracle.org/ (davexunit, 20:20:44)
    32. ACTION: Each group should create a group page on the WSU CS Wiki (kwurst, 20:22:59)
    33. You probably want to come up with your group name first (kwurst, 20:23:58)
    34. http://teachingopensource.org/index.php/User:JamesCelona (jon_cs401, 20:24:12)
    35. Doesn't have to be done today... (kwurst, 20:24:18)
    36. Warning: If everyone tries to edit the wiki page at once, we'll get conflicts. They can be fixed, but I wanted to warn you... (kwurst, 20:28:02)
    37. Unfortunately the wiki software I installed doesn't handle simultaneous edits well. (kwurst, 20:28:33)
    38. But it was easy to install. (kwurst, 20:29:02)
    39. http://cs.worcester.edu/wiki/index.php?n=Main.CS401Spring2012 (AO_Dhimitraq, 20:49:55)
    40. I like the links to the TOS pages on the team wiki pages. (kwurst, 20:57:13)
    41. http://www.eucalyptus.com/ (mchua, 21:01:52)
    42. https://github.com/eucalyptus/eutester/ (mchua, 21:02:10)
    43. http://www.shlomifish.org/open-source/ . (kwurst, 21:04:29)
    44. http://a4.ec-images.myspacecdn.com/images02/23/686c1aff95fd4027b3d2afacf6ed2a03/l.jpg (mattamizer, 21:12:46)
    45. http://www.dangermouse.net/esoteric/piet.html :D (blabbecs401, 21:18:18)


Meeting ended at 21:25:32 UTC (full logs).

Action items

  1. Everyone should send me their teachingopensource.org username
  2. Groups should try to decide on a group name
  3. Groups can make team pages on the WSU CS Wiki. I'll go get the link...
  4. Each group should create a group page on the WSU CS Wiki


People present (lines said)

  1. davexunit (258)
  2. mattamizer (204)
  3. JamesC_WSU (184)
  4. kwurst (152)
  5. blabbe (146)
  6. mikeiudi (110)
  7. jon_cs401 (95)
  8. mchua (80)
  9. trevaaa (67)
  10. blabbecs401 (51)
  11. mkenny2 (45)
  12. mindo (33)
  13. long (31)
  14. danspc (31)
  15. Joe_G (31)
  16. CoadyL (28)
  17. sflynn1976 (24)
  18. Dhimitraq (21)
  19. rindolf (18)
  20. teamspirit (14)
  21. nzahid (13)
  22. ndoe049 (12)
  23. blabbecs401_ (12)
  24. ErkanYilmaz (12)
  25. redsoxxx1999 (7)
  26. JamesWSU (6)
  27. cembree (6)
  28. ianweller (5)
  29. AO_Dhimitraq (4)
  30. NjorogeCS401 (3)
  31. jochy (3)
  32. heidie (3)
  33. zodbot (2)
  34. Guest91793 (2)
  35. dhimitri (2)
  36. Knightcs401 (1)
  37. Guest84109 (1)
  38. clacroix (1)


Generated by MeetBot 0.1.4.