14:05:34 <pingou> #startmeeting #fedora-hubs
14:05:34 <zodbot> Meeting started Tue May 10 14:05:34 2016 UTC.  The chair is pingou. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:05:34 <zodbot> The meeting name has been set to '#fedora-hubs'
14:05:43 <pingou> #meetingtopic roll-call
14:05:45 * pingou 
14:05:52 <devyani7> .hello devyani7
14:05:53 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
14:05:55 <jflory7> .hello jflory7
14:05:55 <sayan> .hello sayanchowdhury
14:05:55 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
14:05:59 <dhritishikhar_> .hello dhrish20
14:05:59 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
14:06:02 <zodbot> dhritishikhar_: dhrish20 'Dhriti Shikhar' <dhrish20@gmail.com>
14:06:04 * jflory7 is around but unable to give full attention to meeting
14:06:07 <mizmo> .hello duffy
14:06:08 * stickster here, also finishing up from F24 Beta release stuff
14:06:08 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
14:06:10 <stickster> .hello pfrields
14:06:11 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
14:06:47 <pingou> anyone else?
14:07:28 <pingou> #meetingtopic status update
14:08:00 <pingou> not much on my side, I've been spending my days recently working on FMN ( https://apps.fedoraproject.org/notifications/ ) with the idea to use it for SSE
14:08:12 <pingou> which would allow live update of the page via JS
14:08:41 <mizmo> nice
14:08:53 <sayan> pingou: I am yet to read your blog post about your findings.
14:09:06 <pingou> sayan: there has been a few changes since it ^^
14:09:09 * stickster is boggled by the tech but applauds loudly anyway :-)
14:09:21 <pingou> http://blog.pingoured.fr/index.php?post/2016/05/09/Playing-with-FMN (the mentioned blog post)
14:09:51 <pingou> I'm struggling to make things work, but I have hope to beat the dragon :]
14:10:02 <pingou> any other status? :)
14:10:03 <sayan> pingou: I saw the discussion regarding AMQP in #fedora-apps today
14:10:23 <pingou> sayan: yes that's probably what I'll be moving to
14:10:31 <pingou> sayan: I could use more hands if you want to look at this as well
14:10:40 <sayan> pingou: I would also suggest the same
14:11:06 <sayan> Let me go ahead with my update
14:11:09 <pingou> one worry I had was using both redis (caching) and amqp (queueing)
14:11:12 <pingou> sure please :)
14:12:02 <sayan> Nothing much from my side too, I was busy with statscache
14:12:16 <pingou> how is that coming along?
14:12:50 <sayan> Good, I pulled out some data now I would be going ahead write the test cases
14:13:03 <pingou> cool
14:13:06 <sayan> I spent a considerable amount of time reading the source
14:13:13 <pingou> existing plugins are working?
14:13:19 <sayan> pingou: yes
14:13:25 <pingou> awesome :)
14:13:56 <pingou> sayan: if you ran into sometime, I could think of a few widgets on hubs using statscache :)
14:14:05 <sayan> So I read more on React, talked with a few devs on the best practices
14:14:14 <pingou> like evolution of the number of new users, or cla+1...
14:14:49 <sayan> but since react is just from frontend, the backend would be written in Pyramid
14:15:14 <pingou> for?
14:15:38 <sayan> pingou: backend to fetch the data from ircb
14:16:04 <pingou> sayan: ah you're on the IRC widget?
14:16:09 * pingou was still on statscache
14:16:09 <sayan> pingou: yes
14:16:33 <sayan> sorry I started with the update
14:17:17 <sayan> yes, so by this week hope to get some basic framework ready with a few pages like register, login etc
14:18:27 <sayan> yes, once statscache is deployed we can think of some stats related widgets
14:18:42 <sayan> <eom>
14:18:58 <devyani7> sayan++
14:19:43 <mizmo> i worked a lot on bug triage last week, went through the etherpad and linked up issues we already had open and made new ones to fill out the roadmap
14:19:46 <mizmo> its under the flock tag
14:19:53 <mizmo> https://pagure.io/fedora-hubs/issues?tags=flock
14:19:57 <mizmo> hope it makes sense
14:20:22 <mizmo> i started filling out mockups that were needed too for the flock stuff, basically treating anything tagged as flock high prioirty and adding mockups in that order
14:21:57 <pingou> cool, thanks mizmo  :)
14:22:15 <pingou> now it's a matter of closing them :)
14:22:37 <pingou> devyani7: how are things going on your side?
14:22:46 <devyani7> pingou: i wanted to mention a small *not* an update :P
14:22:53 <fedmsg-hubs> pagure.pull-request.comment.added -- pingou commented on pull-request#182 of project "fedora-hubs" https://pagure.io/fedora-hubs/pull-request/182#comment-5000
14:23:03 <fedmsg-hubs> pagure.pull-request.comment.added -- pingou commented on pull-request#182 of project "fedora-hubs" https://pagure.io/fedora-hubs/pull-request/182#comment-5000
14:23:04 <fedmsg-hubs> pagure.pull-request.closed -- pingou merged pull-request#182 of project "fedora-hubs" https://pagure.io/fedora-hubs/pull-request/182
14:23:24 <devyani7> I read you and puiterwijk speaking about working on security issues.
14:23:39 <pingou> security?
14:24:07 <devyani7> for hubs!
14:24:11 <devyani7> no?
14:24:31 <pingou> iirc, we spoke about the requirement for authentication
14:24:33 <devyani7> auth stuff, apologies
14:24:36 <pingou> and cross-apps auth
14:24:40 <devyani7> yup
14:25:11 <devyani7> just wanted to ask if simultaneously you guys can look in issue #14
14:25:17 <pingou> since ipsilon now support openid-connect / 0Auth2 since yesterday (congrats puiterwijk !)
14:25:21 <devyani7> https://pagure.io/fedora-hubs/issue/14
14:25:41 <decause> .hello decause
14:25:42 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
14:26:16 <pingou> decause: sounds good indeed, but I think we'll want to wait for FAS3 to be deployed before starting on this
14:26:19 <pingou> devyani7: ^
14:26:33 * decause was at Docs FAD all weekend, but we discussed coordinating GSoC a bit
14:26:44 <devyani7> um okay.
14:26:46 <decause> I'm looking to get the schedule finalized before I leave for pycon
14:27:06 <pingou> devyani7: We're hoping to get FAS3 running in stg before flock
14:27:28 <devyani7> pingou++ cool :)
14:27:28 <zodbot> devyani7: Karma for pingou changed to 30 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:28:32 <decause> #action decause get GSoC weekly calendar locked in by 5/20
14:28:38 <puiterwijk> new Ipsilon hopefully before final in stg
14:29:19 <devyani7> puiterwijk++
14:29:19 <zodbot> devyani7: Karma for puiterwijk changed to 49 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:29:27 <devyani7> :)
14:29:38 <pingou> before final? :)
14:29:46 * pingou puts final on Friday :-p
14:31:58 <pingou> anything else?
14:32:27 <pingou> should we make it a small meeting today?
14:33:38 <pingou> if nothign else, then let's close :)
14:33:43 <pingou> #endmeeting