#fedora-hubs: #fedora-hubs

Meeting started by sayan at 14:01:36 UTC (full logs).

Meeting summary

  1. Weekly updates (sayan, 14:03:16)
    1. ACTION: mizmo to work on #26, #24, #91 (mizmo, 14:13:38)
    2. https://pagure.io/fedora-hubs/issue/98 (mizmo, 14:20:15)
    3. https://pagure.io/fedora-hubs/issue/63 (mizmo, 14:21:01)
    4. ACTION: mizmo to work on #256 (vertical bookmarks bar covering stuff up) (mizmo, 14:22:49)
    5. https://pagure.io/fedora-hubs/issue/98 (mizmo, 14:27:00)
    6. https://cloud.githubusercontent.com/assets/799683/17908871/24609fee-6950-11e6-8596-8a6f68e38e2c.png (sayan, 14:36:54)
    7. ACTION: mizmo figure out how preexisting waartaa accts log in via login mockup design (mizmo, 14:42:50)

  2. Open Floor (sayan, 14:51:49)
    1. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/A4VTKXNB3LD7H2IIFNERVGWZHDGTVQRB/ (sayan, 14:53:46)


Meeting ended at 15:07:05 UTC (full logs).

Action items

  1. mizmo to work on #26, #24, #91
  2. mizmo to work on #256 (vertical bookmarks bar covering stuff up)
  3. mizmo figure out how preexisting waartaa accts log in via login mockup design


Action items, by person

  1. mizmo
    1. mizmo to work on #26, #24, #91
    2. mizmo to work on #256 (vertical bookmarks bar covering stuff up)
    3. mizmo figure out how preexisting waartaa accts log in via login mockup design


People present (lines said)

  1. sayan (113)
  2. mizmo (94)
  3. devyani7 (34)
  4. stickster (23)
  5. a2batic (15)
  6. zodbot (14)
  7. abompard (11)
  8. fedmsg-hubs (7)
  9. jcline (5)
  10. pingou (4)


Generated by MeetBot 0.1.4.