#fedora-meeting-3: Fedora Join 2017-02-07

Meeting started by FranciscoD at 13:59:24 UTC (full logs).

Meeting summary

  1. Roll call/Introductions (FranciscoD, 14:00:16)
    1. https://fedoraproject.org/wiki/Meeting:Guide#Running_an_effective_meeting (FranciscoD, 14:00:48)
    2. https://fedoraproject.org/wiki/Zodbot#Meeting_admin_commands (FranciscoD, 14:00:53)
    3. https://pagure.io/fedora-join/Fedora-Join/issues (FranciscoD, 14:01:00)

  2. Announcements (FranciscoD, 14:02:41)
    1. Fedora has applied for Google Summer of code this year. Students, Mentors are all welcome (skamath, 14:03:27)
    2. We have moved from Wiki to docs for Google summer of code and Outreachy and is now under the name - Mentored Projects (skamath, 14:04:19)
    3. https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html (skamath, 14:04:27)
    4. "Whatever is whiteboard info and is highly dynamic goes to wiki. Everything else to docs" (FranciscoD, 14:07:39)
    5. https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html (skamath, 14:08:31)
    6. https://fedoraproject.org/wiki/Summer_coding_ideas_for_2017 (skamath, 14:08:53)
    7. We look forward to the reports from the CommOps FAD (FranciscoD, 14:10:30)

  3. Action items from last meeting (FranciscoD, 14:12:01)
    1. Our last meeting was in December last year: https://meetbot.fedoraproject.org/sresults/?group_id=fedora-join&type=team (FranciscoD, 14:12:17)
    2. FranciscoD open ticket for Fedora Year in Review post - DONE (FranciscoD, 14:12:34)
    3. https://pagure.io/fedora-join/Fedora-Join/issue/35 (FranciscoD, 14:12:45)
    4. FranciscoD skamath x3mboy - braindump info for Year in Review post - PENDING (FranciscoD, 14:13:06)
    5. FranciscoD Find out how much effort it is to deploy some survey software for use by the community - DONE (sort of) (FranciscoD, 14:14:11)
    6. We filed this: https://pagure.io/fedora-infrastructure/issue/6579 (FranciscoD, 14:14:36)
    7. Infra said they'll have their new openshift set up, and we could try to set limesurvey up on that (FranciscoD, 14:15:04)
    8. ACTION: FranciscoD summarise meeting in blog post (FranciscoD, 14:16:56)
    9. ACTION: FranciscoD include call for limesurvey manager in post (FranciscoD, 14:17:15)
    10. skamath Edit the wiki page to reflect the new release - DONE (FranciscoD, 14:20:46)
    11. FranciscoD skamath find wiki variable representing current release - DONE (FranciscoD, 14:21:03)
    12. FranciscoD send out logs to ML - DONE (FranciscoD, 14:21:13)
    13. FranciscoD update wiki page with meeting logs if it exists - DONE (I think?) (FranciscoD, 14:21:29)

  4. Tickets (FranciscoD, 14:22:46)
    1. https://pagure.io/fedora-join/Fedora-Join/issues (FranciscoD, 14:23:00)
    2. Fedora public facing web space audit: PENDING (FranciscoD, 14:23:44)
    3. ACTION: skamath Reach out on devel and ask folks if they'd be interested in Classroom instructors (skamath, 14:24:37)
    4. Badges for classroom instructors - https://pagure.io/fedora-join/Fedora-Join/issue/33 - we have the badges, I wonder what's needed here now? (FranciscoD, 14:24:47)
    5. ACTION: FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21 (skamath, 14:24:48)
    6. https://pagure.io/Fedora-Badges/issue/523 (FranciscoD, 14:25:49)
    7. Sensei Badges exist: https://pagure.io/Fedora-Badges/issue/523 (FranciscoD, 14:26:18)
    8. Skamath has access to badge and can award it (FranciscoD, 14:26:38)
    9. https://pagure.io/fedora-join/Fedora-Join/issue/34 - Should we promote https://fedoraproject.org/easyfix/ more? PENDING (FranciscoD, 14:35:58)
    10. ACTION: FranciscoD take ideas from last meeting and open tickets so they can be discussed (FranciscoD, 14:36:37)
    11. ACTION: FranciscoD send out logs, update wiki page (FranciscoD, 14:37:04)


Meeting ended at 14:37:08 UTC (full logs).

Action items

  1. FranciscoD summarise meeting in blog post
  2. FranciscoD include call for limesurvey manager in post
  3. skamath Reach out on devel and ask folks if they'd be interested in Classroom instructors
  4. FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
  5. FranciscoD take ideas from last meeting and open tickets so they can be discussed
  6. FranciscoD send out logs, update wiki page


Action items, by person

  1. FranciscoD
    1. FranciscoD summarise meeting in blog post
    2. FranciscoD include call for limesurvey manager in post
    3. FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
    4. FranciscoD take ideas from last meeting and open tickets so they can be discussed
    5. FranciscoD send out logs, update wiki page
  2. skamath
    1. skamath Reach out on devel and ask folks if they'd be interested in Classroom instructors


People present (lines said)

  1. FranciscoD (87)
  2. skamath (56)
  3. zodbot (10)
  4. Southern_Gentlem (1)
  5. mailga (0)
  6. dhanesh95 (0)


Generated by MeetBot 0.1.4.