13:59:24 <FranciscoD> #startmeeting Fedora Join 2017-02-07
13:59:24 <zodbot> Meeting started Wed Feb  7 13:59:24 2018 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:59:24 <zodbot> The meeting name has been set to 'fedora_join_2017-02-07'
13:59:27 <skamath> * :)
13:59:33 <FranciscoD> #meetingname #fedora-join
13:59:33 <zodbot> The meeting name has been set to '#fedora-join'
13:59:44 <FranciscoD> #chair skamath mailga dhanesh95
13:59:44 <zodbot> Current chairs: FranciscoD dhanesh95 mailga skamath
13:59:54 * skamath is meeting from 37000 feet up above :P
14:00:01 <FranciscoD> haha :D
14:00:08 <FranciscoD> let's start with a quick roll call
14:00:16 <FranciscoD> #topic Roll call/Introductions
14:00:20 <skamath> .himynameis skamath
14:00:21 <FranciscoD> .hello ankursinha
14:00:22 <zodbot> skamath: skamath 'Slim Shady' <sskamath96@gmail.com>
14:00:25 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
14:00:40 <FranciscoD> waiting a few for others if they're available
14:00:42 <skamath> Easter egg :)
14:00:48 <FranciscoD> https://fedoraproject.org/wiki/Meeting:Guide#Running_an_effective_meeting
14:00:53 <FranciscoD> https://fedoraproject.org/wiki/Zodbot#Meeting_admin_commands
14:01:00 <FranciscoD> https://pagure.io/fedora-join/Fedora-Join/issues
14:01:04 <FranciscoD> Useful links ^
14:02:36 <FranciscoD> let's move!
14:02:41 <FranciscoD> #topic Announcements
14:02:57 <FranciscoD> skamath: anything from all the FADs etc you've been at? :D
14:03:27 <skamath> #info Fedora has applied for Google Summer of code this year. Students, Mentors are all welcome
14:03:44 * FranciscoD read soemthing on the devel list about this - lovely!
14:04:05 <Southern_Gentlem> FranciscoD,  have something measurable and something to accomplish dont have a FAD just to get together
14:04:19 <skamath> #info We have moved from Wiki to docs for Google summer of code and Outreachy and is now under the name - Mentored Projects
14:04:27 <skamath> #link https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html
14:04:44 <FranciscoD> Southern_Gentlem: they did so at the commops FAD etc. I'm sure they'll publish reports on the planet soon :)
14:05:11 <skamath> I don't see a message from him. Am I on a really shaky connection? O.o
14:05:12 <FranciscoD> skamath: is there a project underway to use docs.fp.o a lot more now? I see folks talking about it quite often?
14:05:27 <FranciscoD> #chair Southern_Gentlem
14:05:27 <zodbot> Current chairs: FranciscoD Southern_Gentlem dhanesh95 mailga skamath
14:05:30 <skamath> FranciscoD, Yes. It was discussed during Flock initially.
14:06:02 <skamath> Southern_Gentlem, We discussed a lot during Commops FAD. Report coming soon :)
14:06:04 <skamath> Now I see it.
14:06:20 <FranciscoD> skamath: probably just lag :P
14:06:41 <FranciscoD> skamath: so, how does one decide what goes on the wiki, and what on docs.fp.o? (is docs.fp.o easier than wiki editing too?)
14:07:12 <skamath> FranciscoD, quoting our fearless leader, "Whatever is whiteboard info and is highly dynamic goes to wiki. Everything else to docs"
14:07:34 <skamath> Wiki should be just a whiteboard. No permanent information should be on wiki.
14:07:36 <skamath> (ideally)
14:07:39 <FranciscoD> #info "Whatever is whiteboard info and is highly dynamic goes to wiki. Everything else to docs"
14:07:48 <FranciscoD> makes sense - so I reckon we'll see lots of stuff moving to docs
14:07:54 <FranciscoD> such as the package maintainers guide etc
14:07:57 <FranciscoD> Good to know
14:08:01 <skamath> Yes, and I am super excited about it.
14:08:06 <skamath> It looks really neat as well.
14:08:09 <FranciscoD> ++
14:08:16 <skamath> Wiki messes up when there's a lot of information
14:08:30 <skamath> For instance, compare this
14:08:31 <skamath> https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html
14:08:32 <skamath> and
14:08:42 <FranciscoD> Unless you're like me and know where pages in the wiki are, they're quite hard to find too
14:08:53 <skamath> https://fedoraproject.org/wiki/Summer_coding_ideas_for_2017
14:08:56 <skamath> ++
14:08:59 <FranciscoD> it's taken me 10 years to figure out which page has what info
14:09:07 <FranciscoD> +1 to docs.fp.o
14:09:11 <FranciscoD> skamath: go on :)
14:09:13 <skamath> And Docs page is getting indexed *very well* by search engines.
14:10:01 <skamath> Oh, I had the above links. The new one is so readable :)
14:10:07 <skamath> <eof>
14:10:17 <FranciscoD> nice
14:10:30 <FranciscoD> #info We look forward to the reports from the CommOps FAD
14:10:41 <FranciscoD> and FOSSDEM too, right? That was on recently (or still is?)
14:10:44 <skamath> I have a lot to write :P
14:10:55 <FranciscoD> skamath: it'll increase more in a minute :P
14:10:59 <skamath> I just finished typing my Devconf report. Need to attach pics and publish.
14:11:02 <skamath> FranciscoD, I know. xD
14:11:09 <FranciscoD> ah, yeh, DevConf too!
14:11:10 <skamath> I was planning to do it during my layover.
14:11:11 <FranciscoD> Nice!
14:11:26 <skamath> Going to finish all the writing tasks on air.
14:11:33 <FranciscoD> Good idea, yeh
14:11:43 * FranciscoD tries to think if there are any other announcements
14:11:48 <FranciscoD> can't think of any, no
14:12:01 <FranciscoD> #topic Action items from last meeting
14:12:08 <skamath> Oh, there it is.
14:12:11 <skamath> Homework check
14:12:15 * skamath hides
14:12:17 <FranciscoD> #info Our last meeting was in December last year: https://meetbot.fedoraproject.org/sresults/?group_id=fedora-join&type=team
14:12:34 <FranciscoD> #info FranciscoD open ticket for Fedora Year in Review post - DONE
14:12:45 <FranciscoD> https://pagure.io/fedora-join/Fedora-Join/issue/35
14:12:50 <skamath> FranciscoD++
14:13:06 <FranciscoD> #info FranciscoD skamath x3mboy - braindump info for Year in Review post - PENDING
14:13:25 <skamath> *grin*
14:13:28 <FranciscoD> we need to get started on this, let's get it done before this month finishes - that gives us 3 weeks?
14:13:34 <skamath> +1
14:14:11 <FranciscoD> #info FranciscoD Find out how much effort it is to deploy some survey software for use by the community - DONE (sort of)
14:14:36 <FranciscoD> #info We filed this: https://pagure.io/fedora-infrastructure/issue/6579
14:15:04 <FranciscoD> #info Infra said they'll have their new openshift set up, and we could try to set limesurvey up on that
14:15:08 <skamath> Oh, openshift.
14:15:08 <FranciscoD> we'll need more hands for this
14:15:11 <skamath> Nice.
14:15:47 <skamath> My plate is very full with other tasks atm. It'd be great if someone else can pick this up.
14:16:05 <FranciscoD> yeh, I'm hoping we can use it to get someone started with Fedora, infra even
14:16:24 <FranciscoD> it shouldn't be too hard, but I don't want whoever does it to not be involved in infra management in general
14:16:48 <FranciscoD> maybe when I blog about this meeting, I'll make a call for volunteers
14:16:56 <FranciscoD> #action FranciscoD summarise meeting in blog post
14:17:15 <FranciscoD> #action FranciscoD include call for limesurvey manager in post
14:18:16 <FranciscoD> skamath Edit the wiki page to reflect the new release
14:18:24 <FranciscoD> hrm, where on the wiki is the release anyway?
14:18:26 * FranciscoD can't find it
14:18:46 <FranciscoD> ah, the "lead for F$release" bit
14:19:23 <FranciscoD> I'll do it now, hold on
14:20:46 <FranciscoD> #info skamath Edit the wiki page to reflect the new release - DONE
14:21:03 <FranciscoD> #info FranciscoD skamath find wiki variable representing current release - DONE
14:21:13 <FranciscoD> #info FranciscoD send out logs to ML - DONE
14:21:29 <FranciscoD> #info FranciscoD update wiki page with meeting logs if it exists - DONE (I think?)
14:21:42 <FranciscoD> skamath: plane too fast for net connectivity?
14:22:01 <skamath> I lost connection for a bit, sorry.
14:22:04 <skamath> FranciscoD, I think heheh
14:22:06 <skamath> It's satellite link. Idk how it works but is fancy!
14:22:19 <FranciscoD> we're not too bad on the homework front - only the year in review is pending
14:22:37 <skamath> Nice. I'll work on it today.
14:22:39 <FranciscoD> Lots of ideas there - let's do tickets first, and then look at them?
14:22:46 <FranciscoD> #topic Tickets
14:22:51 <skamath> I'll summarize and throw in my ideas on the ticket.
14:22:58 <FranciscoD> skamath++
14:23:00 <FranciscoD> https://pagure.io/fedora-join/Fedora-Join/issues
14:23:03 <skamath> FranciscoD, I might snap off anytime from now.
14:23:16 <FranciscoD> yeh, we've done the important bit in a way
14:23:20 <FranciscoD> at least we got something done ;)
14:23:44 <FranciscoD> #info Fedora public facing web space audit: PENDING
14:23:50 <FranciscoD> I'll take this up - really overdue!
14:23:55 <skamath> #action skamath Reach out on devel and ask folks if they'd be interested in Classroom sessions
14:23:59 <FranciscoD> #action FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
14:24:20 <skamath> Eh
14:24:21 <skamath> #undo
14:24:21 <zodbot> Removing item from minutes: ACTION by FranciscoD at 14:23:59 : FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
14:24:26 <skamath> Oh whoops
14:24:28 <skamath> #undo
14:24:28 <zodbot> Removing item from minutes: ACTION by skamath at 14:23:55 : skamath Reach out on devel and ask folks if they'd be interested in Classroom sessions
14:24:37 <skamath> #action skamath Reach out on devel and ask folks if they'd be interested in Classroom instructors
14:24:47 <FranciscoD> #info Badges for classroom instructors - https://pagure.io/fedora-join/Fedora-Join/issue/33  - we have the badges, I wonder what's needed here now?
14:24:48 <skamath> #action FranciscoD https://pagure.io/fedora-join/Fedora-Join/issue/21
14:24:55 <skamath> Artwork :)
14:25:18 <FranciscoD> skamath: the artwork is done, isn't it?
14:25:27 <FranciscoD> the sensei badge was extended to have multiple counts etc
14:25:31 <skamath> I didn't look at the ticket :/
14:25:48 <skamath> I need to go now. They asked me to close my laptop.
14:25:49 <FranciscoD> https://pagure.io/Fedora-Badges/issue/523
14:25:58 <skamath> FranciscoD, I'll catch up later
14:25:58 <FranciscoD> skamath: ok, I'll close the meeting too - see you later :)
14:26:18 <FranciscoD> #info Sensei Badges exist: https://pagure.io/Fedora-Badges/issue/523
14:26:38 <FranciscoD> #info Skamath has access to badge and can award it
14:35:58 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/34 - Should we promote https://fedoraproject.org/easyfix/ more? PENDING
14:36:04 <FranciscoD> this one really needs to be looked at too
14:36:37 <FranciscoD> #action FranciscoD take ideas from last meeting and open tickets so they can be discussed
14:36:52 <FranciscoD> Right, let's close it here
14:37:04 <FranciscoD> #action FranciscoD send out logs, update wiki page
14:37:08 <FranciscoD> #endmeeting