13:03:17 <lalatenduM> #startmeeting ADB
13:03:17 <zodbot> Meeting started Mon May 23 13:03:17 2016 UTC.  The chair is lalatenduM. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:03:17 <zodbot> The meeting name has been set to 'adb'
13:03:32 <lalatenduM> Who do we have for today's meeting?
13:03:55 <lalatenduM> bexelbie: preeti nshaikh praveenkumar budhram dharmit
13:04:29 <budhram> .hello budhram
13:04:30 <zodbot> budhram: budhram 'Budh Ram Gurung' <bgurung@redhat.com>
13:05:08 <lalatenduM> #info meeting agenda https://titanpad.com/adbmeeting
13:05:22 <praveenkumar> lalatenduM: I am in another meeting.
13:05:29 <dustymabe> .hellomynameis dustymabe
13:05:31 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
13:07:41 <lalatenduM> #topic old action items
13:08:01 <lalatenduM> AI: praveenkumar, nshaikh bexelbie please review #382/#375
13:08:51 <lalatenduM> this is done. just cross checked
13:08:58 <preeti> .hellomynameis Preeticp
13:08:59 <zodbot> preeti: Sorry, but you don't exist
13:09:10 <lalatenduM> AI: nshaikh to scan and add milestones to all issues in vsm repo
13:09:16 <preeti> .hello preeti
13:09:17 <zodbot> preeti: preeti 'Preeti Chandrashekar' <preetipagad@gmail.com>
13:09:21 <lalatenduM> budhram: do you know if it is done ?
13:09:28 <nshaikh> .fas nshaikh
13:09:29 <zodbot> nshaikh: nshaikh 'Navid Ahmed Shaikh' <shaikhnavid14@gmail.com>
13:09:32 <nshaikh> lalatenduM, : done.
13:09:42 <lalatenduM> nshaikh: thanks
13:09:50 <lalatenduM> kral to review github.com/projectatomic/adb-tests/pull/31
13:09:54 <lalatenduM> tkral to review github.com/projectatomic/adb-tests/pull/31
13:10:45 <lalatenduM> this is not done yet
13:10:58 <lalatenduM> #action tkral to review github.com/projectatomic/adb-tests/pull/31
13:11:09 <lalatenduM> dharmit to put together a review and announce to ML re:  github.com/projectatomic/adb-tests/pull/31
13:11:13 <lalatenduM> ths is done
13:11:21 <lalatenduM> nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
13:11:31 <tkral> lalatenduM, I already  looked into it, will try to finish it today
13:11:40 <lalatenduM> tkral: cool, thanks
13:12:09 <lalatenduM> #action nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
13:12:19 <lalatenduM> AI: lalatenduM to create a list of topics for the video series and solicit signups
13:12:23 <lalatenduM> not done
13:12:38 <lalatenduM> #action  lalatenduM to create a list of topics for the video series and solicit signups
13:13:06 <lalatenduM> #topic Policy for CHANGELOG
13:13:07 <lalatenduM> Discuss the appropriate policy of CHANGELOG update https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
13:13:40 <lalatenduM> Anyidea who added teh topic? bexelbie is it you?
13:13:49 <budhram> Its me. I would like to take it as AI and come up with possible solution.
13:13:59 <budhram> s/solution/solutions/
13:14:32 <budhram> and then agree on final one and use it properly
13:14:33 <lalatenduM> budhram: ok, it seems praveenkumar bexelbie nshaikh are not here for discussion
13:15:14 <lalatenduM> budhram: so we have to take it offline
13:15:26 <budhram> ok lalatenduM . could we add it as action?
13:16:15 <lalatenduM> #action budhram nshaikh praveenkumar bexelbie hardy lalatenduM to come up with a policy for changelog https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
13:16:45 <lalatenduM> #topic open floor
13:16:59 <lalatenduM> any topics for open floor?
13:18:28 <lalatenduM> looks like we dont have any topics :)
13:19:01 <lalatenduM> so will close the meeting in 1..
13:20:35 <lalatenduM> 2..
13:20:48 <lalatenduM> #endmeeting