13:01:30 <lalatenduM> #startmeeting ADB weekly meeting
13:01:30 <zodbot> Meeting started Mon Jun 6 13:01:30 2016 UTC. The chair is lalatenduM. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:30 <zodbot> The meeting name has been set to 'adb_weekly_meeting'
13:01:40 <lalatenduM> #topic roll call
13:01:44 <bexelbie> .hello bex
13:01:45 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
13:01:50 <lalatenduM> .fas lalatendu
13:01:50 <zodbot> lalatenduM: lalatendu 'Lalatendu Mohanty' <lmohanty@redhat.com>
13:02:11 <budhram> .hello budhram
13:02:12 <zodbot> budhram: budhram 'Budh Ram Gurung' <bgurung@redhat.com>
13:02:37 <nshaikh> .fas nshaikh
13:02:38 <zodbot> nshaikh: nshaikh 'Navid Ahmed Shaikh' <shaikhnavid14@gmail.com>
13:03:01 <praveenkumar> .fas kumarpraveen
13:03:02 <zodbot> praveenkumar: kumarpraveen '' <kumarpraveen.nitdgp@gmail.com>
13:04:00 <lalatenduM> https://titanpad.com/adbmeeting looks empty :)
13:04:37 <praveenkumar> lalatenduM: we have some old AI let's first discuss and meanwhile folks can update topic here.
13:04:39 <lalatenduM> #topic Previous action items
13:04:57 <lalatenduM> Discuss the appropriate policy of CHANGELOG update https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
13:05:21 <lalatenduM> oops thats not an action item
13:05:42 <lalatenduM> Old AI: nshaikh to scan and add milestones to all issues in vsm repo
13:05:50 <nshaikh> Its done.
13:05:56 <lalatenduM> cool
13:05:59 <lalatenduM> Old AI: other repo maintainers are encouraged to do the same to help with comprehension of the roadmap
13:06:41 <lalatenduM> I think it is done for adb-utils and adb too
13:06:50 <lalatenduM> anything we are missing?
13:07:11 <lalatenduM> Old AI: nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
13:07:31 <nshaikh> Yup, we had a discussion with maintainers too.
13:07:51 <lalatenduM> Old AI: lalatenduM to create a list of topics for the video series and solicit signups
13:08:05 <lalatenduM> this is done except solict signups
13:08:30 <lalatenduM> I did not plan to solicit signups
13:08:40 <lalatenduM> should we plan to do it for next sessions
13:08:52 <praveenkumar> yes, we can plan it for next sessions.
13:09:12 <lalatenduM> Anyone wants to take the action item?
13:09:55 <lalatenduM> we can do it if we have a volunteer
13:09:58 <praveenkumar> lalatenduM: what we will do for solicit signup, should we create a wiki where interested member put their name?
13:10:08 <lalatenduM> not sure
13:10:16 <lalatenduM> I think it was bexelbie's idea
13:10:35 <bexelbie> my read is that you did solicit sign ups
13:10:41 <praveenkumar> bexelbie: what you have in mind?
13:10:42 <bexelbie> you sent an email and people have signed up on an etherpad
13:11:14 <lalatenduM> bexelbie: for speakers, yes it is done
13:11:32 <bexelbie> then perhaps I don't understand the question
13:11:39 <bexelbie> as it seems you hve done what you said you didn't want to do ...
13:11:59 <lalatenduM> bexelbie: I thought we should do it for users :)
13:12:05 <lalatenduM> so we are done then
13:12:14 <bexelbie> what do you mean for users?
13:12:50 <praveenkumar> Any participants who wants to join those handouts/bjn, lalatenduM ?
13:12:51 <lalatenduM> I mean community members who want to join the series to learn about ADB
13:13:01 <bexelbie> that is advertising :)
13:13:09 <lalatenduM> praveenkumar: nope
13:13:35 <praveenkumar> alright
13:13:38 <konradkleine> lalatendu: I'd like to join
13:13:56 <budhram> lalatenduM, praveenkumar : it is like a webinar ? Speaker will talk about topic. However have question will raise his hand and ask question?
13:14:06 <lalatenduM> konradkleine: welcome :)
13:14:25 <bexelbie> konradkleine, as a viewer, speaker, both?
13:14:30 <lalatenduM> budhram: nope, participents can ask questions , like a online meetup
13:14:31 <budhram> konradkleine, welcome to the channel
13:14:34 <lalatenduM> an online*
13:14:41 <konradkleine> lalatendu: only as a viewer pls, today is my first day
13:14:47 <bexelbie> :)
13:14:53 <bexelbie> the first one is right after this IRC meeting
13:15:04 <bexelbie> lalatenduM, can you paste and #info the etherpad link?
13:15:10 <lalatenduM> konradkleine: sure , no problem
13:15:43 <lalatenduM> #info ADB video series etherpad https://titanpad.com/adbvideoseries
13:15:49 <lalatenduM> moving on
13:15:52 <budhram> bexelbie, lalatenduM : looks like we need to advertise it by tweeting like "Starting ADB series 1 day : <TOPIC Name> " something similar to that
13:16:27 <bexelbie> I would also ask jberkus what projectatomic channels can be tapped
13:16:34 <bexelbie> a blog post will be requested, I suspect
13:16:48 <lalatenduM> bexelbie: yeah, a blog
13:17:18 <praveenkumar> +1 for blog
13:17:26 <lalatenduM> Anyone wants to do that
13:17:59 <lalatenduM> Lets discuss that offline
13:18:02 <lalatenduM> moving on
13:18:07 <lalatenduM> AI: dharmit have to make recommended changes for test PR. (#31)
13:18:25 <lalatenduM> any update? dharmit
13:18:50 <lalatenduM> AI: nshaikh to send mail for final policy of CHANGELOG update
13:19:22 <lalatenduM> continuing the action on dharmit
13:19:34 <nshaikh> We had agreed among maintainers about updating CHANGELOG at once while doing release.
13:19:41 <nshaikh> *have
13:19:57 <lalatenduM> #action dharmit have to make recommended changes for test PR. (#31)
13:20:01 <lalatenduM> nshaikh: thanks
13:20:12 <lalatenduM> #topic ADB 2.2 release
13:20:30 <lalatenduM> yes, we are going to do ADB 2.2 release this week
13:20:40 <lalatenduM> anything else?
13:21:35 <lalatenduM> moving on
13:21:57 <lalatenduM> #topic Promote ADB video series
13:22:21 <lalatenduM> blogs , tweets. Anything elese
13:22:52 <lalatenduM> moving on :)
13:23:12 <lalatenduM> #topic Document changes and re-structure
13:23:25 <budhram> I would be tweeting about this event before start of event and later might write blog on the availability
13:23:48 <nshaikh> +1
13:23:51 <lalatenduM> praveenkumar: bexelbie ^
13:23:53 <praveenkumar> bexelbie is filled issue in each project about moving docs to a single repo, I just put it here so everyone will notice.
13:24:13 <bexelbie> ty praveenkumar
13:24:24 <bexelbie> there have been no negative responses on the ML
13:24:33 <bexelbie> I'd appreciate acks in the repos to help solidify the history
13:24:35 <praveenkumar> bexelbie: yes and I also support it.
13:24:59 <bexelbie> :)
13:25:39 <nshaikh> bexelbie, will do.
13:25:49 <lalatenduM> sounds good :)
13:26:20 <budhram> bexelbie, asked one question
13:26:34 <bexelbie> budhram, I responded
13:26:48 <budhram> oops just saw the response :)
13:26:49 <lalatenduM> we have reached end of our meeting , unless we have any other topic , lets end this meeting
13:26:52 <bexelbie> see tg://unsafe_url?url=https%3A%2F%2Fgithub.com%2Fprojectatomic%2Fadb-atomic-developer-bundle%2Fissues%2F423%23issuecomment-223949211
13:27:01 <bexelbie> oops - telegram form of a gh url
13:27:16 <bexelbie> https://github.com/projectatomic/adb-atomic-developer-bundle/issues/423#issuecomment-223949211
13:27:58 <lalatenduM> #endmeeting