14:02:46 <wmoreno> #startmeeting Ambassadors Latam 2018-12-08
14:02:46 <zodbot> Meeting started Fri Dec  8 14:02:46 2017 UTC.  The chair is wmoreno. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:46 <zodbot> The meeting name has been set to 'ambassadors_latam_2018-12-08'
14:03:10 <wmoreno> #meeting-name ambassadors-latam
14:03:21 <wmoreno> #topic Rollcall
14:03:45 <chinosoliard> .fas chinosoliard
14:03:46 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
14:03:49 <wmoreno> danniel
14:03:54 <danniel> .fas danniel
14:03:55 * chinosoliard from Argentina
14:03:56 <zodbot> danniel: kuroneko02 'Danniel Justavino' <justavinod@hotmail.com> - danniel 'Daniel Lara Souza' <daniellarasouza@yahoo.com.br> - danni 'danniele' <jordon@openmailbox.org> - hdanniel 'Hector Paz' <hdanniel@gmail.com>
14:03:58 <bt0> .fas bt0dotninja
14:03:59 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:04:00 * bt0 is a non-voting attendee from Mexico and today has a cool release party https://fedoraproject.org/wiki/Release_Party_F27_UAM_AZC :P
14:04:16 <wmoreno> .fas williamjmorenor
14:04:17 <zodbot> wmoreno: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
14:04:33 <JuanCarlosLin> .hellomynameis lin
14:04:34 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
14:04:47 <wmoreno> how is going with your sponsorship as ambassadors bt0?
14:04:57 <bt0> sr_kraken
14:05:42 <bt0> sorry, pending
14:05:54 <danniel> I can see
14:06:16 <wmoreno> #topic Announcements
14:06:47 <wmoreno> #info Today is the deadline to send the swag request for 2018
14:07:34 <wmoreno> #chair danniel
14:07:34 <zodbot> Current chairs: danniel wmoreno
14:07:45 <wmoreno> #chair bt0
14:07:45 <zodbot> Current chairs: bt0 danniel wmoreno
14:07:59 <wmoreno> #chair chinosoliard
14:07:59 <zodbot> Current chairs: bt0 chinosoliard danniel wmoreno
14:08:23 <wmoreno> chicos no tenemos tickets nuevos
14:08:46 <JuanCarlosLin> Ninguno?
14:08:56 <wmoreno> no
14:09:27 <JuanCarlosLin> Bueno.si no hay temas pendientes...openflor?
14:09:28 <yn1v[m]> . fas
14:09:28 <zodbot> yn1v[m]: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
14:09:32 <danniel> !
14:09:46 <yn1v[m]> . fas yn1v
14:09:47 <zodbot> yn1v[m]: yn1v 'Neville A. Cross' <yn1v@taygon.com>
14:09:54 <wmoreno> solo los tickets del swag, LA revision de los lineamientos de meetings y el ticket presupuesto
14:09:57 * yn1v[m] Nicaragua
14:10:03 <wmoreno> #chair yn1v
14:10:03 <zodbot> Current chairs: bt0 chinosoliard danniel wmoreno yn1v
14:10:18 <wmoreno> welcome on board neville
14:10:36 <wmoreno> danniel  please go ahead
14:10:53 <danniel> now the end of the year, let's take a break in the meetings?
14:11:07 <wmoreno> +1
14:11:08 <JuanCarlosLin> +1
14:11:43 <wmoreno> is we agree on that i will send the announce to the mailing list
14:12:20 <chinosoliard> I don't understand... you mean to skip meetings until junary?
14:12:55 <wmoreno> yes I am
14:13:02 * bt0 understand the same as chinosoliard
14:13:22 <wmoreno> we do these all years
14:13:32 <chinosoliard> mm... what about having a meeting after 2 weeks?
14:13:33 <wmoreno> because hollydays
14:13:57 <danniel> no, it was just a curiosity because end of the year the staff some leave on vacation
14:14:12 <itamarjp> we Can vote for cancelling the next 2 meetings
14:14:17 <wmoreno> #topic Meetings Schedule
14:14:18 <itamarjp> and then return in January
14:14:27 <JuanCarlosLin> +1
14:14:39 <itamarjp> 05-Jan is a good date ?
14:14:44 <wmoreno> #idea Skip to next meeting and restart in January
14:14:45 <chinosoliard> it is unnecessary
14:15:12 <wmoreno> chinosoliard de por so tenemos locos
14:15:13 <chinosoliard> we can have meetings with people who can assist
14:15:23 <wmoreno> perdon
14:15:47 <wmoreno> do you want to chair those meetings?
14:16:00 <chinosoliard> I can do it, it's not a problem
14:16:37 <wmoreno> #info chinosoliard can chair next two meetings
14:16:55 <wmoreno> any I am +1 to skip until next year
14:17:06 <wmoreno> we had do this every year
14:17:15 <wmoreno> without issues
14:17:24 <JuanCarlosLin> +1 skip
14:17:31 <chinosoliard> I don't remember, but I still think this have no sense
14:17:53 <wmoreno> and itamarjp and JuanCarlosLin already voted +1
14:18:08 <wmoreno> so I am +1 to skip
14:18:19 <wmoreno> and assume chinosoliard -1
14:18:34 <wmoreno> bt0 wthat do you think?
14:18:36 <chinosoliard> I propose you to skip assisting if you can't assist... It's no necessary to cancel meetings. Fedora Latam Ambassadors are not just us
14:18:58 <itamarjp> ok, I agreed with chinosoliard
14:19:01 <bt0> well ...
14:19:14 <wmoreno> ok
14:19:34 <JuanCarlosLin> Nice point...dont skip
14:19:48 <danniel> ok
14:19:56 <bt0> skip is not necessary, still we have some pending times and we can meet only for agree voting the next elections or something like that
14:20:00 <chinosoliard> of course!!!! Guys, nobody will be angry if you can't assist a meeting, please
14:20:18 <wmoreno> draft #agree skip meeting if you can not assist, chinosoliard can chair next to meetings
14:20:27 <wmoreno> looks good?
14:20:34 <JuanCarlosLin> +1
14:21:21 <bt0> low quorum is common in holidays so no problem
14:21:30 <chinosoliard> assisting meeting is not mandatory
14:21:51 <wmoreno> #agree next two meeting if you can not assist, chinosoliard can chair next two meeting
14:22:01 <wmoreno> #undo
14:22:01 <zodbot> Removing item from minutes: AGREED by wmoreno at 14:21:51 : next two meeting if you can not assist, chinosoliard can chair next two meeting
14:22:11 <chinosoliard> bt0, yes! exactly... but if someone open an issue and have to explain something, we need to be on meeting
14:22:55 <wmoreno> #agree skip next two meeting if you can not assist, chinosoliard can chair next to meetings
14:22:58 <wmoreno> ok
14:23:35 <wmoreno> creo que podemos pasar a openfloor
14:23:39 <bt0> si
14:23:44 <chinosoliard> ok,go ahea
14:23:51 <chinosoliard> s/ahea/ahead/g
14:23:53 <itamarjp> I filled a ticket
14:23:55 <itamarjp> right now
14:24:04 <itamarjp> https://pagure.io/ambassadors-latam/tasks/issue/442
14:24:13 <wmoreno> hummm
14:24:23 <wmoreno> it is a last time ticket
14:24:34 <wmoreno> but I will not enforce it
14:24:55 <wmoreno> #topic Ticket 442
14:25:05 * wmoreno reading
14:26:16 <wmoreno> #info Funding to produce some swags for Brazil in Brazil.
14:26:39 <wmoreno> we have a global ticket for latam swag
14:26:54 <wmoreno> this not work for you itamarjp?
14:26:55 <itamarjp> the ideia is to produce some stuff here, because I think the centralized production by Brian will take time.
14:27:37 <wmoreno> and you any urgent need for swag?
14:27:40 <wmoreno> a
14:28:01 <wmoreno> I mean before the en of January?
14:29:00 <itamarjp> the people keeps inviting me for small events near my city and its bad attending them with empty hands.
14:29:19 <yn1v[m]> The idea of being produced in USA is not just price, it is algo in great deal about quality
14:29:27 <bt0> that is right
14:29:36 <itamarjp> as soon as possible is better for example,
14:29:59 <itamarjp> no one will organize a RP in Brazil because no one has stickers, or anything
14:30:11 <wmoreno> itamarjp but the swag if for a event you must at less create a wiki page for the event
14:30:34 <wmoreno> if any want can send you swag by mail can works for you?
14:30:44 <wmoreno> I am not against your ticket
14:31:04 <itamarjp> wmoreno, I am not going to produce stuff for a specific event
14:31:16 <yn1v[m]> Will this issue substitute the other?
14:31:32 <itamarjp> yn1v[m], no,
14:31:37 <wmoreno> no
14:31:39 <itamarjp> I will keep the other one open
14:31:44 <itamarjp> Brazil is bigger,
14:31:52 <chinosoliard> today is deadline for swag production?
14:32:03 <bt0> yes
14:32:05 <wmoreno> yes
14:32:10 <itamarjp> theres no deadline, but today I have time to produce them
14:32:23 <wmoreno> but alexove is not on the meeting
14:32:23 <itamarjp> I am working less hours during the end of the year.
14:32:41 <wmoreno> so I will take care to send the info to bex
14:32:47 <wmoreno> ok
14:32:59 <wmoreno> lest vote itamarjp ticket please
14:33:05 <itamarjp> I am not going to produce only to me,
14:33:18 <itamarjp> I am going to share with other people interested in organizing something.
14:34:15 <wmoreno> OK this mean you want to have a stock of swag before the 2018 bath
14:34:24 <itamarjp> thats it
14:35:03 <wmoreno> I am not -1 to this but I will want to see the reports of the swag usage in the plannet
14:35:08 <chinosoliard> I'm +1, I understand the situation, I just asked for the swag production because maybe I can receive the packages
14:35:44 <wmoreno> any way I am the History Teller of latam if that mean something
14:36:06 <wmoreno> and we have budget so I will give +1
14:36:21 <wmoreno> but ask for a report of the swag usage
14:36:33 <wmoreno> that is OK itamarjp ?
14:36:53 <yn1v[m]> I agree with wmoreno... Reports in the use of this swag
14:37:01 <yn1v[m]> Otherwise +1
14:37:26 <itamarjp> fedora expects results but when we ask something is harder to get
14:37:38 <itamarjp> last year we placed a bid to host fudcon in brazil
14:37:40 <wmoreno> any other comments we have 3 +1
14:37:42 <itamarjp> and fudcon was cancelled
14:37:48 <itamarjp> but we did our fudcon here,
14:38:05 <itamarjp> with the help of JuanCarlosLin and Silvio Palmieri
14:38:28 <itamarjp> look this video, https://www.youtube.com/watch?v=VTh55QBX4q8&feature=youtu.be
14:38:34 <wmoreno> I think we should move to minifudcons for 2018
14:38:34 <danniel> I'm +1
14:38:44 <itamarjp> we produced all stuff without asking money from fedora.
14:39:04 <wmoreno> panama and Nicaragua teams can join to get some things donr
14:39:06 <yn1v[m]> I was saying since 2014 that fudcon will be canceled if there was no clear outcome
14:39:29 <bt0> srkraken o/
14:40:22 <itamarjp> the centralized production is taking too long
14:41:15 <wmoreno> any way
14:41:44 <wmoreno> #agree Ticket approved
14:42:02 <srkraken> .fas srktaken
14:42:03 <zodbot> srkraken: 'srktaken' Not Found!
14:42:06 <wmoreno> #action itamarjp to send a report of swag usage
14:42:14 <itamarjp> the fad in Peru was in the middle of the year,
14:42:17 <srkraken> .fas srkraken
14:42:18 <zodbot> srkraken: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
14:42:19 <wmoreno> let's move open floor
14:42:31 <wmoreno> #topic Open Floor
14:42:33 <bt0> ok, a continue (and great) work like the work of itamarjp on a big country like brazil needs it, super
14:42:42 <srkraken> Bto 0/
14:43:04 <wmoreno> Neville crees que podemos tener in mini fudcon en 2018?
14:43:54 <srkraken> wmoreno: ya hace falta un fudcon
14:45:25 <wmoreno> so pero el año pasado no fue posible tener acuerdo para un evento regional
14:45:47 <wmoreno> así que tal vez un par de mini fudcons pueden funcionar
14:46:05 <wmoreno> es solo una idea
14:46:29 <bt0> srkraken y yo tenemos Release Party Hoy woooooo
14:47:01 <wmoreno> +1
14:47:17 <wmoreno> por favor no olviden enviar sus reportes al plannet
14:47:21 <yn1v[m]> I think if we can not put together a FAD, then regional event is out the question
14:47:23 <chinosoliard> itamarjp though that making minifudcons can help. Argentina-Uruguay-Brazil-Paraguay, Peru-Bolivia-Ecuador-Chile
14:48:14 <wmoreno> and central América !
14:48:30 <chinosoliard> wmoreno, exactly... I only throw 2 examples :-P
14:48:38 * bt0 is thinking
14:48:58 <wmoreno> we  are a alot of people in  Panamá Nicaragua and México
14:49:03 <chinosoliard> mexicans are from NA :-P
14:49:11 <bt0> wait, what about Mexico
14:49:13 <wmoreno> no
14:49:17 <chinosoliard> jajaja
14:49:26 <chinosoliard> yes, wmoreno, we talk about that on FAD Cuzco
14:49:36 <wmoreno> no hace años se acepto que México es parte de latam
14:49:48 <wmoreno> somos latinos
14:49:53 <itamarjp> the thing is ,
14:50:01 <chinosoliard> and we're very happy about that, but they can ask for budget to NA
14:50:13 <itamarjp> before asking for fudcon we need to show that we are able to organize and attend small events.
14:50:18 <itamarjp> release parties for examples.
14:50:24 <chinosoliard> itamarjp++
14:50:55 <wmoreno> relases parties are nice to get people on  board
14:51:06 <wmoreno> but se need to get things done
14:51:16 <chinosoliard> It's well know that we love been together drinking beer and talking... but this is not enough :)
14:52:04 <wmoreno> no seas indiscreto hombre
14:52:44 <yn1v[m]> It was agreed that some swag can be sent from NA to Mexico as those countries have a trade agreement... But in reality never happened
14:52:58 <wmoreno> además es claro que tener a fudcon como el evento social anual de latinoamericana no va a obtener fondos
14:53:04 <itamarjp> Fedora Latam is in more than 10 countries, and we are not organizing 10+ release parties.
14:53:12 <chinosoliard> wmoreno, that's what I'm saying
14:54:11 <yn1v[m]> Probably will be feasible if reales date is better timed for release party.
14:55:02 <yn1v[m]> At the moment release date is only timed for time from previous release plus readiness (skip)
14:55:19 <itamarjp> yn1v[m], I agree with you, release dates are not good.
14:55:53 <wmoreno> +1
14:56:36 <yn1v[m]> Shall we suggest to aim autumn release for the beginning of November or make it winter release for the end of January??
14:57:12 <chinosoliard> I'm agree with yn1v[m] too. release dates are on holidays, or in summer, but it never helps me having time nor people
14:57:24 <danniel> I have to leave now, I have appointments, until next Friday.
14:57:34 <wmoreno> the F27 release cicle was especially short
14:57:59 <chinosoliard> danniel, see you, bro!
14:58:02 <chinosoliard> danniel++
14:58:02 <zodbot> chinosoliard: Karma for danniel changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:58:08 <wmoreno> sure
14:58:19 <wmoreno> yn1v++
14:58:35 <chinosoliard> #OffTopic: http://cmd.to/fm <- This is amazing
14:58:40 <itamarjp> yn1v[m], what do you think about filling a ticket in council or something and asking to see what they think about.
15:01:04 <wmoreno> +1
15:01:15 <wmoreno> can you do it itamarjp ?
15:01:35 <yn1v[m]> I would star in famsco or mind share... Before going to council. But yes... Let's open a ticket / issue
15:01:36 <itamarjp> ok, I will do it.
15:01:51 <wmoreno> OK please
15:02:03 <wmoreno> do have any other topic?
15:02:18 <bt0> not from me
15:02:22 <wmoreno> if not we can en this meeting
15:02:36 <wmoreno> I am on the phone
15:02:57 <wmoreno> so please some one send the logs yo the mailing list
15:03:18 <bt0> ok, let me do that
15:03:21 <yn1v[m]> I am in my phone too
15:03:32 <wmoreno> thanks bt0
15:03:39 <wmoreno> ok
15:03:49 <wmoreno> closing this meeting
15:03:53 <wmoreno> 5
15:03:56 <wmoreno> 4
15:04:00 <wmoreno> 3
15:04:06 <wmoreno> 2
15:04:09 <wmoreno> 1
15:04:15 <wmoreno> #endmeeting