#ansible-community: Ansible Community Meeting
Meeting started by felixfontein at 18:01:08 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:01:08)
- Agenda:
https://github.com/ansible/community/issues/539 / Topics:
https://github.com/ansible-community/community-topics (felixfontein,
18:01:12)
- Updates (felixfontein, 18:01:15)
- Registration for Ansible Contributor Summit
2021.09 https://ansiblecs202109.eventbrite.com/?aff=irc (cybette,
18:04:44)
- Adding community-contributed examples to docs or a github repo (felixfontein, 18:07:53)
- Discussion:
https://github.com/ansible-community/community-topics/issues/39
(felixfontein,
18:07:53)
- https://github.com/ansible-community/sphinx-ansible
could be useful for this (felixfontein,
18:11:42)
- https://ansible.sivel.net/test/
(sivel,
18:15:15)
- https://td4a.codethenetwork.com/
(cidrblock[m],
18:16:03)
- How to make meeting / discussion process more inclusive? (felixfontein, 18:30:32)
- Discussion:
https://github.com/ansible-community/community-topics/issues/38
(felixfontein,
18:30:32)
- ACTION: gwmngilfen-work to look at inspiration for other
communities wrt better discussion (gundalow,
18:50:12)
- Open Floor (felixfontein, 18:57:05)
Meeting ended at 19:02:08 UTC
(full logs).
Action items
- gwmngilfen-work to look at inspiration for other communities wrt better discussion
Action items, by person
- gwmngilfen-work
- gwmngilfen-work to look at inspiration for other communities wrt better discussion
People present (lines said)
- felixfontein (80)
- acozine (37)
- gundalow (31)
- andersson007_ (21)
- samccann (18)
- dmsimard (16)
- abadger1999 (16)
- bcoca (16)
- zodbot (13)
- sivel (13)
- gwmngilfen-work (7)
- tadeboro (6)
- cybette (6)
- jill (5)
- jtanner (5)
- cidrblock[m] (4)
- briantist (2)
- cyberpear (1)
- dericcrago (1)
- resmo (1)
- jillr (1)
- lilatomic (1)
Generated by MeetBot 0.3.