#ansible-network: Ansible Network Working Group
Meeting started by Qalthos at 15:59:59 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/542 (Qalthos, 16:00:35)
- https://github.com/ansible/community/labels/network
is where the current agenda can always be found (Qalthos,
16:00:57)
- Core Updates (Qalthos, 16:01:04)
- August's release is mostly a mainteneace
release, so not a lot of features to call out, but (Qalthos,
16:04:28)
- Reminder that the EOS cli syntax update will be
included in this release, please log any issues with modules not
using the correct syntax or behaving as expected to the arista.eos
collection (Qalthos,
16:06:15)
- There have been a few plumbing updates to the
netcommon collection, specifically the network action plugin and
network_cli. These changes should be entirely transparent to the end
user, but feel free to log issues if behavior changes (Qalthos,
16:08:15)
- AnsibleFest is now just over a month away, and
more details for the Contributor Summit happening before and after
the event are now available (Qalthos,
16:09:07)
- The day before the event on September 28th,
there will be a more hands-on day with established developers
helping to onboard people wishing to get involved or looking for a
deeper understanding of how things work (Qalthos,
16:13:48)
- The day after the event, on October 1, will be
the more traditional Contributor Summit with discussions with the
community on the future of Ansible (Qalthos,
16:14:55)
- https://hackmd.io/@ansible-community/contrib-summit-202109
is the usual hackmd note with all the details (Qalthos,
16:15:35)
- And of course, AnsibleFest itself is coming up
in between, on September 29-30 (Qalthos,
16:17:07)
- https://www.ansible.com/ansiblefest
to register for that and see more details (Qalthos,
16:17:26)
- Open Floor (Qalthos, 16:17:47)
- https://github.com/ansible-network/resource_module_models/tree/master/models
... no asa :( (wayt,
16:50:41)
- ACTION: Qalthos Make
sure asa models get pushed to resource_module_models (Qalthos,
16:52:38)
- ACTION: Qalthos Put
something about pre-commit in the collection README files
(Qalthos,
17:01:47)
Meeting ended at 17:03:22 UTC
(full logs).
Action items
- Qalthos Make sure asa models get pushed to resource_module_models
- Qalthos Put something about pre-commit in the collection README files
Action items, by person
- Qalthos
- Qalthos Make sure asa models get pushed to resource_module_models
- Qalthos Put something about pre-commit in the collection README files
People present (lines said)
- Qalthos (40)
- wayt (18)
- zodbot (6)
- GomathiselviS (0)
- nilashishc (0)
Generated by MeetBot 0.3.