#ansible-community: ansible_community_meeting
Meeting started by felixfontein at 18:02:48 UTC
(full logs).
Meeting summary
- 
  - agenda:
    https://github.com/ansible/community/issues/539 (felixfontein,
    18:03:21)
- community.general 0.2.0 and community.network
    0.2.0 have been released over the weekend (felixfontein,
    18:11:51)
- community.crypto will have a new release within
    the next two weeks (abadger1999,
    18:15:36)
- https://github.com/ansible/community/issues/539#issuecomment-634846106
    (felixfontein,
    18:34:16)
- first topic: glossary of terms in the New World
    Order (and simplification/deconflict as appropriate) ACD,
    ansible-base, ansible-core, etc (felixfontein,
    18:34:33)
- homework: everyone should think about a good
    new name for ACD that isn't too easily confused / misused
    (felixfontein,
    18:50:57)
- glossary will get updated eventually,
    discussions will happen mostly in the docs meeting (felixfontein,
    18:51:55)
- end user docs needs to refer to ansible-2.10+
    as "ansible" . (abadger1999,
    18:52:40)
 
 
- https://github.com/ansible/community/issues/539#issuecomment-638230501 (felixfontein, 18:53:49)
  - https://github.com/ansible-community/antsibull/issues/70
    (abadger1999,
    18:54:35)
- Writeup of the problem and potential solutions:
    https://github.com/ansible-community/antsibull/issues/70
    (abadger1999,
    18:54:51)
- gundalow's todo list contains chasing ansible
    (as in ACD) collection owners to make sure they have a proper (as
    in: pass sanity checks, galaxy.yml correct, versioned correctly,
    etc.) release out "soon" (or not too late) (felixfontein,
    19:03:09)
- ACTION: abadger1999
    to open a ticket to explore how prereleases liek
    community.general-2.10.0-rc1 get sorted in the semver library we're
    using (abadger1999,
    19:07:39)
- ACTION: abadger1999
    to also figure out if we can exclude prereleases from the ansible
    final releases. (abadger1999,
    19:10:00)
- we decided on option 5: allow upgrades in
    0.y.z, but collection owner must request that manually (felixfontein,
    19:13:31)
- goal is still to have 1.0.0 or newer for every
    collection (felixfontein,
    19:13:51)
- ACTION: gundalow to
    ensure that some people from Ifty's team are aware and attend this
    meeting (gundalow,
    19:22:42)
 
Meeting ended at 19:25:12 UTC
(full logs).
Action items
  - abadger1999 to open a ticket to explore how prereleases liek community.general-2.10.0-rc1 get sorted in the semver library we're using
- abadger1999 to also figure out if we can exclude prereleases from the ansible final releases.
- gundalow to ensure that some people from Ifty's team are aware and attend this meeting
Action items, by person
  -  abadger1999 
    - abadger1999 to open a ticket to explore how prereleases liek community.general-2.10.0-rc1 get sorted in the semver library we're using
- abadger1999 to also figure out if we can exclude prereleases from the ansible final releases.
 
-  gundalow 
    - gundalow to ensure that some people from Ifty's team are aware and attend this meeting
 
People present (lines said)
  - felixfontein (123)
- abadger1999 (72)
- cyberpear (41)
- samccann (34)
- gundalow (26)
- acozine (14)
- zodbot (10)
- andersson007_ (3)
- agaffney (1)
- webknjaz (1)
- shaps (1)
Generated by MeetBot 0.1.4.