#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:10 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:10)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:14)

  2. Updates (felixfontein, 18:00:17)
    1. Ansiblefest registrations are opened, sign up to attend september 29-30th: https://www.ansible.com/ansiblefest (dmsimard, 18:02:29)
    2. Contributor summit registrations will be available soon, current plan is https://hackmd.io/@ansible-community/contrib-summit-202109 (dmsimard, 18:03:32)
    3. ansible-4.4.0 scheduled for next Tuesday. If you have collections to release, do so before then (or let abadger1999 know and he will wait a few hours for you to get a release out on Tuesday) (abadger1999, 18:05:33)

  3. Proposal: Ansible Community to accept Matrix as an equal partner to IRC (felixfontein, 18:07:04)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/36 (felixfontein, 18:07:07)
    2. Proposal to vote on: https://github.com/ansible-community/community-topics/issues/36#issuecomment-892738232 (felixfontein, 18:07:10)
    3. AGREED: We accept Matrix as an official chat platform (alongside IRC) (felixfontein, 18:14:59)
    4. AGREED: We update our docs, etc, to promote Matrix as the first-choice chat option *for new community members* (in particular, IRC is not deprecated) (felixfontein, 18:25:20)

  4. Revise planned schedule for the release of Ansible 5 (felixfontein, 18:27:53)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/37 (felixfontein, 18:27:53)

  5. Collection requirements: expanding the section on best practices (felixfontein, 18:29:39)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/33 (felixfontein, 18:29:42)
    2. Discussion: https://github.com/ansible-community/community-topics/issues/33 (felixfontein, 18:30:25)
    3. https://github.com/ansible-community/community-topics/issues/33#issuecomment-892878272 (felixfontein, 18:30:31)
    4. Current state of discussion https://github.com/ansible-community/community-topics/issues/33#issuecomment-892878272 (felixfontein, 18:30:54)
    5. ACTION: abadger1999 to put together an update to the ansible-5 schedule for next meeting (abadger1999, 18:32:43)
    6. https://docs.ansible.com/ansible/latest/network/user_guide/network_resource_modules.html (cidrblock[m], 18:34:10)
    7. https://www.ansible.com/blog/getting-started-with-bgp-global-resource-modules (cidrblock[m], 18:34:34)
    8. https://i.imgur.com/79s7WNk.gif (sivel, 18:48:41)
    9. https://github.com/ansible-network/cli_rm_builder/blob/main/roles/scaffold_resource_module/templates/module_directory/network_os/network_os_resource.py.j2#L23 If the source for resource modules........ if that explanation is missing it's a miss (cidrblock[m], 18:55:11)

  6. open floor (felixfontein, 18:59:23)


Meeting ended at 19:01:37 UTC (full logs).

Action items

  1. abadger1999 to put together an update to the ansible-5 schedule for next meeting


Action items, by person

  1. abadger1999
    1. abadger1999 to put together an update to the ansible-5 schedule for next meeting


People present (lines said)

  1. felixfontein (81)
  2. cidrblock[m] (37)
  3. gwmngilfen-work (29)
  4. abadger1999 (28)
  5. dmsimard (22)
  6. zodbot (16)
  7. acozine (15)
  8. jillr (11)
  9. tadeboro (11)
  10. cyberpear (7)
  11. sivel (5)
  12. jtanner (4)
  13. briantist (4)
  14. samccann (3)
  15. geerlingguy (3)
  16. dericcrago (3)
  17. dmsimard[m] (1)


Generated by MeetBot 0.1.4.