#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:16 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:17)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:20)

  2. Updates (felixfontein, 18:00:37)
    1. Please take the Contributor Survey (whether or not you attended the Contributor Summit, we'd love your feedback!) https://www.surveymonkey.co.uk/r/MY2JR9M (cybette, 18:03:30)
    2. Bullhorn issue 36 is out: https://bit.ly/thebullhorn36 (dmsimard, 18:03:59)
    3. ansible 5.0.0a3 and 4.8.0 are both scheduled next week (dmsimard, 18:05:10)
    4. community.general 4.0.0 is scheduled for next week (felixfontein, 18:05:34)

  3. Meeting time - end of daylight savings (felixfontein, 18:06:31)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/48 (felixfontein, 18:06:31)

  4. Clarify Python version restriction documentation (felixfontein, 18:15:45)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/47 (felixfontein, 18:15:45)
    2. https://github.com/ansible-collections/overview/pull/187 | open, created 2021-10-06T15:58:55Z by felixfontein: Clarify Python version restriction documentation  (github-linkbot, 18:16:37)
    3. AGREED: merge https://github.com/ansible-collections/overview/pull/187 as-is (felixfontein, 18:20:33)

  5. Inclusion candidates for Ansible 5 (felixfontein, 18:20:46)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/32 (felixfontein, 18:20:46)
    2. Include cisco.ise into Ansible 5 (felixfontein, 18:23:05)
    3. Discussion: https://github.com/ansible-collections/ansible-inclusion/discussions/31 (felixfontein, 18:23:12)
    4. AGREED: we include cisco.ise in Ansible 5 (felixfontein, 18:39:08)
    5. We should do a retrospective on inclusion criteria (gundalow, 18:50:32)
    6. Possibly ping all open discussions at T-2 weeks (gundalow, 18:50:55)
    7. Possible have inclusion review days (similar to hackdays) were we can also educate & mentor others (gundalow, 18:51:52)
    8. Have a collection review day, announce that one at T-2 weeks so hopefully collections will address outstanding issues (felixfontein, 18:51:58)

  6. Open Floor (felixfontein, 18:53:20)
    1. Please take a look at https://github.com/ansible-community/community-topics/issues/50 (drop support for Ansible 2.9/-base 2.10) and https://github.com/ansible-community/community-topics/issues/51 (replacement for 'Changes impacting ...' issue) and add your ideas if you haven't done so (felixfontein, 18:54:23)


Meeting ended at 19:00:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (88)
  2. dmsimard (27)
  3. tadeboro (26)
  4. zodbot (18)
  5. jillr (16)
  6. gundalow (16)
  7. andersson007_ (12)
  8. acozine (12)
  9. cybette (11)
  10. samccann (11)
  11. briantist (8)
  12. dericcrago (3)
  13. remindbot[m] (3)
  14. zbr (2)
  15. cyberpear (1)
  16. github-linkbot (1)
  17. russoz[m] (1)
  18. andersson007_[m] (0)


Generated by MeetBot 0.3.