#ansible-community: Ansible Community Meeting

Meeting started by dmsimard at 18:01:00 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (dmsimard, 18:01:09)
  2. Updates (felixfontein, 18:02:19)
    1. Ansible 5.0.0 has been released: https://groups.google.com/g/ansible-announce/c/t0JoB6evpt8 (dmsimard, 18:02:48)
    2. Monthly virtual community meetups delayed until January (dmsimard, 18:04:17)

  3. Ansible 5: raise python requirement from >=2.7 to >=3.8 https://github.com/ansible-community/community-topics/issues/54 (dmsimard, 18:08:06)
    1. https://github.com/ansible/ansible/issues/76414 <= FYI, the 'pip' error when using a older python is not really good, just shows the version as not in 'available list', not that you need newer python for it (bcoca, 18:19:42)
    2. https://github.com/bcoca/acd/ (bcoca, 18:34:10)
    3. AGREED: Keep Ansible 5 requirement on ansible-core>=2.12 and raise the python requirement to >=3.8 (up from >=2.7) (dmsimard, 18:39:56)

  4. How to make meeting / discussion process more inclusive and asynchronous? (felixfontein, 18:44:47)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/38 (felixfontein, 18:44:52)
    2. Proposal: https://github.com/ansible-community/community-topics/issues/38#issuecomment-982456681 (felixfontein, 18:45:14)
    3. https://github.com/orgs/ansible-community/projects/2/views/1 (gundalow, 18:53:33)

  5. open floor (felixfontein, 19:01:11)


Meeting ended at 19:02:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (72)
  2. dmsimard (58)
  3. bcoca (47)
  4. apollo13 (24)
  5. berkhan (23)
  6. samccann (18)
  7. zodbot (14)
  8. jillr (9)
  9. cyberpear (9)
  10. gundalow (8)
  11. tadeboro (8)
  12. andersson007_ (6)
  13. cybette (4)
  14. dericcrago (4)
  15. cidrblock[m] (4)
  16. andersson007_[m] (3)
  17. remindbot[m] (3)
  18. cybette_ (1)
  19. randall (1)
  20. jtanner (1)


Generated by MeetBot 0.4.