#ansible-meeting: Ansible Community Working Group

Meeting started by rbergeron at 19:31:23 UTC (full logs).

Meeting summary

  1. Today's agenda (rbergeron, 19:31:53)
    1. today's agenda brought to you by github and waffle (rbergeron, 19:32:24)
    2. https://github.com/ansible/community/issues (rbergeron, 19:32:50)
    3. https://waffle.io/ansible/community (rbergeron, 19:33:09)

  2. Things in Needs Review Column (rbergeron, 19:35:34)
    1. ACTION: rbergero to close remaining issues relating to PR #20 (rbergeron, 19:38:29)

  3. What order do we go in? (rbergeron, 19:39:04)
    1. AGREED: We will do needs review, in-progress, ready, backlog in that order for community wg meetings (rbergeron, 19:40:36)

  4. Committers Guidelines (rbergeron, 19:41:38)
    1. https://github.com/ansible/community/issues/3 (rbergeron, 19:41:42)
    2. still undergoing internal review (rbergeron, 19:43:05)

  5. create the testing working group (rbergeron, 19:43:36)
    1. https://github.com/ansible/community/issues/9 (rbergeron, 19:43:40)
    2. no progress in testing working group today (gregdek, 19:44:21)
    3. https://github.com/ansible/community/issues/18 (gregdek, 19:45:07)
    4. https://github.com/ansible/community/issues/23 (gregdek, 19:45:51)
    5. http://docs.ansible.com/ansible/junos_command_module.html (mordred, 19:47:14)

  6. Random Meeting Topic: Networking Stuff :) (rbergeron, 19:47:27)
    1. https://github.com/ansible/ansible-modules-core/blob/devel/network/junos/junos_command.py <-- note "version added" (rbergeron, 19:48:58)
    2. ACTION: gregdek will add a todo for a documentation working group (gregdek, 19:51:09)

  7. Proposal for proposals. (rbergeron, 19:54:31)
    1. https://github.com/ansible/community/issues/23 (rbergeron, 19:56:20)
    2. Started working this and hope to god to post something today or early tomorrow morning. (rbergeron, 19:56:43)

  8. maintainers for ceph modules (rbergeron, 19:57:55)
    1. https://github.com/ansible/community/issues/16 (rbergeron, 19:58:12)
    2. ACTION: gregdek to close #16 (rbergeron, 19:59:04)

  9. Schedule an ansible durham meetup (rbergeron, 19:59:22)
    1. https://github.com/ansible/community/issues/14 (rbergeron, 19:59:41)

  10. Open Source Galaxy (rbergeron, 20:01:05)
    1. https://github.com/ansible/community/issues/11 (rbergeron, 20:01:21)
    2. robyn is pulling together requirements list (rbergeron, 20:01:38)

  11. Next up: Things in the Ready Column (rbergeron, 20:03:00)
  12. Schedule a community meeting (not this one, lol) (rbergeron, 20:04:41)
    1. https://github.com/ansible/community/issues/10 (rbergeron, 20:05:01)
    2. I lied, it is this meeting. I didn't read the issue (rbergeron, 20:05:28)
    3. we are already doing this now. (rbergeron, 20:05:38)
    4. ACTION: gregdek to close #10 (rbergeron, 20:05:42)
    5. ACTION: gregdek open one for the weekly core meeting to poke at :) (rbergeron, 20:06:04)

  13. Promote Best Tools (rbergeron, 20:06:12)
    1. https://github.com/ansible/community/issues/5 (rbergeron, 20:06:36)

  14. New Things! (rbergeron, 20:07:08)
    1. things in the "backlog" column (rbergeron, 20:07:34)

  15. open items / open floor (rbergeron, 20:10:19)


Meeting ended at 20:17:13 UTC (full logs).

Action items

  1. rbergero to close remaining issues relating to PR #20
  2. gregdek will add a todo for a documentation working group
  3. gregdek to close #16
  4. gregdek to close #10
  5. gregdek open one for the weekly core meeting to poke at :)


Action items, by person

  1. gregdek
    1. gregdek will add a todo for a documentation working group
    2. gregdek to close #16
    3. gregdek to close #10
    4. gregdek open one for the weekly core meeting to poke at :)


People present (lines said)

  1. rbergeron (91)
  2. gregdek (46)
  3. devananda (8)
  4. mordred (8)
  5. zodbot (6)
  6. bcoca (3)


Generated by MeetBot 0.1.4.