#ansible-meeting: ansible core

Meeting started by thaumos at 19:00:05 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/ansible/pull/31114 (abadger1999, 19:12:09)

  1. pdb output (thaumos, 19:12:12)
    1. https://github.com/ansible/ansible/pull/31114 (thaumos, 19:12:36)
    2. ACTION: abadger1999 and/or bcoca to update PR/issue with discussion points. (thaumos, 19:14:48)

  2. Open Floor (thaumos, 19:17:36)
    1. https://github.com/ansible/ansible/pull/30464 <= anyone want to take look? (bcoca, 19:18:31)

  3. with_<lookup> to loop review (thaumos, 19:20:23)
    1. ACTION: bcoca to merge loop directive, prep doc updates and dep changes. (thaumos, 19:43:32)

  4. Open Floor (thaumos, 19:50:42)


Meeting ended at 20:03:53 UTC (full logs).

Action items

  1. abadger1999 and/or bcoca to update PR/issue with discussion points.
  2. bcoca to merge loop directive, prep doc updates and dep changes.


Action items, by person

  1. abadger1999
    1. abadger1999 and/or bcoca to update PR/issue with discussion points.
  2. bcoca
    1. abadger1999 and/or bcoca to update PR/issue with discussion points.
    2. bcoca to merge loop directive, prep doc updates and dep changes.


People present (lines said)

  1. thaumos (71)
  2. bcoca (69)
  3. sdoran (36)
  4. sivel (17)
  5. agaffney (16)
  6. abadger1999 (14)
  7. alikins (12)
  8. zodbot (11)
  9. gundalow (6)
  10. Qalthos (1)
  11. funzo (1)
  12. shertel (1)


Generated by MeetBot 0.1.4.