#ansible-meeting: ansible core

Meeting started by thaumos at 19:00:05 UTC (full logs).

Meeting summary

  1. discuss removing version callouts in versioned docs world (thaumos, 19:12:25)
    1. 1. tie to support cycle, i.e. devel is 2.5, show only up to 2.2 callouts (thaumos, 19:13:55)
    2. 2. tie removal to deprecation cycle, 4 versions (thaumos, 19:14:04)
    3. http://docs.ansible.com/ansible/latest/intro_inventory.html (thaumos, 19:19:41)
    4. http://docs.ansible.com/ansible/latest/intro_patterns.html has a couple of good examples (thaumos, 19:24:15)
    5. ACTION: dharmabumstead to take first pass at removing versions from docs. (thaumos, 19:46:19)

  2. adding this keyword for task results. (thaumos, 19:46:49)
    1. https://github.com/ansible/proposals/issues/74 (thaumos, 19:47:34)
    2. https://github.com/ansible/ansible/pull/30957/files#diff-9faba8e6151654673ea88e8314c20a42R147 (dag, 19:55:40)
    3. ACTION: add information to the proposal, will final vote on Thursday, (thaumos, 20:08:55)
    4. https://github.com/ansible/proposals/issues/74#issuecomment-332573035 (bcoca, 20:11:03)


Meeting ended at 20:13:51 UTC (full logs).

Action items

  1. dharmabumstead to take first pass at removing versions from docs.
  2. add information to the proposal, will final vote on Thursday,


Action items, by person

  1. dharmabumstead
    1. dharmabumstead to take first pass at removing versions from docs.


People present (lines said)

  1. thaumos (106)
  2. bcoca (101)
  3. abadger1999 (94)
  4. nitzmahone (70)
  5. dharmabumstead (30)
  6. jtanner (24)
  7. dag (21)
  8. sdoran (17)
  9. zodbot (10)
  10. sivel (8)
  11. alikins (8)
  12. gundalow (5)
  13. ryansb (2)
  14. shertel (1)
  15. jimi|ansible (1)


Generated by MeetBot 0.1.4.