#ansible-meeting: ansible core

Meeting started by thaumos at 19:00:05 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/286 (sivel, 19:05:48)
    2. Agenda https://github.com/ansible/community/labels/core (gundalow, 19:05:51)

  1. interface discussion for fortios_cmdb module (thaumos, 19:06:34)
    1. https://github.com/ansible/ansible/pull/33591 (gundalow, 19:06:59)
    2. https://github.com/ansible/ansible/commit/2d2f288e77eeaf75fb37d833434b21b134fd0575 (sivel, 19:08:23)
    3. ACTION: thaumos to ping thomnico and mangel2 as a follow up to their PR. (thaumos, 19:25:11)

  2. arbitrary data discussion for HP modules (thaumos, 19:27:59)
    1. https://github.com/ansible/ansible/pull/32798 (thaumos, 19:28:11)
    2. ACTION: conversation to continue in ansible-devel (thaumos, 19:43:50)

  3. enable remote path for git/hg in galaxy (thaumos, 19:44:09)
    1. https://github.com/ansible/ansible/pull/32104 (thaumos, 19:44:27)
    2. ACTION: thaumos to ping galaxy team about the PR. (thaumos, 19:45:39)

  4. discussion regarding pushing too much logic into arg_spec (thaumos, 19:48:46)
    1. https://github.com/ansible/community/issues/286#issuecomment-350920949 (thaumos, 19:48:56)

  5. Open Floor (thaumos, 19:55:29)
    1. https://github.com/ansible/ansible/pull/28446 to re-reference (sivel, 19:56:45)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. thaumos to ping thomnico and mangel2 as a follow up to their PR.
  2. conversation to continue in ansible-devel
  3. thaumos to ping galaxy team about the PR.


Action items, by person

  1. mangel2
    1. thaumos to ping thomnico and mangel2 as a follow up to their PR.
  2. thaumos
    1. thaumos to ping thomnico and mangel2 as a follow up to their PR.
    2. thaumos to ping galaxy team about the PR.
  3. thomnico
    1. thaumos to ping thomnico and mangel2 as a follow up to their PR.


People present (lines said)

  1. thaumos (92)
  2. sivel (50)
  3. bcoca (42)
  4. abadger1999 (37)
  5. aalexmonteiro (25)
  6. thomnico (18)
  7. victorssilva_ (10)
  8. zodbot (9)
  9. gundalow (8)
  10. mangel2 (8)
  11. alikins_ (7)
  12. maxamillion (5)
  13. anlamannad (3)
  14. jtanner (3)
  15. shertel (3)


Generated by MeetBot 0.1.4.