#ansible-meeting: ansible core IRC meeting

Meeting started by jillr at 19:01:37 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/pull/60593 (jillr, 19:01:56)
    1. https://github.com/bcoca/ansible/commits/user_toggle_vars_loading (bcoca, 19:12:55)
    2. https://docs.ansible.com/ansible/latest/plugins/inventory/constructed.html (bcoca, 19:18:25)

  2. https://github.com/ansible/ansible/issues/60833 (jillr, 19:33:33)
    1. https://gist.github.com/bcoca/0278c8fb83a27daf6a89467ded5d3fda <= first change (bcoca, 19:42:42)
    2. ACTION: sivel to write porting guide for 2.8 (jillr, 20:00:03)


Meeting ended at 20:00:12 UTC (full logs).

Action items

  1. sivel to write porting guide for 2.8


Action items, by person

  1. sivel
    1. sivel to write porting guide for 2.8


People present (lines said)

  1. bcoca (69)
  2. Timoses (41)
  3. jtanner (23)
  4. sivel (20)
  5. jillr (17)
  6. cyberpear (11)
  7. shertel (9)
  8. zodbot (5)


Generated by MeetBot 0.1.4.