#ansible-meeting: Ansible Core Meeting

Meeting started by abadger1999 at 15:08:12 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/blob/master/MEETINGS.md (gregdek, 15:15:20)
    2. https://groups.google.com/forum/#!topic/ansible-project/fUrfZGgQ13I (jimi|ansible, 15:15:53)

  1. Open floor (abadger1999, 15:18:11)
    1. https://github.com/ansible/ansible-modules-core/pull/3254 (robinroth, 15:19:22)

  2. git depth PR: https://github.com/ansible/ansible-modules-core/pull/3254 (abadger1999, 15:19:48)
  3. Custom ismount function https://github.com/ansible/ansible-modules-core/pull/2737 (abadger1999, 15:36:55)
    1. ACTION: robinroth to see if https://github.com/ansible/ansible-modules-core/pull/3254 effects https://github.com/ansible/ansible-modules-core/issues/527 is so add tests (gundalow, 15:36:59)
    2. ACTION: abadger1999 to merge this to devel now. Will cherry-pick to stable-2.0 once 2.0.2 is out the door. (abadger1999, 15:42:18)

  4. Meeting end (abadger1999, 15:43:36)


Meeting ended at 15:47:59 UTC (full logs).

Action items

  1. robinroth to see if https://github.com/ansible/ansible-modules-core/pull/3254 effects https://github.com/ansible/ansible-modules-core/issues/527 is so add tests
  2. abadger1999 to merge this to devel now. Will cherry-pick to stable-2.0 once 2.0.2 is out the door.


Action items, by person

  1. abadger1999
    1. abadger1999 to merge this to devel now. Will cherry-pick to stable-2.0 once 2.0.2 is out the door.
  2. robinroth
    1. robinroth to see if https://github.com/ansible/ansible-modules-core/pull/3254 effects https://github.com/ansible/ansible-modules-core/issues/527 is so add tests


People present (lines said)

  1. abadger1999 (42)
  2. robinroth (17)
  3. bcoca (17)
  4. gregdek (17)
  5. gundalow (12)
  6. jimi|ansible (9)
  7. zodbot (5)
  8. resmo (5)
  9. daemoniz (4)
  10. sivel (2)
  11. kamsz (1)


Generated by MeetBot 0.1.4.