#ansible-meeting: Ansible Core Meeting

Meeting started by abadger1999 at 15:50:39 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/pull/15134 net_template.py: Fix j2 file search path (abadger1999, 15:51:20)
    1. ACTION: bcoca to fix the underlying issue in Core Ansible. (abadger1999, 15:52:55)
    2. https://github.com/keinohguchi/ops-switch-role/blob/master/tests/Dockerfile.ubuntu-14.04 (kei, 15:53:01)
    3. Initial discussion before we started the meeting bot: https://gist.github.com/abadger/72eb213298e6d0877e5d472bcb0f5c8a (abadger1999, 15:55:31)
    4. https://github.com/ansible/ansible/pull/15221 refactor distribution detection in facts.py (robinro, 15:56:11)

  2. https://github.com/ansible/ansible/pull/15221 refactor distribution detection in facts.py (abadger1999, 15:56:56)
    1. https://github.com/ansible/ansible/pull/15397 (kei, 16:22:38)

  3. https://github.com/ansible/ansible/pull/15397 using ops.dc module instead of runconfig (abadger1999, 16:23:03)
  4. https://github.com/ansible/ansible-modules-core/pull/3254 make git updates respect depth (abadger1999, 16:31:57)
    1. integration tests now at: https://github.com/ansible/ansible/pull/15391 (abadger1999, 16:32:17)

  5. Open floor (abadger1999, 16:41:37)
    1. Core team is discussing whether to bump rc a week.... Will discuss and hopefully decide that on Friday. (abadger1999, 16:47:44)
    2. gregdek and jimi|ansible to either make one of next week's meetings an ansible proposals meeting or have a special meeting. Will announce to mailing list when decided. (abadger1999, 16:51:47)


Meeting ended at 16:54:57 UTC (full logs).

Action items

  1. bcoca to fix the underlying issue in Core Ansible.


Action items, by person

  1. bcoca
    1. bcoca to fix the underlying issue in Core Ansible.


People present (lines said)

  1. abadger1999 (71)
  2. kei (36)
  3. robinro (19)
  4. gregdek (11)
  5. bcoca (9)
  6. jimi|ansible (6)
  7. nitzmahone (5)
  8. zodbot (3)


Generated by MeetBot 0.1.4.