#ansible-meeting: Ansible Core Meeting

Meeting started by gundalow at 15:03:48 UTC (full logs).

Meeting summary

    1. Ansibot is down at the moment, not sure when it will be back (gundalow, 15:06:27)
    2. https://github.com/ansible/ansible/pull/19283\ (jtyr, 15:07:48)
    3. https://github.com/ansible/ansible/pull/19283 (jtyr, 15:07:54)

  1. etc_hosts module #19283 (gundalow, 15:08:14)
    1. ACTION: Suggestion to add documentation is fine... incrementatl improvment works for us (abadger1999, 15:37:03)
    2. current votes Accept:1, Reject:2, Abstain:2. Will wait for next week to see how other committers vote on the issue. (abadger1999, 15:55:31)
    3. ACTION: abadger1999 to record current votes and rationale in the community ticket for continuing next week. (abadger1999, 15:56:08)


Meeting ended at 16:29:10 UTC (full logs).

Action items

  1. Suggestion to add documentation is fine... incrementatl improvment works for us
  2. abadger1999 to record current votes and rationale in the community ticket for continuing next week.


Action items, by person

  1. abadger1999
    1. abadger1999 to record current votes and rationale in the community ticket for continuing next week.


People present (lines said)

  1. abadger1999 (77)
  2. jtyr (38)
  3. bcoca (37)
  4. gundalow (10)
  5. Jmainguy (9)
  6. jtanner (7)
  7. zodbot (5)
  8. ryansb (3)
  9. also_alikins (3)
  10. albertom (3)
  11. akasivel (3)
  12. levis_ (2)
  13. mattclay (0)


Generated by MeetBot 0.1.4.