#ansible-meeting: Ansible Core Meeting

Meeting started by thaumos at 19:00:03 UTC (full logs).

Meeting summary

  1. ansible/ansible#23015 (thaumos, 19:02:01)
    1. https://github.com/ansible/ansible/pull/23015 (thaumos, 19:03:25)
    2. ACTION: branko will update dconf module to: try locating D-Bus user session address first, if that fails make sure dbus-daemon is not running already, if that is not the case use dbus-run-session OR just run using dbus-run-session at all times (branko, 19:15:22)

  2. Documentation questions around proper way for syntax (thaumos, 19:18:05)
    1. ACTION: gunalwo to talk to nitzmahone, abadger1999 and dharmabumstead about string 'prefixing' for docs (bcoca, 19:28:53)
    2. ACTION: gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead (gundalow, 19:28:55)

  3. Open Floor (thaumos, 19:29:05)
  4. Discuss backporting ansible/ansible#23038 to stable-2.3 (thaumos, 19:29:36)
    1. https://github.com/ansible/ansible/pull/23038 (thaumos, 19:29:52)
    2. ACTION: thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner (thaumos, 19:33:33)

  5. Open Floor (thaumos, 19:35:11)
    1. Draft agenda for Contributor Summit https://public.etherpad-mozilla.org/p/ansible-summit-june-2017 Please have a look and add your thoughts (gundalow, 19:39:01)
    2. If anyone is going to be there in person, please use the signup link in that etherpad (gundalow, 19:39:51)


Meeting ended at 19:40:11 UTC (full logs).

Action items

  1. branko will update dconf module to: try locating D-Bus user session address first, if that fails make sure dbus-daemon is not running already, if that is not the case use dbus-run-session OR just run using dbus-run-session at all times
  2. gunalwo to talk to nitzmahone, abadger1999 and dharmabumstead about string 'prefixing' for docs
  3. gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead
  4. thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner


Action items, by person

  1. bcoca
    1. thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner
  2. branko
    1. branko will update dconf module to: try locating D-Bus user session address first, if that fails make sure dbus-daemon is not running already, if that is not the case use dbus-run-session OR just run using dbus-run-session at all times
  3. dharmabumstead
    1. gunalwo to talk to nitzmahone, abadger1999 and dharmabumstead about string 'prefixing' for docs
    2. gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead
  4. gundalow
    1. gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead
  5. jtanner
    1. thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner
  6. thaumos
    1. thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner


People present (lines said)

  1. thaumos (74)
  2. bcoca (37)
  3. jtanner (34)
  4. branko (30)
  5. gundalow (24)
  6. misc (9)
  7. zodbot (8)
  8. sivel (7)
  9. dharmabumstead (4)
  10. ryansb (1)
  11. shertel (1)
  12. alikins (1)


Generated by MeetBot 0.1.4.