#ansible-meeting: Ansible Core Public Meeting

Meeting started by jimi|ansible at 19:07:43 UTC (full logs).

Meeting summary

  1. issues issues issues (jimi|ansible, 19:08:11)
    1. https://github.com/ansible/community/issues/117 (gundalow, 19:12:21)

  2. licenses on module_utils code (jimi|ansible, 19:15:07)
    1. ACTION: fix GPL licensing on module_utils code (jimi|ansible, 19:22:28)
    2. https://gist.github.com/jimi-c/d5032462d2a6c369ca977c5ad741086f (jimi|ansible, 19:24:42)

  3. https://github.com/ansible/ansible-examples/pull/148 (jimi|ansible, 19:47:17)
  4. open floor (jimi|ansible, 19:49:58)


Meeting ended at 20:08:20 UTC (full logs).

Action items

  1. fix GPL licensing on module_utils code


People present (lines said)

  1. jimi|ansible (61)
  2. abadger1999 (42)
  3. bcoca (20)
  4. gundalow (8)
  5. Qalthos (4)
  6. Habbie (3)
  7. zodbot (3)
  8. newtMcKerr (1)
  9. shertel (1)
  10. MichaelBaydoun (1)


Generated by MeetBot 0.1.4.