#ansible-docs: Ansible Docs Working Group

Meeting started by gundalow at 15:34:52 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/389 (gundalow, 15:35:53)
    2. https://github.com/ansible/community/issues/389#issuecomment-458179675 last time we get to `* Integrating & cross linking parts of the User Guide` (gundalow, 15:38:52)

  1. Integrating & cross linking parts of the User Guide (gundalow, 15:57:49)
    1. https://docs.ansible.com/ansible/latest/modules/modprobe_module.html (dag, 15:59:27)
    2. AGREED: - add a note about editors making playbooks easier to write, with a link to https://docs.ansible.com/ansible/latest/community/other_tools_and_programs.html (samccann, 16:10:26)
    3. ACTION: samccann - add notes about editors and playbooks and ansible-lint (samccann, 16:17:35)

  2. Open Floor (samccann, 16:18:36)


Meeting ended at 16:25:07 UTC (full logs).

Action items

  1. samccann - add notes about editors and playbooks and ansible-lint


Action items, by person

  1. samccann
    1. samccann - add notes about editors and playbooks and ansible-lint


People present (lines said)

  1. dag (27)
  2. gundalow (27)
  3. alongchamps (24)
  4. samccann (24)
  5. zodbot (9)
  6. imack (4)


Generated by MeetBot 0.1.4.