#ansible-docs: Ansible Documentation Working Group

Meeting started by gundalow at 15:31:30 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/389 (gundalow, 15:36:35)

  1. breadcrumbs proposal (acozine, 15:36:57)
    1. https://github.com/ansible/proposals/issues/147 (acozine, 15:37:41)
    2. Currently longest directory+ module is 67 which is `remote_management/oneview/oneview_logical_interconnect_group_facts` (gundalow, 15:45:59)
    3. ACTION: acozine to write up a ticket to cover CSS changes, including breadcrumbs and de-duplicating the Sphinx themes (acozine, 16:02:03)
    4. https://stackoverflow.com/questions/38797704/how-do-sphinx-configurations-setup-breadcrumbs?rq=1 may have some useful ideas in (gundalow, 16:02:24)

  2. recent PRs (acozine, 16:08:13)
    1. https://github.com/ansible/ansible/pull/48436 (acozine, 16:09:11)

  3. open floor (acozine, 16:21:21)


Meeting ended at 16:26:15 UTC (full logs).

Action items

  1. acozine to write up a ticket to cover CSS changes, including breadcrumbs and de-duplicating the Sphinx themes


Action items, by person

  1. acozine
    1. acozine to write up a ticket to cover CSS changes, including breadcrumbs and de-duplicating the Sphinx themes


People present (lines said)

  1. acozine (69)
  2. gundalow (41)
  3. bcoca (13)
  4. zodbot (9)
  5. samccann (5)
  6. Xaroth (3)
  7. felixfontein (1)


Generated by MeetBot 0.1.4.