#ansible-meeting: ansible meeting

Meeting started by abadger1999 at 19:01:05 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/220#issuecomment-319466723 facts namespace (abadger1999, 19:03:38)
    1. after last weeks irc meeting core team discussed workload and timing and decided to revert the facts namespace for now and re-add it in 2.5 with the keys inside the namespace being shortened. (abadger1999, 19:04:18)

  2. https://github.com/ansible/ansible/pull/27636 (abadger1999, 19:04:38)
  3. Notification module for Office 365 Connector Cards - https://github.com/ansible/ansible/pull/27636 (abadger1999, 19:05:14)
    1. ACTION: shertel to do a review of https://github.com/ansible/ansible/pull/27636 (abadger1999, 19:09:27)

  4. stdout/stderr parameter for the command module: https://github.com/ansible/ansible/issues/14380 (abadger1999, 19:10:00)
  5. New xml module: https://github.com/ansible/ansible/pull/25323 (abadger1999, 19:11:22)
    1. abadger1999 to give xml module a quick once over and merge after the meeting (abadger1999, 19:14:40)

  6. encoding, bytes and modules that deal with file contents - https://github.com/ansible/ansible/issues/27779 (abadger1999, 19:15:15)
  7. cyberarkpassword lookup plugin - https://github.com/ansible/ansible/pull/21857 (abadger1999, 19:42:33)
  8. CyberArk User Management module - https://github.com/ansible/ansible/pull/27519 (abadger1999, 19:54:35)
    1. ACTION: abadger199 to do another review pass on https://github.com/ansible/ansible/pull/27519 (abadger1999, 19:56:43)

  9. Open floor (abadger1999, 19:57:35)
    1. https://github.com/ansible/ansible/pull/26059 has a merge commit. (shertel, 20:01:19)
    2. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_4.rst (jtanner, 20:11:16)
    3. ACTION: mikedlr and shertel to work on reviewing/merging listed prs (abadger1999, 20:16:55)
    4. ACTION: aws sig to evaluate timing and report on whether they may need more time to finish at one of hte next few meetings. (abadger1999, 20:17:41)
    5. Ansible, company meting will delay work from Aug 20th => 27th (abadger1999, 20:18:40)
    6. AWS users, test the modules in the PRs so we have more assurance they're doing the right things! (abadger1999, 20:19:13)


Meeting ended at 20:20:00 UTC (full logs).

Action items

  1. shertel to do a review of https://github.com/ansible/ansible/pull/27636
  2. abadger199 to do another review pass on https://github.com/ansible/ansible/pull/27519
  3. mikedlr and shertel to work on reviewing/merging listed prs
  4. aws sig to evaluate timing and report on whether they may need more time to finish at one of hte next few meetings.


Action items, by person

  1. mikedlr
    1. mikedlr and shertel to work on reviewing/merging listed prs
  2. shertel
    1. shertel to do a review of https://github.com/ansible/ansible/pull/27636
    2. mikedlr and shertel to work on reviewing/merging listed prs
  3. UNASSIGNED
    1. abadger199 to do another review pass on https://github.com/ansible/ansible/pull/27519
    2. aws sig to evaluate timing and report on whether they may need more time to finish at one of hte next few meetings.


People present (lines said)

  1. abadger1999 (129)
  2. mikedlr (27)
  3. jtanner (26)
  4. Erasmix (19)
  5. shertel (12)
  6. mattclay (6)
  7. zodbot (5)
  8. samdoran (4)
  9. alikins (2)
  10. mkrizek (1)
  11. nitzmahone (1)
  12. Qalthos (0)
  13. dag- (0)
  14. gundalow (0)
  15. bcoca (0)
  16. ryansb (0)
  17. ganeshrn (0)
  18. newswangerd (0)


Generated by MeetBot 0.1.4.