#ansible-molecule: Ansible Molecule Working Group

Meeting started by gundalow at 19:00:32 UTC (full logs).

Meeting summary

  1. Molecule Community (gundalow, 19:06:00)
    1. ACTION: gundalow to email Red Hat legal to see what our true requirements are for DCO (gundalow, 19:12:16)
    2. If people have non-technical issues with any part of the project feel free to send me a direct message (gundalow, 19:20:54)
    3. https://github.com/ansible/molecule/issues/1992 (gundalow, 19:35:08)
    4. If people think of anything else feel free to add to https://github.com/ansible/molecule/issues/1992 (gundalow, 19:35:39)

  2. Ansible Collections update (gundalow, 19:38:44)
    1. There will be a PR raised in the next week or so that adds support for `molecule init collection`. We are also working on some public docs for this. This will be a reboot of https://github.com/ansible/molecule/pull/1671 (gundalow, 19:40:06)

  3. Open Floor (gundalow, 19:41:19)
    1. Ansible Fest is in Atlanta and call for papers is open https://www.ansible.com/ansiblefest (gundalow, 19:41:44)


Meeting ended at 20:00:56 UTC (full logs).

Action items

  1. gundalow to email Red Hat legal to see what our true requirements are for DCO


Action items, by person

  1. gundalow
    1. gundalow to email Red Hat legal to see what our true requirements are for DCO


People present (lines said)

  1. gundalow (70)
  2. mteufelberger (28)
  3. tima (19)
  4. smyers (17)
  5. zbr (12)
  6. zodbot (9)
  7. pabelanger (8)
  8. fabianvf (8)
  9. nwilburn (6)
  10. bcoca (2)
  11. Not-e6c6 (1)


Generated by MeetBot 0.1.4.