16:01:39 <gundalow> #startmeeting Ansible Network Working Group
16:01:39 <zodbot> Meeting started Wed Dec 20 16:01:39 2017 UTC. The chair is gundalow. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:39 <zodbot> The meeting name has been set to 'ansible_network_working_group'
16:02:08 <gundalow> #chair samerd caphrim007 privateip Qalthos trishnag ganeshrn kedarX rcarrillocruz
16:02:08 <zodbot> Current chairs: Qalthos caphrim007 ganeshrn gundalow kedarX privateip rcarrillocruz samerd trishnag
16:03:28 <gundalow> #topic Open Floor
16:03:32 <gundalow> Nothing on the agenda
16:05:07 <IPvSean> Is anyone opposed to making clear which parameters are DI (declarative intent / operational)? I have been getting lots of questions and want to work with gundalow to help address
16:05:42 <gundalow> #chair IPvSean
16:05:42 <zodbot> Current chairs: IPvSean Qalthos caphrim007 ganeshrn gundalow kedarX privateip rcarrillocruz samerd trishnag
16:07:59 <IPvSean> i guess it is the week before christmas 😆
16:10:44 <gundalow> Yup :)
16:10:58 <rcarrillocruz> lol
16:12:23 <gundalow> IPvSean: From an implementation point of view we can add a marker in the `DOCUMENTATION:` block and update https://github.com/ansible/ansible/blob/devel/docs/templates/plugin.rst.j2#L111 to change the formatting
16:13:09 <IPvSean> I AM TAKING SILENCE AS AGREEMENT
16:14:36 <IPvSean> hello @andriusb
16:14:46 <andriusb> greetings @IPvSean
16:14:53 <gundalow> #chair andriusb
16:14:53 <zodbot> Current chairs: IPvSean Qalthos andriusb caphrim007 ganeshrn gundalow kedarX privateip rcarrillocruz samerd trishnag
16:15:15 <gundalow> IPvSean: If you draft some words and let me know where it should link to, put that an issue I can do the work
16:15:30 <gundalow> (next year)
16:17:38 <IPvSean> yeah lets brainstorm, we can do it on an issue so its out in the public
16:17:52 <IPvSean> i also suspect many stakeholders are on vacation, or traveling, or stuck in Atlanta airport
16:18:07 <IPvSean> i doubt anyone will fight MORE documentation
16:20:16 <gundalow> Yup
16:23:20 <IPvSean> i want to use this opportunity to bring up the github.com/network-automation community, this is just a github organization that anyone can join, you don't have to be an employee of Red Hat. Just email us at ansible-network@redhat.com and we will get you added (include your Github handle)
16:28:12 <gundalow> #chair Anil
16:28:12 <zodbot> Current chairs: Anil IPvSean Qalthos andriusb caphrim007 ganeshrn gundalow kedarX privateip rcarrillocruz samerd trishnag
16:28:41 <gundalow> #action IPvSean and gundalow to work together to make it clear which DI options are (declarative intent / operational)
16:28:53 <IPvSean> 👍
16:29:32 <gundalow> #info github.com/network-automation is a great and growing research. this is just a GitHub organization that anyone can join, you don't have to be an employee of Red Hat. Just email us at ansible-network@redhat.com and we will get you added (include your GitHub handle
16:32:42 <gundalow> #info NO IRC MEETINGS week of 25th Dec
16:32:57 <gundalow> Anything else?
16:34:30 <samerd> gundalow: just a reminder to send us the webinar presentations
16:35:02 <samerd> especially yours, the test section is valuable
16:35:49 <Anil> Yes
16:36:07 <Anil> I too need it
16:41:11 <gundalow> Testing: https://github.com/ansible/community/blob/master/group-network/network_test.rst
16:41:45 <gundalow> Hopefully slides and videos will go out this week
16:42:47 <samerd> gundalow: thanks a lot for sharing the tests
16:43:09 <gundalow> My pleasure
16:43:39 <gundalow> Hope you all found it usefull. If you have any feedback feel free to message me directly gundalow AT redhat.com
16:43:58 <gundalow> First time we've done an event quite like that, so always looking to know how we can improve
16:44:18 <gundalow> appologies to those in West Cost, we will alternate though timezones in the future
16:51:43 <gundalow> Ok, guess there is nothing else
16:51:56 <gundalow> For those that have some time off over the next week or two, enjoy
16:52:11 <gundalow> For those that don't, enjoy the peace and quiet
16:52:19 <gundalow> Thanks everyone
16:52:22 <gundalow> #endmeeting