#ansible-network: Ansible Network Working Group

Meeting started by pabelanger at 16:02:47 UTC (full logs).

Meeting summary

  1. Core Team Updates (pabelanger, 16:05:29)
    1. Network Agenda: https://etherpad.openstack.org/p/ansible-summit-october-2018-network (pabelanger, 16:06:58)
    2. Zuul Agenda: https://etherpad.openstack.org/p/ansible-summit-october-2018-zuul (pabelanger, 16:07:21)
    3. Top level Agenda: https://etherpad.openstack.org/p/ansible-summit-october-2018 (pabelanger, 16:09:25)

  2. Release of ansible-network roles (pabelanger, 16:13:23)
    1. https://galaxy.ansible.com/ansible-network/yang (pabelanger, 16:14:08)
    2. https://galaxy.ansible.com/ansible-network/vyos (pabelanger, 16:14:35)
    3. https://galaxy.ansible.com/ansible-network/ (pabelanger, 16:16:00)

  3. Zuul and ansible-network (pabelanger, 16:16:49)
    1. https://ansible-network.softwarefactory-project.io/zuul/status.html (pabelanger, 16:17:20)

  4. open discussion (pabelanger, 16:21:18)
    1. ACTION: pabelanger Find out who is able to upload roles to https://galaxy.ansible.com/ansible-network/ (pabelanger, 16:26:14)


Meeting ended at 16:31:19 UTC (full logs).

Action items

  1. pabelanger Find out who is able to upload roles to https://galaxy.ansible.com/ansible-network/


Action items, by person

  1. pabelanger
    1. pabelanger Find out who is able to upload roles to https://galaxy.ansible.com/ansible-network/


People present (lines said)

  1. pabelanger (52)
  2. gundalow (8)
  3. Qalthos (6)
  4. zodbot (6)
  5. Anil_Lenovo (5)
  6. dagrawal (0)
  7. privateip (0)
  8. trishnag (0)
  9. ganeshrn (0)
  10. rcarrillocruz (0)


Generated by MeetBot 0.1.4.