#ansible-network: Ansible Network Working Group

Meeting started by pabelanger at 16:02:09 UTC (full logs).

Meeting summary

  1. Core Updates (pabelanger, 16:02:34)
    1. https://github.com/ansible/community/labels/network is where you can find our agenda (pabelanger, 16:04:29)

  2. Lenovo cnos static route #53736 (pabelanger, 16:05:10)
    1. https://github.com/ansible/ansible/pull/53736 (pabelanger, 16:05:18)

  3. Open discussion (pabelanger, 16:09:49)
    1. ACTION: pabelanger confirm new module PR freeze date for ansible 2.8 (pabelanger, 16:14:59)
    2. https://docs.ansible.com/ansible/devel/roadmap/ROADMAP_2_8.html (pabelanger, 16:16:21)
    3. https://docs.ansible.com/ansible/devel/roadmap/ROADMAP_2_8.html (pabelanger, 16:16:47)
    4. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_8.rst (gundalow, 16:16:54)
    5. The dates in https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_8.rst are when the PRs must be *merged* by. Please note that it takes time for people to review & add feedback (gundalow, 16:17:51)


Meeting ended at 16:42:57 UTC (full logs).

Action items

  1. pabelanger confirm new module PR freeze date for ansible 2.8


Action items, by person

  1. pabelanger
    1. pabelanger confirm new module PR freeze date for ansible 2.8


People present (lines said)

  1. pabelanger (33)
  2. Anil_Lenovo (12)
  3. zodbot (5)
  4. gundalow (5)
  5. pffs (4)


Generated by MeetBot 0.1.4.