#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:00:14 UTC (full logs).

Meeting summary

  1. Core Updates (Qalthos, 16:00:46)
    1. AnsibleFest is coming up, Sept 24-26 in Atlanta, GA (Qalthos, 16:02:12)
    2. https://www.ansible.com/ansiblefest (Qalthos, 16:02:22)
    3. IBM and Red Hat now a thing, for those who missed (pabelanger, 16:03:01)
    4. https://www.ibm.com/cloud/redhat (pabelanger, 16:03:06)
    5. https://github.com/ansible/community/issues/449 for the holding issue on ansible/community (Qalthos, 16:08:41)
    6. ACTION: everyone make noise if you would be like to see this meeting happen likely several hours earlier in the day (Qalthos, 16:16:19)

  2. Meraki PRs (pabelanger, 16:20:20)
    1. https://github.com/ansible/ansible/pull/52889 (pabelanger, 16:20:32)
    2. https://github.com/ansible/ansible/pull/57289 (pabelanger, 16:20:37)
    3. https://github.com/ansible/ansible/pull/57855 (pabelanger, 16:20:43)
    4. https://github.com/ansible/ansible/pull/55485 (pabelanger, 16:20:49)
    5. https://github.com/ansible/ansible/pull/55251 (mrproper, 16:23:00)
    6. https://github.com/ansible/ansible/pull/55251 (pabelanger, 16:23:29)
    7. ACTION: Find documentation for all new modules need unit tests (pabelanger, 16:28:55)

  3. AVI PRs (pabelanger, 16:30:27)
    1. https://github.com/ansible/ansible/pull/57116 (pabelanger, 16:30:34)
    2. https://github.com/ansible/ansible/pull/58382 (pabelanger, 16:30:41)
    3. https://github.com/ansible/ansible/pull/58667 (pabelanger, 16:30:49)
    4. https://github.com/ansible/ansible/pull/57116 (pabelanger, 16:30:56)
    5. https://github.com/ansible/ansible/pull/58382 (pabelanger, 16:31:04)
    6. https://github.com/ansible/ansible/pull/58667 (pabelanger, 16:31:12)

  4. ios_config issues (pabelanger, 16:45:56)
    1. https://github.com/ansible/ansible/pull/57116 (grastogi, 16:46:57)

  5. AVI PRs (pabelanger, 16:47:24)
  6. AVI PRs (pabelanger, 16:52:34)
  7. ios_config issues (pabelanger, 16:53:02)
    1. https://github.com/ansible/ansible/issues/43996 (pabelanger, 16:53:08)
    2. https://github.com/ansible/ansible/issues/43861 (pabelanger, 16:53:16)

  8. open discussion (pabelanger, 16:55:41)


Meeting ended at 17:03:38 UTC (full logs).

Action items

  1. everyone make noise if you would be like to see this meeting happen likely several hours earlier in the day
  2. Find documentation for all new modules need unit tests


People present (lines said)

  1. pabelanger (95)
  2. Qalthos (35)
  3. grastogi (18)
  4. sushma-alethea (17)
  5. mrproper (17)
  6. sumkincpp (8)
  7. zodbot (8)
  8. bcoca (4)
  9. justjais (2)
  10. chaitanyaavi (2)
  11. privateip (0)
  12. trishnag (0)


Generated by MeetBot 0.1.4.