#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:00:14 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/542 (Qalthos, 16:00:42)
    1. https://github.com/ansible/community/labels/network is where you can always find the latest agenda (Qalthos, 16:00:46)

  2. Core Updates (Qalthos, 16:00:51)
    1. ansible.utils 2.5.2 was released last week, bringing some bugfixes to various ipaddr filters (Qalthos, 16:04:02)
    2. We are still approaching a major release for all supported network collections, which is currently targeted for the end of April (Qalthos, 16:05:15)

  3. Open Floor (Qalthos, 16:07:25)
  4. ipsubnet filter performance improvements (https://github.com/ansible-collections/ansible.utils/pull/146) (Qalthos, 16:09:09)
    1. ACTION: Qalthos put together a review of the things discussed here (Qalthos, 16:26:13)

  5. Open Floor (Qalthos, 16:29:16)


Meeting ended at 16:39:28 UTC (full logs).

Action items

  1. Qalthos put together a review of the things discussed here


Action items, by person

  1. Qalthos
    1. Qalthos put together a review of the things discussed here


People present (lines said)

  1. Qalthos (22)
  2. wayt (11)
  3. zodbot (5)


Generated by MeetBot 0.4.