#ansible-meeting: Ansible Project Meeting

Meeting started by gundalow at 15:06:14 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/labels/core (gundalow, 15:07:31)
    2. 2.4.0 FINAL is out. YAY. Great work everyone. Please test, tell your friends (gundalow, 15:09:24)

  1. Proposal All file modules should have a sane default `follow` parameter (gundalow, 15:11:08)
    1. https://github.com/ansible/proposals/issues/69 (gundalow, 15:11:17)
    2. ACTION: abadger1999 to add category definitions to ticket comment and ask kustodian to categorize the modules. (abadger1999, 15:29:04)
    3. AGREED: Test coverage for the effected modules needs reviewing and updating (gundalow, 15:32:42)

  2. Added redhat_repository module (gundalow, 15:33:08)
    1. https://github.com/ansible/ansible/pull/28292 (gundalow, 15:33:15)
    2. ACTION: abadger1999 to comment on the PRs to try to get the two contributors to collaborate (abadger1999, 16:02:08)
    3. ACTION: abadger1999 to comment on the PRs to try to get the two contributors to collaborate (alikins, 16:13:39)
    4. ACTION: abadger1999 to comment on the PRs to try to get the two contributors to collaborate (gundalow, 16:16:53)


Meeting ended at 16:17:19 UTC (full logs).

Action items

  1. abadger1999 to add category definitions to ticket comment and ask kustodian to categorize the modules.
  2. abadger1999 to comment on the PRs to try to get the two contributors to collaborate
  3. abadger1999 to comment on the PRs to try to get the two contributors to collaborate
  4. abadger1999 to comment on the PRs to try to get the two contributors to collaborate


Action items, by person

  1. abadger1999
    1. abadger1999 to add category definitions to ticket comment and ask kustodian to categorize the modules.
    2. abadger1999 to comment on the PRs to try to get the two contributors to collaborate
    3. abadger1999 to comment on the PRs to try to get the two contributors to collaborate
    4. abadger1999 to comment on the PRs to try to get the two contributors to collaborate


People present (lines said)

  1. abadger1999 (52)
  2. bcoca (41)
  3. alikins (24)
  4. gundalow (20)
  5. shaps (14)
  6. jtyr (10)
  7. zodbot (4)
  8. sivel (3)
  9. sdoran (2)
  10. jhawkesworth_ (2)
  11. maxamillion (2)
  12. resmo (1)
  13. akasurde_ (1)


Generated by MeetBot 0.1.4.