#ansible-meeting: Ansible Public Core Meeting

Meeting started by jimi|ansible at 19:04:34 UTC (full logs).

Meeting summary

  1. 2.1.2 (jimi|ansible, 19:08:34)
    1. AGREED: 2.1.2rc1 next Monday, Aug 22 (jimi|ansible, 19:17:12)
    2. https://github.com/ansible/ansible-modules-extras/pull/2735 (bcoca, 19:20:32)

  2. actions facility (jimi|ansible, 19:20:36)
    1. ACTION: nitzmahone to create a proposal for the module action facility (jimi|ansible, 19:22:57)

  3. open floor (jimi|ansible, 19:36:48)
    1. https://github.com/ansible/ansible/pull/16492 (resmo, 19:37:39)


Meeting ended at 20:23:59 UTC (full logs).

Action items

  1. nitzmahone to create a proposal for the module action facility


Action items, by person

  1. nitzmahone
    1. nitzmahone to create a proposal for the module action facility


People present (lines said)

  1. jimi|ansible (61)
  2. bcoca (57)
  3. resmo (21)
  4. linuxdynasty (16)
  5. nitzmahone (16)
  6. abadger1999 (13)
  7. ryansb (9)
  8. zodbot (4)
  9. alikins_ (1)
  10. mattclay (1)
  11. newtMcKerr (1)
  12. mordred (0)
  13. Qalthos (0)
  14. gundalow (0)
  15. shertel (0)
  16. jtanner|t420 (0)
  17. Shrews (0)


Generated by MeetBot 0.1.4.