#ansible-security: AnsibleFest 2019 Contributor Summit - Security Automation Working Group

Meeting started by maxamillion at 19:05:32 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ansible-summit-atlanta-2019-security (maxamillion, 19:05:37)
    2. https://github.com/ansible-security (justjais_, 19:21:30)
    3. https://github.com/ansible/workshops (maxamillion, 19:42:48)
    4. ACTION: Create an use case scenario-based documentation (maxamillion, 19:58:00)
    5. https://github.com/ansible/community/wiki/Security-Automation (acozine, 20:13:36)
    6. https://www.sdxcentral.com/articles/news/unit-42-uncovers-34m-security-flaws-across-major-clouds/2019/07/ (Abrass, 20:23:59)
    7. https://www.sdxcentral.com/articles/news/unit-42-uncovers-34m-security-flaws-across-major-clouds/2019/07/ (maxamillion, 20:25:17)
    8. https://github.com/ansible/community/wiki/Security-Automation (maxamillion, 20:25:26)


Meeting ended at 21:35:44 UTC (full logs).

Action items

  1. Create an use case scenario-based documentation


People present (lines said)

  1. maxamillion (11)
  2. zodbot (5)
  3. misc (5)
  4. justjais_ (4)
  5. acozine (3)
  6. gundalow (1)
  7. ikhan (1)
  8. Abrass (1)


Generated by MeetBot 0.1.4.