#ansible-meeting: AnsibleFest Austin: Contributors Summit - Core update

Meeting started by gundalow at 18:06:07 UTC (full logs).

Meeting summary

    1. https://redhat.bluejeans.com/4339046286/webrtc (nirik, 18:07:01)

  1. Challenges Beyond Batteries Included (gundalow, 18:15:21)
    1. https://github.com/alikins/ansible-roles-modules was kind of an old experiment on this idea (using roles, pre collections) (alikins, 18:26:36)
    2. https://github.com/ansible/ansible-modules-core https://github.com/ansible/ansible-modules-extras :) (felixfontein, 18:38:27)
    3. https://docs.ansible.com/ansible/latest/modules/copy_module.html?highlight=copy#support (bcoca, 19:26:05)
    4. https://github.com/jctanner/ansible-tools (jtanner, 19:34:36)
    5. ACTION: gundalow to turn debug stuff into a blog post (gundalow, 19:35:50)
    6. https://tannerjc.net/wiki/index.php?title=Ansible_Developer_Filament (jtanner, 19:38:07)
    7. ACTION: add `ansible-test sanity` check for `q` (gundalow, 19:39:03)
    8. https://etherpad.openstack.org/p/ansible-summit-october-2018 line 151 for feedback please (gundalow, 19:51:43)
    9. https://github.com/ansible/ansible/issues/10121 (bcoca, 19:57:34)
    10. https://github.com/ansible/ansible/issues/10374 < 2nd oldest (bcoca, 19:57:53)
    11. https://github.com/ansible/ansible/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc (bcoca, 19:58:23)
    12. https://github.com/ansible/ansible/issues?utf8=%E2%9C%93&q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3Abug+-label%3Asupport%3Acommunity (jtanner, 19:59:41)


Meeting ended at 20:29:15 UTC (full logs).

Action items

  1. gundalow to turn debug stuff into a blog post
  2. add `ansible-test sanity` check for `q`


Action items, by person

  1. gundalow
    1. gundalow to turn debug stuff into a blog post


People present (lines said)

  1. bcoca (140)
  2. felixfontein (27)
  3. jtanner (26)
  4. sdoran (25)
  5. jborean93 (23)
  6. dag (23)
  7. abadger1999 (22)
  8. geerlingguy (12)
  9. gundalow (11)
  10. zodbot (6)
  11. mattclay (4)
  12. acozine (3)
  13. chouseknecht (2)
  14. nirik (2)
  15. alikins (2)
  16. digigrate_ (2)
  17. bearrito (2)
  18. jhawkesworth_ (2)
  19. shertel (1)
  20. Qalthos (0)
  21. trishnag (0)
  22. maxamillion (0)
  23. shepdelacreme (0)
  24. sivel (0)
  25. mordred (0)
  26. thaumos (0)
  27. nitzmahone (0)


Generated by MeetBot 0.1.4.