#fedora-meeting Meeting

Meeting started by bckurera at 04:03:28 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-04-07 (bckurera, 04:04:10)

  1. Ambassador Pinging (bckurera, 04:04:34)
    1. Harish is working out the deal with the hotel for RH to pay first. (bckurera, 04:15:33)
    2. Harish will get the air tickets done this weekend. (bckurera, 04:15:56)

  2. Things need to be discussed face to face in FUDCon KL (bckurera, 04:17:47)
    1. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion (tuanta, 04:18:30)
    2. add more ideas into things need to be discussed f2f at FUDCon KL (bckurera, 04:19:32)
    3. ACTION: All APAC FAms, add more ideas into things need to be discussed f2f at FUDCon KL (bckurera, 04:21:54)

  3. Review *ACTION* items from the last meeting (bckurera, 04:29:42)
    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-04-07#Review_.2AACTION.2A_items_from_the_last_meeting (bckurera, 04:30:14)
    2. ACTION: bckurera add more ideas into things need to be discussed f2f at FUDCon KL (bckurera, 04:30:56)
    3. ACTION: FranciscoD "Update meeting agenda to focus on what needs to be discussed" should be added to the section on improving APAC meetings (bckurera, 04:32:13)
    4. ACTION: FranciscoD Add "Trac tickets to be discussed to be tagged 'meeting'" to improve APAC meetings (bckurera, 04:32:22)
    5. ACTION: FranciscoD design a survey to get feedback from APAC ambassadors (bckurera, 04:32:33)
    6. ACTION: FranciscoD add "India trac to be shut down etc" to list of f2f discussion ideas (bckurera, 04:33:02)
    7. RH will handle the mbufs' expenses for the event reported on India Trac, mbuf informed (bckurera, 04:33:59)
    8. ACTION: bckurera to work on video to elaborate the importance of apac-trac (bckurera, 04:40:51)

  4. Review APAC trac tickets (bckurera, 04:42:17)
    1. https://fedorahosted.org/fedora-apac/ticket/23 (bckurera, 04:46:21)


Meeting ended at 04:57:39 UTC (full logs).

Action items

  1. All APAC FAms, add more ideas into things need to be discussed f2f at FUDCon KL
  2. bckurera add more ideas into things need to be discussed f2f at FUDCon KL
  3. FranciscoD "Update meeting agenda to focus on what needs to be discussed" should be added to the section on improving APAC meetings
  4. FranciscoD Add "Trac tickets to be discussed to be tagged 'meeting'" to improve APAC meetings
  5. FranciscoD design a survey to get feedback from APAC ambassadors
  6. FranciscoD add "India trac to be shut down etc" to list of f2f discussion ideas
  7. bckurera to work on video to elaborate the importance of apac-trac


Action items, by person

  1. bckurera
    1. bckurera add more ideas into things need to be discussed f2f at FUDCon KL
    2. bckurera to work on video to elaborate the importance of apac-trac
  2. UNASSIGNED
    1. All APAC FAms, add more ideas into things need to be discussed f2f at FUDCon KL
    2. FranciscoD "Update meeting agenda to focus on what needs to be discussed" should be added to the section on improving APAC meetings
    3. FranciscoD Add "Trac tickets to be discussed to be tagged 'meeting'" to improve APAC meetings
    4. FranciscoD design a survey to get feedback from APAC ambassadors
    5. FranciscoD add "India trac to be shut down etc" to list of f2f discussion ideas


People present (lines said)

  1. bckurera (72)
  2. harish (32)
  3. tuanta (14)
  4. zodbot (13)
  5. zerng07 (6)
  6. LSD (5)
  7. inode0 (4)
  8. harish__ (2)
  9. lsd (0)


Generated by MeetBot 0.1.4.