#fedora-meeting Meeting
Meeting started by asmartgoat at 04:20:59 UTC
(full logs).
Meeting summary
- Ambassadors Pinging (asmartgoat, 04:24:40)
- TimeShift meeting created due to lack of notice
of change (asmartgoat,
04:24:57)
- This is more of a relaxed meeting (asmartgoat,
04:25:06)
- Report current Status of upcoming events (asmartgoat, 04:25:59)
- https://fedoraproject.org/wiki/FedoraEvents#FY11_Q4_.28Dec._2010_-_Feb._2011.29_3
(asmartgoat,
04:26:07)
- http://angel.linux.org.bd/2010/12/2010-blua-grand-release-party/
(asmartgoat,
04:29:47)
- Successful release party in Bangladesh by
Angel (asmartgoat,
04:30:17)
- https://fedoraproject.org/wiki/FedoraEvents/ReleaseParty/F14/2010_BLUA_Grand_Release_Party
(asmartgoat,
04:30:23)
- FAD Brisbane & LCA 2011 = Fedora Events (asmartgoat, 04:32:47)
- https://fedoraproject.org/wiki/LCA_2011
(asmartgoat,
04:33:04)
- https://fedoraproject.org/wiki/FAD_@_Brisbane_2011
(asmartgoat,
04:33:11)
- 24th Jan - 29th Jan | FAD is on 30th of
Jan (asmartgoat,
04:33:28)
- ACTION: anyone, talk
to asmartgoat about FAD talks (asmartgoat,
04:35:59)
- talks can be from abroad to demonstrate that
fedora is a global community. (asmartgoat,
04:36:54)
- Classrooms for APAC (asmartgoat, 04:37:55)
- Fedora APAC dedicated channel (asmartgoat, 04:41:00)
- IDEA: Have a channel
dedicated to Fedora APAC (asmartgoat,
04:43:16)
- ACTION: asmartgoat to
speak with spot :) (asmartgoat,
04:45:29)
- for asmartgoat: US EST (asmartgoat,
04:47:15)
- Open Floor (asmartgoat, 04:49:04)
- Angel left fedora project 6m ago, because lack
of support for fedora bangladesh L10N & I18N (asmartgoat,
04:58:23)
Meeting ended at 05:14:51 UTC
(full logs).
Action items
- anyone, talk to asmartgoat about FAD talks
- asmartgoat to speak with spot :)
Action items, by person
- asmartgoat
- anyone, talk to asmartgoat about FAD talks
- asmartgoat to speak with spot :)
People present (lines said)
- asmartgoat (133)
- dramsey (52)
- tuanta (33)
- Angel (29)
- zodbot (12)
- lcafiero (6)
- dgilmore (5)
- kaio (4)
- fenrus02 (2)
Generated by MeetBot 0.1.4.