02:03:23 <asmartgoat> #startmeeting APAC meeting 2010-12-05
02:03:23 <zodbot> Meeting started Sun Dec  5 02:03:23 2010 UTC.  The chair is asmartgoat. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:03:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:03:29 <dramsey> .fas dramsey
02:03:30 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
02:03:36 <bckurera> .fas bckurera
02:03:37 <tuanta> .fas tuanta
02:03:37 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
02:03:41 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
02:03:42 <asmartgoat> .chair dramsey azneita tuan FransicoD
02:03:46 <VileGent> .fas jbwillia
02:03:46 <asmartgoat> .fas asmartgoat
02:03:46 <zodbot> VileGent: jbwillia 'Ben Williams' <vaioof@yahoo.com>
02:03:50 <zodbot> asmartgoat: asmartgoat 'Luke Martinez' <l32007luke@gmail.com>
02:04:00 <FranciscoD> .fas FranciscoD
02:04:00 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
02:04:13 <tuanta> asmartgoat: my nick is tuanta
02:04:34 <asmartgoat> #chair dramsey azneita tuanta FranciscoD
02:04:34 <zodbot> Current chairs: FranciscoD asmartgoat azneita dramsey tuanta
02:04:39 <asmartgoat> thats the command :)
02:04:45 <dramsey> #link https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-12-05#Agenda
02:04:55 <VileGent> asmartgoat,  then #meetingname xxxx as well please
02:05:08 <asmartgoat> not sure how to, dramsey please?
02:05:21 <VileGent> type #meetingname APAC
02:05:23 <bckurera> nice to see many chairs :)
02:05:28 <asmartgoat> #meetingname APAC
02:05:28 <zodbot> The meeting name has been set to 'apac'
02:05:28 <FranciscoD> heh :)
02:05:29 <tuanta> :D
02:05:35 <dramsey> #meetingname APAC
02:05:35 <zodbot> The meeting name has been set to 'apac'
02:05:44 <asmartgoat> alright, moving on
02:05:48 <asmartgoat> #topic News from FAmSCo
02:05:57 <asmartgoat> any news
02:06:05 <bckurera> I dont :)
02:06:15 <asmartgoat> We have the famsco final report, here http://susmit.fedorapeople.org/report/famsco_final_report/
02:06:29 <asmartgoat> we have the least amount of events per region
02:06:40 <FranciscoD> yes, that's the one thing I did notice
02:06:41 <asmartgoat> we should try to beef it up next year :)
02:07:14 <FranciscoD> the Q1 slot is supposed to be reserved for a FUDCon in India iirc
02:07:26 <tuanta> as the report, I see there are not many activities in APAC :(
02:07:47 <FranciscoD> but I'm not sure we have enough time to prepare for one, I did read someone enquiring about a FUDCon in Australia too iirc
02:07:52 * FranciscoD goes to hunt mailbox
02:08:12 <asmartgoat> yes, FranciscoD, thats correct
02:08:24 <tuanta> the total annual budget is $100k, I assume that we should get about 20k-25k
02:08:24 <bckurera> are those news from FAmSCo?
02:08:38 <tuanta> it's good for us to plan much more events here
02:08:45 <asmartgoat> we get $6K, but we use it well :)
02:08:50 <asmartgoat> alright, moving on?
02:09:04 <bckurera> we have a topic later about this guys
02:09:11 <FranciscoD> aye
02:09:12 <FranciscoD> +1
02:09:23 <asmartgoat> #topic Report current Status of upcoming events - (LCA + FAD APAC to be addressed later)
02:09:23 <azneita> .fas azneita
02:09:23 <zodbot> azneita: azneita 'Heherson Pagcaliwagan' <herson@azneita.org>
02:09:42 <asmartgoat> FAD Brisbane i should say
02:09:53 <FranciscoD> +11
02:09:58 <tuanta> +1
02:09:58 <FranciscoD> er, +1 :D
02:10:06 <tuanta> is it planned ok?
02:10:32 <asmartgoat> anyone having any events to talk about
02:10:53 <bckurera> #link https://fedoraproject.org/wiki/FAD_@_Brisbane_2011
02:10:55 <asmartgoat> bckurera, hows your FAD SL going?
02:11:05 <bckurera> still planning
02:11:13 <tuanta> I have still followed up my series of event to bring Fedora Community to universities in Vietnam
02:11:14 <bckurera> I put a mail to the Am. list
02:11:22 <FranciscoD> #link https://fedoraproject.org/wiki/FOSSin_2010
02:11:36 <tuanta> last week I came to Thai Nguyen university
02:11:41 <FranciscoD> I'm not planning attending this one this year, but it will be *awesome* :)
02:11:45 <bckurera> #link https://fedoraproject.org/wiki/FAD_Sri_Lanka_2011
02:11:46 <dramsey> I am doing my biweekly Akihabara as well as Fedora 14 Release Party...like now
02:11:53 <tuanta> next week will be Hanoi National University
02:12:11 <bckurera> So i need more help on FAD SL
02:12:22 <bckurera> can anyone here help me
02:12:22 <FranciscoD> bckurera: fire away?
02:12:41 <bckurera> I put a mail but no sugession I got :(
02:12:44 <tuanta> AFD at Sri Lanka is good idea
02:12:55 <bckurera> tuan +1
02:12:56 * FranciscoD goes to check, must've missed the mail
02:13:04 <tuanta> I meant, FAD
02:13:21 <asmartgoat> Bckurera, there are 7 amb. including you, have you tried to contact them personally?[1]
02:13:23 <bckurera> FranciscoD please forward that mail to the India list
02:13:24 <asmartgoat> #link https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#Sri_Lanka_.287.29
02:13:30 <bckurera> yup
02:13:34 <FranciscoD> bckurera: will do
02:13:48 <bckurera> 3 Am. without me is always there with me planing the event
02:14:03 <FranciscoD> bckurera: you first need to plan what the schedule is, what you can do IMO
02:14:04 <bckurera> I cannot contact one Am. in SL
02:14:14 <tuanta> wow, there are a lot of Ambassadors in Sri Lanka
02:14:25 <bckurera> yes to plan all these I need a experience fellow in hand
02:14:40 <tuanta> only one (me) in Vietnam :)
02:14:40 <bckurera> that is why i need someone who knows about FAD
02:14:47 <dramsey> bckurera, are you sending e-mails to the Fedora India Mailing List, too?
02:14:59 <bckurera> so here someone can promis me to help :)
02:15:10 <dramsey> May be consult with Rahul, too
02:15:15 <tuanta> bckurera: why don't you try to contact to the local LUGs
02:15:15 <FranciscoD> bckurera: check up on the previous held FAD. It'll give you a good idea about what happens
02:15:23 <FranciscoD> +1 consult Rahul (mether)
02:15:49 <FranciscoD> #link http://fedoraproject.org/wiki/FAD_Pune_2010
02:15:52 <bckurera> I have enough resource person no matter about that :)
02:15:55 <FranciscoD> I was there at this one
02:16:26 <FranciscoD> bckurera: nah, mether has lots of experience with planning events etc., he'll know exactly what you can do, how to do it etc
02:16:35 <azneita> +1
02:16:35 <bckurera> Another thing is media
02:16:41 <tuanta> #idea bckurera should contact to Rahul and local LUGs to get helps for preparing FAD in Sri Lanka https://fedoraproject.org/wiki/FAD_Sri_Lanka_2011
02:16:48 <dramsey> +1 FranciscoD
02:16:50 <asmartgoat> bckurera im with you, im diving in head first with brisbane thing :)
02:16:52 <asmartgoat> +1 tuan
02:17:00 <asmartgoat> +1 FranciscoD
02:17:15 <bckurera> nice to hear asmartgoat
02:17:27 <FranciscoD> OK folks, relevant links of foss.in in Dec:
02:17:29 <dramsey> +1 Tuan
02:17:36 <bckurera> i ll finalize the schedule this week and mail you all
02:17:40 <FranciscoD> event page : #link https://fedoraproject.org/wiki/FOSSin_2010
02:17:56 <FranciscoD> It's already been populated with miniconfs and such
02:18:05 <bckurera> #action Finalize the schedule for FAD SL 2011 in next week
02:18:10 <tuanta> do you think we can get support to come to FAD like that?
02:18:31 <asmartgoat> tuan, possibly one person to fly down and help bckurera :)
02:18:34 <FranciscoD> tuanta: you might, you'll have to speak to Comm Arch for that
02:18:54 <bckurera> its nice asmartgoat
02:18:58 <tuanta> +1
02:19:07 <asmartgoat> #action inquire about funding for Bckurera's FAD SL
02:19:09 <FranciscoD> media replication : http://lists.fedoraproject.org/pipermail/india/2010-November/004188.html
02:19:15 <asmartgoat> shall we move on?
02:19:27 <FranciscoD> work outs : #link http://lists.fedoraproject.org/pipermail/india/2010-December/004205.html
02:19:34 <FranciscoD> asmartgoat: one minute, more links coming :P
02:19:37 <asmartgoat> ok
02:19:40 <asmartgoat> :)
02:19:46 <asmartgoat> i'll wait for you :D
02:19:55 <bckurera> more links more informative
02:19:57 <FranciscoD> One major session as foss.in is creating a Fedora For Kids spin
02:20:08 <FranciscoD> #link https://fedoraproject.org/wiki/FedoraForKids
02:20:31 <FranciscoD> we have a two IRC FADs before foss.in for packaging sprints
02:20:39 <asmartgoat> isnt that the objective of sugar on a stick?
02:20:48 <azneita> more fedora-centric
02:20:54 <asmartgoat> ah, yes
02:20:58 <asmartgoat> ok
02:21:01 <FranciscoD> #link https://fedoraproject.org/wiki/FedoraForKids/Package_Sprint
02:21:20 <FranciscoD> the packaging sprint is also meant to be a start up tutorial sort of thing for new comers
02:21:37 <asmartgoat> I like the wallpaper xD
02:21:44 <asmartgoat> #link http://suchakra.files.wordpress.com/2010/09/fed4kids.png
02:21:50 <bckurera> +1
02:22:00 <FranciscoD> if I get my system in time, I'll head the first day, and another colleague https://fedoraproject.org/wiki/User:Sagarun is heading the second day
02:22:09 <FranciscoD> all are invited :)
02:22:16 <bckurera> fedora for kids and women all good ideas
02:22:29 <azneita> i'll/me looks up the timing
02:22:43 <FranciscoD> OK, EOF :)
02:22:44 <bckurera> is there anything called that
02:22:47 <asmartgoat> fedora for seniors :P
02:22:54 <asmartgoat> alright, shall we move on?
02:22:56 <bckurera> Fedora for women azenita?
02:23:09 <bckurera> Fedora for women azneita?
02:23:20 <FranciscoD> bckurera: there was something, I do recall, not sure if it's still around though
02:23:20 <tuanta> asmartgoat: you meant old people?
02:23:27 <azneita> so i lost you bckurera :)
02:23:32 <asmartgoat> #topic FAmSCo Report 2010
02:23:35 <asmartgoat> yes tuan
02:23:38 <asmartgoat> #link http://susmit.fedorapeople.org/report/famsco_final_report/
02:23:46 <bckurera> ahh i added this :)
02:23:48 <asmartgoat> go ahead bckurera? you wanted this topic?
02:23:55 <bckurera> do all check the report
02:23:55 <tuanta> my dad (70+) use Fedora also
02:24:07 <asmartgoat> +1 tuan :)
02:24:18 <bckurera> so here you all see less number of events in APAC
02:24:18 <tuanta> :)
02:24:27 <bckurera> we having a large number of Am.
02:24:32 <azneita> true
02:24:34 <bckurera> in APAC region
02:24:38 <dramsey> True
02:24:46 <tuanta> but maybe they are inactive ones
02:24:49 <bckurera> we will be 2nd in the list
02:24:52 <tuanta> I see
02:24:54 * FranciscoD thinks he knows what bckurera is going to say
02:25:04 * azneita too
02:25:04 <bckurera> no i m not saying about that
02:25:08 <bckurera> I posted a mail
02:25:08 <dramsey> With closure of Fedora 14 https://fedoraproject.org/wiki/F14_release_events and APAC
02:25:08 <tuanta> since there are no more ones attend to this meeting
02:25:09 <dramsey> https://fedoraproject.org/wiki/FedoraEvents#FY11_Q4_.28Dec._2010_-_Feb._2011.29_3
02:25:26 <bckurera> what we need to try is
02:25:28 <dramsey> Should we broaden our APAC meetings to China and India?
02:25:37 <bckurera> ask them to add those events tp the wiki
02:25:38 <dramsey> Different timing...
02:25:40 <tuanta> +1
02:25:46 <tuanta> +1 David
02:25:48 <bckurera> otherwise there were events help but
02:25:51 <bckurera> not counting
02:25:51 <tuanta> we should try more
02:26:01 <bckurera> AND we should try on more events
02:26:01 <dramsey> +1 Tuan
02:26:03 <FranciscoD> dramsey: +1,
02:26:24 <azneita> we really should do something with the timing
02:26:27 <bckurera> will they like it?
02:26:37 <azneita> we can try
02:26:50 <azneita> lessen the barrier to entry
02:26:51 <bckurera> its is good if we can do?
02:27:00 <FranciscoD> bckurera: well the events count, the community just doesnt get to know about some of them :)
02:27:11 <azneita> that's true too
02:27:22 <azneita> but they are there
02:27:31 <bckurera> anyway updating the wiki is a work of a Am,
02:27:43 <bckurera> so all should do it if they had an event
02:27:45 <FranciscoD> don't we already have a "how to set up a fedora event" page which details the process?
02:27:48 <azneita> no argument there
02:28:08 <tuanta> +1 Arkur
02:28:08 <bckurera> so please ask your all country Am. to update the wiki
02:28:14 <bckurera> if they hav any event
02:28:15 <FranciscoD> bckurera: i agree, quite a few blog etc. and forget to make reports and event pages for the wiki
02:28:15 <VileGent> http://fedoraproject.org/wiki/FedoraEvents/Organization
02:28:20 * asmartgoat wants someone to help translate Ambassadors/APAC
02:28:41 <bckurera> asmartgoat what are the lang?
02:28:41 <asmartgoat> Just the important pages
02:28:52 <asmartgoat> all we have at the moment is english
02:29:05 <tuanta> it's good, Vile
02:29:13 <FranciscoD> What we can easily do is that when we come across an event somewhere around, ping the event owner with the link saying please follow thet?
02:29:25 <FranciscoD> s/thet/that
02:29:28 <dramsey> Cool!
02:29:29 <tuanta> I organized a lot of Fedora events without reading it :)
02:29:31 <FranciscoD> shouldn't be much of a problem
02:29:33 <bckurera> if they not doin we can create the wiki and
02:29:33 <asmartgoat> but i want us to have some of these languages on the pag
02:29:37 <bckurera> make him the owner :)
02:29:40 <FranciscoD> tuanta: XD
02:29:52 <bckurera> so please look after that
02:29:58 <FranciscoD> bckurera: yes, but then folks will not put up pages and wait for someone else to
02:30:01 <asmartgoat> mandirin, hindi, vietnamese, japanese
02:30:03 <bckurera> I saw many events in dramsey
02:30:08 <bckurera> it is really good :)
02:30:09 <tuanta> English is fairly good for all, I think. no translations needed
02:30:16 <asmartgoat> we should get some people up in japane
02:30:17 <bckurera> even small events are ok
02:30:18 <FranciscoD> bckurera: so it's better to nag the owner to do it :P
02:30:19 <asmartgoat> japan*
02:30:45 <bckurera> ifif he is not doing we can initiate
02:30:57 <bckurera> asmartgoat i can Sinhalese :)
02:31:11 <VileGent> no report no reembursement
02:31:18 <bckurera> AND you all see its 18% our contribution to APAC meetings
02:31:25 <FranciscoD> VileGent: +1
02:31:31 <FranciscoD> #link https://fedoraproject.org/wiki/User:Sankarshan/Event_Questions
02:31:33 <asmartgoat> im happy for anyone to put their local language avaliable there
02:31:41 <FranciscoD> it really details out the process
02:31:57 <FranciscoD> bckurera: you could use that link I think to help set up your FAD
02:32:02 <tuanta> we should have reports, not for reimbursement, but for others who can have a similar event in the future
02:32:03 <bckurera> asmartgoat link please
02:32:24 <bckurera> yup report will help a lot
02:32:24 <azneita> +1 tuan
02:32:25 <FranciscoD> bckurera: see the "what we're looking to undestand" part
02:32:36 <asmartgoat> #link https://fedoraproject.org/wiki/Ambassadors/APAC
02:32:40 <bckurera> ok thanks Frans
02:32:44 <asmartgoat> umm let me find the link about translation
02:33:00 <asmartgoat> #link https://fedoraproject.org/wiki/FedoraProject:Translating
02:33:10 <VileGent> tuanta,  the way we do things in FAmNa is if you get support you try to blog daily at the event and file a event report as well
02:33:19 <bckurera> so 18% is the last number so we have to worry about this
02:33:22 <asmartgoat> #action local ambs with English Second Language please add languages to the APAC page :)
02:33:33 <bckurera> and that makes we geting low funding
02:34:00 <tuanta> thanks, VileGent
02:34:10 <bckurera> you all can see its only 6%
02:34:27 <bckurera> in funding so we have to look farwrd to increas this events
02:34:34 <bckurera> and do well as APAC
02:35:00 <bckurera> when there is a competition Fedora will be driven to highest possible
02:35:08 <bckurera> that is the last thing we need
02:35:31 <FranciscoD> the pune FAD isn't accounted for yet btw
02:35:36 <bckurera> SO WE need to do something to motivate out Am.
02:35:46 <bckurera> it is good if we can do it in country wise
02:36:06 <asmartgoat> alright, we are spending alot of time here,
02:36:14 <azneita> !
02:36:18 <asmartgoat> can we wrap this section up with action items
02:36:18 <tuanta> :)
02:36:21 <bckurera> are all agree with me?
02:36:25 <asmartgoat> azneita...?
02:36:28 <asmartgoat> +1 bckurera
02:36:32 <FranciscoD> aye, the thing to do is hold as many events as you can, and make sure people doing it are aware of the process
02:36:36 <bckurera> nice i m done
02:36:50 <dramsey> Good ideas...
02:36:58 <bckurera> yup make sure you take care of your oen country ppl
02:37:03 <bckurera> then it works fine
02:37:03 <FranciscoD> like VileGent said, no report, no reimbursement, that would really work ;)
02:37:13 * azneita can't type fast enough but i will write something about that later
02:37:20 <asmartgoat> alright
02:37:24 <asmartgoat> now moving on :)
02:37:29 <bckurera> but even though we had reports we are nt funded then :P
02:37:47 <FranciscoD> bckurera: because, you didn't follow the process and file tickets etc at the right time
02:37:50 <azneita> that's changing bckurera
02:37:51 <FranciscoD> ;)
02:37:53 <VileGent> FranciscoD, quailty events not events for events sake
02:38:10 <tuanta> yes, you should follow the whole process
02:38:15 <bckurera> if there is no ticket it is nt counted as an event??
02:38:16 <FranciscoD> VileGent: well, reimbursement requests don't all have to be accepted
02:38:29 <FranciscoD> bckurera: that's the process, which you *need* to follow
02:38:38 <azneita> bckurera, no ticket = no reimbursemnt
02:38:43 <FranciscoD> you can't land up one fine day and say "I did an event, come one fund me!"
02:38:46 <FranciscoD> :)
02:38:54 <bckurera> no no i m worrying about counting as events
02:38:55 <asmartgoat> alright, thats settled :)
02:39:04 <tuanta> #link http://fedoraproject.org/wiki/Reimbursements
02:39:04 <asmartgoat> nah, you dont need funding for it to count
02:39:07 <bckurera> if no ticket no counting as an event??
02:39:10 <asmartgoat> no
02:39:17 <asmartgoat> if its added to event page
02:39:17 <bckurera> then it is ok
02:39:20 <asmartgoat> it counts :)
02:39:24 <asmartgoat> alright:
02:39:25 <bckurera> so try to do much events
02:39:32 <FranciscoD> aye,
02:39:33 <bckurera> and the same time add it to events :)
02:39:35 <azneita> within boundaries
02:39:36 <FranciscoD> asmartgoat: next on agenda?
02:39:38 <asmartgoat> a good amount of quality events!
02:39:39 <asmartgoat> #topic FAD @ Brisbane and Linux.Conf.Au
02:39:46 * asmartgoat breaths
02:39:51 <asmartgoat> alright
02:39:59 <asmartgoat> azneita, where are you with flights, visa etc?
02:40:01 <bckurera> agenda revers?
02:40:13 <azneita> max should be taking care of them
02:40:37 <azneita> i was out of town for a while but that should be taken cared of early next week
02:40:51 <asmartgoat> alright
02:41:01 <asmartgoat> I've purchased my flights ($220~) and im looking for hotel
02:41:06 <asmartgoat> :)
02:41:27 <bckurera> $220 is fine ;)
02:41:37 <asmartgoat> best deal :)
02:41:48 <bckurera> what is the air line
02:41:49 <asmartgoat> also
02:41:52 <azneita> maybe we can get every ambasadors in the same hotel
02:41:53 <asmartgoat> virgin blue :)
02:41:57 <FranciscoD> azneita: +1
02:42:13 <bckurera> azneita +1
02:42:21 <azneita> I advised spevack of the same thing
02:42:30 <FranciscoD> make a "suggested hotels" list, it's easier to organize that way
02:42:37 <azneita> we can do some really good work at the hotel
02:42:45 <asmartgoat> i was watching australian tv and apparently novotel have good rates, and their in the city. but novotel are expensive so take with pinch'o'salt :)
02:42:45 <FranciscoD> you know where everyone is, they can all come together etc., saves work
02:42:46 <dramsey> Good ideas!
02:42:46 <bckurera> make sure there are enuf room for all :)
02:42:51 <asmartgoat> #link http://novotel.com.au/qld
02:43:13 <tuanta> +1, you should stay in one hotel
02:43:18 <asmartgoat> oh, wrong link
02:43:25 <asmartgoat> #info WRONG LINK! this ones it
02:43:26 <azneita> tuan, i thought you're coming
02:43:29 <asmartgoat> #link http://www.accorhotels.com/hotel-cms/gb/offers/offer-776.shtml
02:43:46 <bckurera> i too miss the event :(
02:44:29 <azneita> #action book the hotel for LCA and FAD Brisbane attendees
02:44:36 <asmartgoat> i will be staying seperately for reasons already addressed :)
02:44:42 <asmartgoat> anyway
02:44:48 <asmartgoat> FAD LOCATION is booked!
02:44:48 <azneita> noted luke
02:44:57 <tuanta> azneita, it's expensive to travel to Brisbane from Vietnam
02:45:00 <asmartgoat> we have the window bays 5 + 6 booked
02:45:20 <bckurera> how much tuanta?
02:45:26 <asmartgoat> tuan, partial subsidary?
02:45:38 <bckurera> its $1000 for me :)
02:46:17 <azneita> hmm. that's the figure for me too
02:46:26 <tuanta> I thought that, never try to ask :)
02:46:30 <azneita> i just asked
02:46:34 <dramsey> Try!
02:46:43 <bckurera> try airasia
02:47:06 <bckurera> #link http://airasia.com
02:47:27 <azneita> #idea tuan and bckurera will try to get funding for LCA and FAD Brisbane
02:47:33 <bckurera> and some budget airlines
02:48:24 <azneita> i'd really liketo get everybody in the same room, FranciscoD
02:48:38 <FranciscoD> :)
02:48:43 <bckurera> azneita take some photos ok :)
02:48:54 <tuanta> :)
02:48:58 <azneita> lots of them
02:49:09 <bckurera> azneita <- you didnt add me in FB ;) yet
02:49:10 <azneita> but we expect everybody to join us even on IRC
02:49:20 <bckurera> yes I ll
02:49:26 <asmartgoat> dramsey said he can't :(
02:49:39 <bckurera> when i have free time i ll be there in IRC
02:49:40 <azneita> he'll figure out a way :)
02:50:02 <asmartgoat> everyone bring your laptop to the FAD :)
02:50:05 <bckurera> dramsey may be busy
02:50:18 <azneita> thanks guys, we'll figure out a way to involve you
02:50:28 <asmartgoat> of course azneita
02:50:32 <FranciscoD> there's a channel for it #fedora-fad iirc
02:50:35 <azneita> that is if you're denied funding
02:50:46 <azneita> it has been pointed to me by VileGent
02:50:46 <tuanta> +1
02:50:47 <asmartgoat> apply tuan! :)
02:51:00 <tuanta> sure, I will
02:51:01 <azneita> and yes, we'll be using that
02:51:12 <azneita> bckurera, you too
02:51:17 <FranciscoD> have something that can be done over the IRC if possible, like a translating sprint or something? if possible that is
02:51:29 <bckurera> however i have lost my passport and new one should be applied :(
02:51:34 <azneita> can we have you for packaging sprint?
02:51:36 <asmartgoat> maybe too much to pay upfront for tuan, maybe we can get a special circumstance for comm arch to pay directly?
02:51:45 <FranciscoD> azneita: what are the dates again please?
02:51:53 <asmartgoat> so its not so much of an upfront mess :)
02:51:54 <tuanta> poor you, bckurera :)
02:51:55 <bckurera> I ll miss you all
02:51:58 <azneita> 30 jan am i right
02:52:08 <asmartgoat> yes
02:52:27 <asmartgoat> #link https://fedoraproject.org/wiki/FAD_@_Brisbane_2011
02:52:31 <bckurera> BUT i ll be in IRC
02:52:32 <dramsey> Suggests something with Pierros in Europe or others in the U.S.
02:52:46 <FranciscoD> azneita: yup, it's a sunday, I can be there for a packaging sprint/work shop
02:52:58 <bckurera> #info
02:52:58 <bckurera> join with FAD_@_Brisbane_2011 on #fedora-fad
02:52:59 <azneita> that's a wrap then :)
02:53:03 <FranciscoD> :)
02:53:04 <asmartgoat> when they do their state of fedora talk, it'll be 11am, we'll miss out :(
02:53:27 <azneita> i'm sure we can hook up something
02:53:30 <azneita> :)
02:53:31 <asmartgoat> alright, shall we continue
02:53:45 <dramsey> liknus, expressed interested to do, I think that is very good
02:53:57 <azneita> dramsey, care to explain
02:54:13 <arifiauo> What APAC meeting has begun?
02:54:17 <tuanta> +1 David
02:54:26 <bckurera> we are early today
02:54:27 <asmartgoat> yes it has
02:54:31 <FranciscoD> arifiauo: hello :)
02:54:32 <asmartgoat> very early
02:54:34 <dramsey> Following up on what Pierros suggested, I think this worthy.
02:54:44 <FranciscoD> .fas arifiauo
02:54:44 <zodbot> FranciscoD: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
02:54:51 <bckurera> arifiauo check the APAC meeting notice
02:54:52 <dramsey> Hello Arif!
02:54:58 <tuanta> hi Arif
02:54:58 <asmartgoat> https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-12-05
02:55:10 <tuanta> please to meet you here :)
02:55:16 <asmartgoat> hi arif, is there anything you would like to have a topic on?
02:55:21 * azneita welcomes arifiauo
02:55:24 <FranciscoD> arifiauo: http://meetbot.fedoraproject.org/fedora-meeting/2010-12-05/  logs till now
02:55:27 * asmartgoat too
02:55:31 <arifiauo> Sorry, but last I read in # fedora-ambassadors. The meeting began at 3 UTC.
02:55:35 <asmartgoat> yes
02:55:39 <asmartgoat> my mistake im soo sorry
02:55:46 <arifiauo> Hello everyone :)
02:55:53 <FranciscoD> asmartgoat: lets complete the agenda, we have an open floor at the end
02:56:02 <asmartgoat> alright, moving on
02:56:09 <tuanta> +1
02:56:09 <arifiauo> +1
02:56:12 <bckurera> no no
02:56:23 <asmartgoat> #topic APAC plans | Media, Swag and other needs. |  Ambassador Wear | Other?
02:56:26 <bckurera> what about APAC plans??
02:56:31 <asmartgoat> yes
02:56:32 <bckurera> thats it
02:56:32 <asmartgoat> :)
02:56:32 <FranciscoD> heh
02:56:51 <asmartgoat> bckurera, when will you begin accepting payments for tshirts?
02:57:05 <bckurera> in next week
02:57:15 <tuanta> how about APACK?
02:57:19 <asmartgoat> please advise the list when you do
02:57:20 <FranciscoD> + payment options? bank transfer?
02:57:21 <tuanta> anything new?
02:57:24 <bckurera> I m looking forward to open the ticket in next week
02:57:33 <asmartgoat> taun, im going to leave apack until after LCA
02:57:43 <tuanta> ok
02:57:46 <bckurera> wester union?
02:57:48 <asmartgoat> we'll takle apack at LCA
02:57:53 <asmartgoat> Paypal  plz
02:57:56 <tuanta> great
02:58:03 <tuanta> PayPal is the best choice
02:58:04 <arifiauo> I think more efficiense if use e-currency.
02:58:06 <bckurera> we not have paypal in Sri Lanka
02:58:06 <asmartgoat> paypal the universal option
02:58:23 <bckurera> if you ok i can set up
02:58:25 <bckurera> Alert Pay
02:58:31 <bckurera> but have to check with that
02:58:37 <azneita> where are we producing them anyway? sorry, i'm lost
02:58:38 <bckurera> WesterUnion is the used method
02:58:39 <tuanta> PayPal's available here, thanks my gods :)
02:58:51 <bckurera> In Sri Lanka
02:58:51 <asmartgoat> hmm
02:58:55 <bckurera> best for garments ;)
02:58:58 <asmartgoat> we all use paypal
02:59:01 <bckurera> please check the link
02:59:13 <asmartgoat> maybe comm arch can set up an acc for you and forward the money via bank transfer?
02:59:14 <dramsey> Consult with the mailing list on reimbursements, so no gotchas
02:59:16 <arifiauo> WesterUnion, +1
02:59:19 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/APAC-shirts
02:59:29 <asmartgoat> -1 for westernunion
02:59:34 <dramsey> Or other authority Wiki...
02:59:42 <azneita> i can do both,
02:59:42 <bckurera> asmartgoat i like that
03:00:04 <asmartgoat> talk to max plz
03:00:09 <bckurera> last meeting it was promisssed to have some funding
03:00:10 <azneita> i can probably handle the paypal payments then forwrd them to bckurera
03:00:11 <dramsey> I remember reading the EMEA concerns about reimbursements...food for thoug
03:00:18 <bckurera> from FAmSCo
03:00:22 <asmartgoat> #action bckurera to ask max about finances and Paypal transfer to SL bank :)
03:00:22 <bckurera> have to check that out
03:00:28 <dramsey> s/thoug/thought
03:00:31 <FranciscoD> open a ticket, until then nothing will be done :)
03:00:36 <asmartgoat> +1 Azneita
03:00:39 <asmartgoat> thats better
03:00:43 <dramsey> How about consult, mether?
03:00:46 <asmartgoat> #info remove last idea
03:00:46 <bckurera> azneita i like that :)
03:00:59 <tuanta> +1 Azneita
03:00:59 <azneita> max is busy with other things, let's just do it ourselves
03:01:03 <asmartgoat> #action azneita possibly handle paypal? please confirm with bckurera
03:01:07 <bckurera> #action funding for Tshirts should be finalized
03:01:17 <FranciscoD> dramsey: you could, but mostly the swag that we get done is for events
03:01:20 <asmartgoat> have you got a ticket bckurerra
03:01:22 <asmartgoat> ?
03:01:24 <bckurera> azneita we ll discuss that later right
03:01:25 <asmartgoat> bckurera8
03:01:25 <asmartgoat> *
03:01:28 <dramsey> True, FranciscoD
03:01:30 <azneita> we can have the reimbursements later after the production
03:01:37 <tuanta> sometimes, reimbursement is too slow
03:01:42 <bckurera> thats the thing
03:01:45 <dramsey> bckurera, what is your timeframe for T-Shirts?
03:01:49 <FranciscoD> we don't take payments, specially not international, but he just might know, worth bugging him for
03:01:51 <bckurera> i need some money in hand to make the order
03:02:01 <azneita> how much?
03:02:13 <bckurera> 50% of the order
03:02:17 <arifiauo> me too :)
03:02:21 <asmartgoat> i'll get kaio to +1 this expense
03:02:22 <bckurera> they need an advanced
03:02:24 <asmartgoat> so please make a ticket
03:02:33 <bckurera> ok i ll in this weekend
03:02:37 <tuanta> yes, make a ticket
03:02:39 <FranciscoD> #action bckurera open ticket for funding ASAP
03:02:40 <bckurera> pls refer the link and make the order
03:02:45 <bckurera> we have to finalize this asap
03:02:46 <tuanta> and wait for about a month
03:02:53 <azneita> #action bckurera and azneita will sort out the payment for apac shirts
03:03:01 <asmartgoat> #link https://fedorahosted.org/famsco/
03:03:06 <azneita> we'll report next meet or through email
03:03:09 <azneita> thanks luke
03:03:20 <asmartgoat> good to see action
03:03:24 <asmartgoat> Open Floor time?
03:03:25 <bckurera> you all guys have wear for the FAD?
03:03:28 <asmartgoat> nope
03:03:40 <azneita> if it's available
03:03:43 <bckurera> then we can make it before that it is good right?
03:03:44 <asmartgoat> we're hoping to buy some from you :)
03:03:44 * FranciscoD has a T and a polo shirt :D
03:03:45 <tuanta> no :)
03:03:57 <asmartgoat> Yes! bckurera. good to see progress!
03:04:03 <bckurera> so i ll try my best to complete this asap
03:04:09 <asmartgoat> thanks bckurera
03:04:15 <bckurera> i ll make this final this week
03:04:19 <asmartgoat> 1 1/2 months :)
03:04:25 <bckurera> this is not a promise :)
03:04:32 <tuanta> :)
03:04:42 <asmartgoat> Open Floor time
03:04:45 <dramsey> Great bckurera
03:04:46 <bckurera> i ll ask Gerard and Kiao to make the funding asap
03:04:51 <dramsey> Yup, Open Floor!
03:05:00 <bckurera> yup open floor
03:05:03 <asmartgoat> #topic Open Floor - Brainstorming & Any Ideas that you have in your mind?
03:05:11 <dramsey> Hi Kaio
03:05:15 <bckurera> welcome kaio
03:05:24 <kaio> oh just on time
03:05:36 <azneita> haha <grins>
03:05:37 * kaio installed xchat
03:05:42 <tuanta> kaio, finally, you are here :)
03:05:46 <tuanta> :)
03:05:49 <dramsey> Excellent!
03:05:50 <arifiauo> Hello my mentor :)
03:06:02 <kaio> arifiauo, hi arif!
03:06:29 <azneita> kaio -> http://meetbot.fedoraproject.org/fedora-meeting/2010-12-05/
03:06:45 <azneita> we're on open floor now :)
03:06:49 <tuanta> :)
03:06:56 <asmartgoat> kaio
03:07:08 <asmartgoat> i had something to talk to you about, letme think... :)
03:07:14 <asmartgoat> Oh yes.
03:07:22 <bckurera> go on
03:07:26 <kaio> asmartgoat, am I got wrong utc?
03:07:36 <asmartgoat> Could you please go ahead and talk to LUGs about attending the FAD :)
03:07:46 <asmartgoat> we agreed on 1 hour early remember :)
03:07:46 <tuanta> +1
03:07:46 <bckurera> kaio we start 2:00utc now
03:07:52 <bckurera> +1
03:07:53 <kaio> asmartgoat, yes affirmative
03:07:58 <bckurera> we miss Kaio
03:08:23 <kaio> oh so I should be here 1 hour earlier
03:08:28 <tuanta> yes
03:08:28 <azneita> :)
03:08:32 <kaio> hehe
03:08:33 <bckurera> right kaio
03:08:37 <arifiauo> kaio, btw, congratulations!
03:08:44 <arifiauo> +1
03:08:48 <kaio> arifiauo, thx! congrats to you.
03:08:52 <tuanta> welcome on board
03:08:53 <bckurera> no no
03:09:07 <azneita> kaio, we're thinking of having the same hotel for ambassadors going to LCA and FAD Brisbane
03:09:12 <bckurera> in this openfloor we have to toast Kaio, Gerard all
03:09:13 <tuanta> we should back to our discussion now
03:09:17 <dramsey> Congratulations Kaio!  azneita and bckurera as well as other worthy folks will need your help.  :)
03:09:18 <kaio> azneita, great idea
03:09:29 <arifiauo> tuanta: +!
03:09:32 <azneita> or we can crach your place :)
03:09:36 <kaio> dramsey, oh tell me more
03:09:39 <azneita> crash :)
03:09:44 <bckurera> I am really happy to see 3 APAC in the FAmSCo
03:09:55 <asmartgoat> me too
03:09:57 * kaio very scared XD
03:09:59 <dramsey> me, too
03:10:10 <kaio> didnt expect that :)
03:10:10 <bckurera> no APAC will have a good support
03:10:14 <azneita> kaio,you'll be ok
03:10:22 <bckurera> we will use them and be the no.1 :D
03:10:27 <asmartgoat> harish will send you media and swag for LCA once complete
03:10:37 <azneita> great news
03:10:41 <dramsey> Kaio, azneita and bckurera are working a reimbursement for T-Shirts
03:10:42 <kaio> asmartgoat, good!
03:10:44 <asmartgoat> im going to get some brouchers printed
03:10:47 <asmartgoat> :)
03:10:49 <bckurera> and I m very happy my mentor is there gerard
03:10:49 <asmartgoat> hopefully
03:11:11 <bckurera> kaio we need to proceed soon to have Tshirts soon
03:11:12 <kaio> bckurera, you mean gbraad ?
03:11:21 <bckurera> before the FAD in brisbane
03:11:26 <bckurera> you right kaio
03:12:13 <asmartgoat> anyway, anyone have anything else to add
03:12:15 <kaio> bckurera, yeah I keep thinking about the to-dos
03:12:18 <FranciscoD> is there anything for the open floor, else i'll go back and complete my sleep :P
03:12:23 <arifiauo> #info almost all Indonesia Ambassador have no time for fedora.
03:12:49 <bckurera> arifiauo what it means?
03:12:52 <azneita> FranciscoD, we'll polish up theschedule for your IRC talk for FAD Brisbane
03:13:12 <azneita> thank you very much
03:13:15 <dramsey> Thank you, FransciscoD
03:13:16 <asmartgoat> azneita, we have a draft schdule
03:13:18 <arifiauo> They have another bussiness
03:13:20 <dramsey> Well done azneita!
03:13:33 <FranciscoD> azneita: yup, thanks a bunch :)
03:13:38 <kaio> arifiauo, yeah people sometimes are occupied with their daily life
03:13:47 <bckurera> anyway what about media F14
03:13:57 <bckurera> i am seeking some
03:14:02 <asmartgoat> harish is making media
03:14:03 <bckurera> any update from Harish
03:14:12 <bckurera> when those are available?
03:14:13 <asmartgoat> they'll hopefully be ready by LCA :)
03:14:24 <dramsey> Excellent asmartgoat
03:14:30 <bckurera> only for the LCA?
03:14:30 <FranciscoD> It'll still be cheaper to catch hold of a local media duplicator and get it done
03:14:47 <azneita> +1
03:14:47 <arifiauo> kaio: but for last 6 months. they have no plan for fedora.
03:14:53 <FranciscoD> bckurera: otherwise shipping it costs more than the production
03:15:01 <bckurera> i like that
03:15:01 <kaio> FranciscoD, you mean local media makers?
03:15:10 <bckurera> in Sri Lanka we do it in cheap
03:15:14 <asmartgoat> not only for LCA
03:15:16 <asmartgoat> for APAC
03:15:17 <asmartgoat> :)
03:15:18 <bckurera> we have to think of the quality too
03:15:22 <FranciscoD> kaio: aye, you generally have small firms that mass produce media
03:15:23 <kaio> arifiauo, then you are the leader in indonesia now!
03:15:30 <asmartgoat> but were gonna get a stash for LCA for apacians to take home :)
03:15:38 <asmartgoat> so we cut on the shipping
03:15:49 <kaio> in AU, things always expensive
03:15:49 <bckurera> thats nice
03:16:02 <FranciscoD> asmartgoat: yeah, but for folks who can't make it, shipping is a bad idea
03:16:07 <bckurera> i thnk it is better we all do some research on that and update all with the cost per 1000 CD
03:16:09 <tuanta> I must make media myself in Vietnam
03:16:29 <asmartgoat> shall we conclude?
03:16:31 <FranciscoD> #link http://moserbaer.com/contactus_offices.asp
03:16:34 <bckurera> I can do it in Sri Lanka easily
03:16:44 <kaio> I would say get from china and send to AU, it's still cheaper with postage included.
03:16:45 <FranciscoD> contact them for media production, susmit said it's pretty cheap
03:16:46 <tuanta> not only by cost, but also by importing process
03:16:48 <arifiauo> kaio, I still feel has not been able to. I some need help :)
03:16:54 <bckurera> how about india cost per 1000 CD
03:17:09 <bckurera> we are all here to help you arif
03:17:16 <tuanta> +1
03:17:23 <kaio> arifiauo, we will support you!
03:17:28 <bckurera> I paid tax for media
03:17:40 <bckurera> around $10 per 50 CD
03:17:42 <FranciscoD> bckurera: think it comes down to 12 or 13 with labelling, will need to confirm though
03:17:46 <arifiauo> kaio: thanks :)
03:17:53 <FranciscoD> INR that is
03:17:58 <tuanta> tax for media here is much more expensive than producing it :)
03:18:17 <kaio> tuanta, oic
03:18:19 <asmartgoat> tuan, cant you use the Tax letter they have?
03:18:23 <bckurera> #idea making media locally should be conserned
03:18:24 <FranciscoD> "The last time we did produce media from MoserBaer it was around 11 INR
03:18:25 <FranciscoD> a piece in SiaB format. The sweet spot of prices is around 1500 pieces
03:18:26 <FranciscoD> of media."
03:18:36 <FranciscoD> sankarshan_away had mentioned that
03:18:41 <bckurera> no they dnt accept the tax letter
03:18:44 <kaio> tuanta, dont we have an import letter on the FAm page?
03:18:57 <bckurera> if we get registered as a charity we can do it
03:19:00 <tuanta> they did not accept it :)
03:19:13 <tuanta> maybe, bckurera :)
03:19:19 <bckurera> ohh In Sri Lanka it is LKR 13
03:19:28 <bckurera> like INR 6
03:19:32 <FranciscoD> heh, nice
03:19:34 <bckurera> for 1000 lot
03:19:39 <arifiauo> I am sorry I can not do much to free media. Currently, I am only able provide to my country.
03:20:03 <FranciscoD> lets conclude, we've crossed the 1hour mark like 15 minutes ago? :) /
03:20:13 <asmartgoat> hmm
03:20:18 <asmartgoat> Franscisco,
03:20:18 <tuanta> please do not say sorry like that, Arif :)
03:20:20 <kaio> arifiauo, I only did about 20-30 in freemedia during Fedora 10
03:20:27 <bckurera> ok then bare mind all the ideas and actions
03:20:29 <asmartgoat> azneita says you want to do a remote class?
03:20:40 <FranciscoD> asmartgoat: yeah, I've done them before :)
03:20:41 <asmartgoat> at Brisbane FAD via IRC?
03:20:43 <kaio> it cost me USD$0.5 per postage.
03:21:01 <asmartgoat> Is it possible to do one via fedoratalk or webcam?
03:21:07 <bckurera> i spent a lot on free media as i m in free media group ;)
03:21:09 <azneita> asmartgoat suggests we take it further
03:21:11 <dramsey> There will be USB key ability by Red Hat, I think, too
03:21:15 <kaio> asmartgoat, what tools you will use to do?
03:21:22 <asmartgoat> we have one room with a projector!
03:21:29 <tuanta> I have to get out to take my son at the school now
03:21:31 <asmartgoat> we can do fedoratalk easily!
03:21:33 <bckurera> i love projectors :)
03:21:36 <azneita> thanks tuan
03:21:36 <tuanta> will review the log later
03:21:37 <dramsey> Thank you Tuan!
03:21:37 <kaio> tuanta, cya
03:21:38 <FranciscoD> asmartgoat: it's better to have it over the irc generally
03:21:40 <asmartgoat> webcam, a little harder!
03:21:42 <bckurera> school in sunday?
03:21:43 <tuanta> bye all for now
03:21:44 <tuanta> see you
03:21:51 <asmartgoat> alright
03:21:53 <asmartgoat> bye tuan
03:21:54 <azneita> i can transcribe Francisci=oD
03:21:54 <FranciscoD> since folks need to refer to links, (loadsa links)
03:21:57 <FranciscoD> and stuff
03:22:03 <bckurera> see you tuanta
03:22:04 <FranciscoD> tuanta: tata, have a great day :)
03:22:05 <azneita> and save the video for later viewing
03:22:10 <kaio> asmartgoat, I used an online service called dimdim.
03:22:12 <arifiauo> tuanta: bye :) see you
03:22:18 <kaio> you dont need to install
03:22:36 <FranciscoD> asmartgoat: I'll let you know on that. I still have no idea what internet connection I'll have on Jan 30, middle of my internship ;)
03:22:43 <bckurera> ONT THING
03:22:54 <bckurera> are we going to change the 200 UTC time??
03:22:54 <asmartgoat> alright thanks, FranciscoD
03:22:57 <azneita> thanks Ankur
03:23:00 <bckurera> are same in the next meeting?
03:23:05 <asmartgoat> I dont know, it seems not too good for most people
03:23:07 * FranciscoD adds a reminder
03:23:08 <bckurera> on 19th December
03:23:09 <asmartgoat> kaio was late
03:23:10 <dramsey> Best to you on your internship, Ankur
03:23:20 <FranciscoD> thanks dramsey :)
03:23:22 <kaio> asmartgoat, just because I got wrong time. :P
03:23:27 <asmartgoat> :P
03:23:31 <azneita> <grins>
03:23:32 <bckurera> kaio arent you ok with 200 UTC??
03:23:42 <asmartgoat> but you said u work night shifts, we can move it back to 3:00uTC?
03:23:51 <kaio> 2000 utc is fine to me
03:23:54 <asmartgoat> alright
03:24:02 <arifiauo> +1
03:24:03 <kaio> SUN is just my grocery day
03:24:04 <asmartgoat> #action (or lack of action) 2:00UTC to stay
03:24:05 * azneita needs to go out in a bit
03:24:06 <bckurera> then all are agree on 200 UTC
03:24:14 <asmartgoat> :)
03:24:18 <bckurera> its nice
03:24:28 <bckurera> the next meeting also on 0200 UTC
03:24:28 <arifiauo> Sure :)
03:24:32 <bckurera> dont miss the time
03:24:36 <kaio> I was about to get a Samsung Galaxy Tab for IRC outside, but got issues with my number porting.
03:24:52 <asmartgoat> ok, FranciscoD, keep in touch about the class :)
03:24:55 <azneita> please email me bckurera your details and i'll work something out with spevack
03:25:23 <bckurera> details mean?
03:25:24 <asmartgoat> #action bckurera email azneita details & he will work something out with spevack
03:25:49 <azneita> western union details - i need complete details for the transfer
03:25:58 <bckurera> ok dear i ll
03:26:05 <azneita> thanks
03:26:05 <asmartgoat> #idea Fransico to hold a remote talk on packaging depending on internet connection a IRC chat, a F talk or Webcam :)
03:26:11 <asmartgoat> Shall we pack up?
03:26:17 <dramsey> Over 1 million Galaxy Tabs sold!
03:26:19 <dramsey> Yup
03:26:31 * asmartgoat begins count down!
03:26:32 <FranciscoD> bckurera: total cost will be shirt + shipping btw, (don't forget the shipping)
03:26:33 <bckurera> #action azneita is the finance support for APAC wear
03:26:33 <kaio> dramsey, really
03:26:34 <asmartgoat> nothing else tosay?
03:26:35 <dramsey> Next meeting in two weeks?
03:26:39 <FranciscoD> +1
03:26:41 <asmartgoat> yes
03:26:42 <dramsey> Yup kaio
03:26:42 <azneita> +1
03:26:46 <kaio> dramsey, so quick
03:26:48 <dramsey> thank you
03:26:55 <asmartgoat> thanks all for participating
03:26:55 <bckurera> i ll talk witht he manufactere and update all the data
03:26:56 <asmartgoat> 10
03:26:57 <asmartgoat> 9
03:26:59 <asmartgoat> 8
03:26:59 <bckurera> soon this week
03:26:59 <dramsey> thank you all for attending and see you at the next meeting
03:27:01 <asmartgoat> 7
03:27:02 <asmartgoat> 6
03:27:03 <asmartgoat> 5
03:27:05 <asmartgoat> 4
03:27:06 <asmartgoat> 3
03:27:06 <asmartgoat> 2
03:27:07 <asmartgoat> 1
03:27:08 <asmartgoat> 0
03:27:08 <kaio> dramsey, I will expect iPad 2 will be very much alike Tab then.
03:27:08 <azneita> i'll try to make myself available on IRC,
03:27:15 <asmartgoat> ready!
03:27:16 <asmartgoat> #endmeeting