04:00:01 <dramsey> #startmeeting APAC meeting 2011-04-30
04:00:01 <zodbot> Meeting started Sat Apr 30 04:00:01 2011 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:14 <dramsey> #meetingname APAC
04:00:14 <zodbot> The meeting name has been set to 'apac'
04:00:20 <dramsey> .fas dramsey
04:00:20 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:23 <KageSenshi> .fas izhar
04:00:24 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:00:28 <Haowei> .fas cnblue
04:00:29 <zodbot> Haowei: cnblue 'Haowei Lee' <haowei.us@gmail.com>
04:00:40 <suresht> .fas suresht
04:00:41 <zodbot> suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:00:45 <tuanta> .fas tuanta
04:00:45 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:48 <suresht> using f14 from dvd .lk
04:00:50 <dramsey> #chair bckurera azneita tuanta KageSenshi suresht Oleg_ Haowei
04:00:50 <zodbot> Current chairs: Haowei KageSenshi Oleg_ azneita bckurera dramsey suresht tuanta
04:01:06 <dramsey> #topic Ambassador Pinging
04:01:10 <dramsey> Hello Everyone
04:01:14 <KageSenshi> hi all
04:01:16 <dramsey> Welcome to our meeting.
04:01:17 <Haowei> hello all
04:01:22 <bckurera> .fas bckurera
04:01:23 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:01:32 <tuanta> Today agenda:
04:01:35 <tuanta> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-04-30#Agenda
04:01:38 <bckurera> Very good morning to all folks here
04:01:43 <Haowei> I am adding agenda still..
04:01:50 <dramsey> #topic News from FAmSCo
04:02:00 <tuanta> +1 Haowei
04:02:02 <dramsey> thank you Tuan
04:02:09 <dramsey> May be next topic then?
04:02:28 <bckurera> (raise hand)
04:02:29 <dramsey> lcafiero was here earlier, must have dropped.
04:02:40 <bckurera> as we are having new folks
04:02:41 <dramsey> bckurera, what is in your mind?
04:02:47 <bckurera> good to welcome them first
04:02:51 <dramsey> Absolutely.
04:02:54 <bckurera> \m/
04:03:05 <dramsey> Have the new folks introduced themselves?  Please do.
04:03:12 <KageSenshi> +1
04:03:14 * suresht things going to be a good meeting
04:03:15 <bckurera> yes we are waiting :D
04:03:19 <tuanta> +1 dramsey
04:03:24 <suresht> err/things/thinks
04:03:28 <tuanta> .fasinfo Haowei
04:03:29 <zodbot> tuanta: User "Haowei" doesn't exist
04:03:33 <Oleg_> Hi. I am Oleg and I live in NYC. I recently started using Fedora and I enjoy it a lot
04:03:38 <Haowei> .fasinfo cnblue
04:03:39 <zodbot> Haowei: User: cnblue, Name: Haowei Lee, email: haowei.us@gmail.com, Creation: 2007-05-05, IRC Nick: Haowei, Timezone: GMT, Locale: zh_CN, Extension: 5101611, GPG key ID: 0x0FBC573E, Status: active
04:03:43 <zodbot> Haowei: Approved Groups: ambassadors cla_fedora cla_done marketing
04:03:58 <tuanta> hi Oleg_
04:03:59 <dramsey> Welcome
04:04:03 <tuanta> welcome
04:04:08 <Oleg_> thanks
04:04:12 <bckurera> NYC= newyork??
04:04:14 <Oleg_> yes
04:04:23 <suresht> welcome Oleg_
04:04:30 <Oleg_> thanks :)
04:04:33 <KageSenshi> yep welcome :)
04:04:33 <Haowei> for you all, this is Haowei.Lee from China, I am now Chinese ambassador and chief administrator of Fedora Chinese community
04:04:39 <bckurera> welcome you all
04:04:44 <KageSenshi> cool
04:04:44 <dramsey> Welcome
04:04:50 <Haowei> Thanks all
04:04:58 <Oleg_> hi Haowei
04:05:14 <Haowei> hi 0leg
04:05:15 <bckurera> ok then after a ncie welcome can we move?
04:05:17 <dramsey> No FAmSCo folks, so next topic?
04:05:25 <dramsey> #topic Report current Status of upcoming events
04:05:26 <tuanta> +1 dramsey
04:05:32 <suresht> we shall move on
04:05:35 <dramsey> https://fedoraproject.org/wiki/FedoraEvents#FY12_Q1_.28March_2011_-_May_2011.29_4
04:05:53 <dramsey> Any news on FAD SL2011?
04:06:03 <tuanta> #link https://fedoraproject.org/wiki/F15_release_events#APAC
04:06:06 <bckurera> i dont have
04:06:12 <bckurera> what about suresht?
04:06:19 <dramsey> +1 Tuan
04:06:38 <azneita> .fas azneita
04:06:41 <suresht> dramsey, i was little busy with day job.coming week i will give my effort
04:06:42 <zodbot> azneita: azneita 'Heherson Pagcaliwagan' <herson@azneita.org>
04:06:42 <bckurera> due to my tight day routing these days as exams i m away of fad 2011
04:06:43 <tuanta> I am a bit confused why we need two wiki pages for Release Parties?
04:06:45 <bckurera> sorry abt that
04:06:47 <suresht> bckurera,
04:06:51 <bckurera> will finish planing soon
04:06:52 <dramsey> Okay, no problem
04:07:26 <suresht> bckurera, dramsey my be next week i have time to finish some works
04:07:27 <dramsey> Good question, the Release only stuff was put into the Fedora 15 Release events and the other page has stuff the for the year.
04:07:34 <Haowei> dramsey, I think I should add my media distrubtion to that page?
04:07:36 <dramsey> Sounds good bckurera and suresht
04:07:45 <dramsey> Sure Haowei
04:07:50 <suresht> bckurera, agreed
04:07:52 <Haowei> ok
04:07:58 <bckurera> +1 dramsey
04:08:00 <tuanta> so that, we should add all release parties to the RP wiki page
04:08:08 <suresht> +1 dramsey
04:08:13 <dramsey> +1 Tuan
04:08:17 <KageSenshi> i think its a bit late for me to add a release event right?
04:08:17 <Haowei> +1
04:08:18 <KageSenshi> XD
04:08:29 <tuanta> should not double it into the Fedora generic events page
04:08:29 <dramsey> I think we have a couple more weeks
04:08:55 <dramsey> from what Pierros and Robyn wrote on getting Fedora 15 release events out.
04:09:01 <suresht> yes may 24
04:09:30 <dramsey> Good questions, other thoughts or next topic?
04:09:33 <tuanta> yes, then I need 1-2 days to make CDs
04:09:41 <dramsey> Me, too Tuan
04:09:53 <bckurera> all we need some days to prepare ;)
04:09:53 <tuanta> so all parties in Vietnam should be in that weekend
04:09:55 <dramsey> I think we need to prevent future import fee/tax problems
04:10:06 <dramsey> +1 everyone!
04:10:08 <bckurera> i ll talk abt that
04:10:10 <suresht> dramsey, _1
04:10:14 <Haowei> dramsey, I will distribute more than 100 cds of F15 after releasing week
04:10:15 <bckurera> on the relavant topic
04:10:17 <bckurera> media
04:10:20 <suresht> err/ dramsey +1
04:10:23 <dramsey> Cool!
04:10:33 <tuanta> :) suresht
04:10:36 <Haowei> additionally
04:10:52 <suresht> tuanta, ^_^
04:10:52 <Haowei> I am prepareing Fedora related stickers, posters also
04:11:00 <Haowei> hundrunds of them
04:11:07 <bckurera> Haowei nice
04:11:11 <KageSenshi> cool
04:11:12 <dramsey> Great, very nice
04:11:23 <dramsey> Ask for Marketing / Design help...don"t be shy
04:11:28 <Haowei> somehow too busy for me these days for the preparation
04:11:47 <bckurera> wish all of FAm nice release parties
04:11:56 <bckurera> can we move next topic?
04:11:59 <KageSenshi> yep
04:12:03 <dramsey> #topic APAC plans
04:12:09 <dramsey> Media, Swag and other needs?
04:12:33 <bckurera> That is the topic
04:12:37 <Haowei> I have
04:12:39 <bckurera> Due to all contrains
04:12:40 <azneita> we'll be doing ours locallly
04:12:45 <bckurera> I have loddge a ticket
04:12:48 <dramsey> I put a drop in the agenda for the Fedora 15 release events - https://fedoraproject.org/wiki/F15_release_events|Fedora
04:12:52 <Haowei> I am not sure if any one could support me for Fedora swag
04:12:56 <bckurera> to get funding for local production of media
04:13:09 <bckurera> but i think we have to educate our FAmSCo
04:13:10 <azneita> haowei, have you tried filing a ticket
04:13:14 <bckurera> more on this issue
04:13:17 <Haowei> I will need 4--5
04:13:17 <dramsey> Haowei, have you asked Kaio, Gbraad or Harish?
04:13:33 <Haowei> dramsey, have sent mail to Harish, did not see replies
04:13:39 <dramsey> I think all need special help for doing local media...
04:13:42 <KageSenshi> probably he's busy
04:13:47 <tuanta> what do you mean, bckurera?
04:13:52 <KageSenshi> he takes a while to reply :)
04:13:53 <dramsey> Okay, try Kaio and ticket thought, like azneita suggested
04:14:10 <Haowei> dramsey, will follow up
04:14:10 <azneita> harish is at #teachingopensource from time to time
04:14:14 <bckurera> we need discuss this problem with Kaio n Gerard
04:14:42 <bckurera> otherwise we going to waste lot of funds
04:14:42 <dramsey> #idea Haowei, to touch base on swag needs
04:14:46 <bckurera> on tax and media
04:15:02 <dramsey> This sounds like an action and/or idea, what do you think bckurera?
04:15:18 <tuanta> +1 dramsey
04:15:29 <suresht> bckurera, i agreed with you!
04:15:34 <KageSenshi> +1
04:15:35 <bckurera> action Discuss with FAmSCo members about media production locally
04:15:40 <dramsey> +1
04:15:44 <bckurera> #action Discuss with FAmSCo members about media production locally
04:15:50 <dramsey> Perfect!
04:16:08 <bckurera> I didnt see Kaio and Gerard in APAC meetings
04:16:16 <tuanta> :)
04:16:17 <bckurera> recently :)
04:16:20 <dramsey> I hope we get fedora 15 release dinner for you all!
04:16:34 <dramsey> I am sure everyone reads our log stuff.  So that is good
04:16:35 <tuanta> it has not been decided in FAmSCo
04:16:46 <tuanta> not yet
04:16:52 <dramsey> Ah...
04:17:06 <bckurera> first thing to consider is media
04:17:09 <tuanta> dinner was available in the past for F13, F14
04:17:12 <dramsey> #info What is the updated scoop for Fedora 15 Release Dinner for our people...
04:17:20 <bckurera> if we going to arrange some release parties we have to have media so
04:17:23 <tuanta> +1 dramsey
04:17:24 <KageSenshi> yep media is higher priority, dinner is nicetohave :)
04:17:25 <dramsey> bckurera, very true.
04:17:39 <bckurera> before that we have to discuss the problem and get their permission plus help
04:17:42 <tuanta> -1, KageSenshi
04:17:46 <Haowei> dramsey, maybe I could try that
04:17:48 <KageSenshi> XD
04:17:49 <tuanta> both are important ;)
04:17:51 <bckurera> then we can make our event smooth
04:17:53 <KageSenshi> tuanta, haha
04:17:54 <KageSenshi> XD
04:17:55 <tuanta> kidding :)
04:17:57 <dramsey> KageSenshi, do you have special media needs
04:18:12 <KageSenshi> dramsey, i have enough F14 .. will need F15 once its released
04:18:28 <dramsey> Do you need local produced media?
04:18:34 <bckurera> i dont have F14
04:18:36 <dramsey> Or provided media?
04:18:48 <bckurera> Harish sent me some but due to custom rules I missed them
04:18:50 <KageSenshi> dramsey, something from singapore would be good enough
04:18:51 <tuanta> I can have some voluteers to burn about 100 CDs per day
04:18:55 <suresht> bckurera, Gerard Braad did last  FAmSCo meeting.
04:19:08 <KageSenshi> though not sure how fast singapore produce them
04:19:09 <dramsey> Understood.
04:19:10 <tuanta> so we will burn it ourselves
04:19:11 <bckurera> ohh sorry then I didnt notice
04:19:18 <Oleg_> you keep talking about CDs, but what about DVDs? :)
04:19:28 <bckurera> butfor release parties we should have some qulity CDs
04:19:31 <dramsey> #info What is the state of Fedora 15 media from Singapore to help KageSenshi and others.
04:19:41 <Oleg_> CDs don't include all fedora packages, right?
04:19:54 <tuanta> exactly, Oleg_
04:19:55 <dramsey> #info Some Ambassadors would prefer to produce local media due to customs.
04:19:58 <KageSenshi> if it takes a while , then probably self-burned cds are needed ..
04:20:07 <tuanta> but it's enough, I think
04:20:24 <dramsey> Oleg_ good question, usually is a Live DVD or something like that.  there are others with KDE and GNOME
04:20:50 <bckurera> #info IN Sri Lanka KDE has more demand
04:21:08 <dramsey> Good questions.
04:21:17 <dramsey> Other thoughts / actions / ideas?
04:21:21 <Haowei> dramsy
04:21:44 <dramsey> please Haoewi
04:21:50 <tuanta> :)
04:21:53 <dramsey> s/Haoewi/Haowei
04:21:56 <Haowei> my event for F15 in China maybe totally a new idea for promotion as I arranging it on our local twitter
04:21:57 <tuanta> both are wrong names
04:22:03 <bckurera> before the next topic I have some important thing
04:22:28 <dramsey> Sounds good Haowei.
04:22:31 <suresht> tuanta, XD
04:22:41 <bckurera> great Haowei
04:22:42 <Haowei> I will call for a live reporting and QA for F15 come out when releasing week
04:22:52 <dramsey> Great
04:22:59 <KageSenshi> hurm .. regarding F15 media, what i notice that it takes a while for singapore to produce final release medias .. is it a good idea to request for RC medias instead for the release events ?
04:23:05 <Haowei> then I will go to media distribution includes  cds and dvds
04:23:26 <tuanta> Haowei, can you write a wiki to share to everyone?!
04:23:31 <dramsey> KageSenshi, good question.  Should we list as #info or #idea?
04:23:37 <KageSenshi> i think idea
04:23:40 <dramsey> +1 Tuan tuanta
04:23:57 <dramsey> #info  regarding F15 media, what i notice that it takes a while for singapore to produce final release medias .. is it a good idea to request for RC medias instead for the release events
04:24:01 <Haowei> tuanta,I will public my plan for the event on our fedorachina.wordpress.com
04:24:02 <dramsey> How"s that?
04:24:10 <Haowei> all of you could read it on planet fedora
04:24:29 <Haowei> I have added our blog there
04:24:35 <tuanta> +1
04:24:40 <KageSenshi> +1
04:25:03 <dramsey> Good, other thoughts?  Remembers bckurera...
04:25:17 <Haowei> BTW, if you want to look into it now, may you check ambassador maillist last week as I sent it already
04:25:32 <dramsey> Sounds good Haowei
04:25:35 <bckurera> then can i start
04:25:40 <tuanta> bckurera, and you
04:25:43 <Haowei> sorry,bckurera
04:25:45 <bckurera> this is about my proposal
04:25:52 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/Fedora_APAC_Magazine/
04:26:03 <bckurera> I hope you all checked the wiki ;)
04:26:29 <dramsey> bckurera, has the mailing list seen your URL?
04:26:29 <Haowei> bckurera,have noted it
04:26:43 <bckurera> I would like to get your all ideas
04:26:44 <KageSenshi> +1
04:26:50 <dramsey> +1
04:26:52 <suresht> Haowei, if you have any help regarding these thing free to ask anytime or drop mail to anyone from APAC pls avoid to ask others during irc from private chat because they all busy and not beyond APAC
04:26:57 <bckurera> yes dramsey i mailed all APAC FAm  too
04:27:14 <KageSenshi> bckurera, pick contents from the planet related to reviews of a release?
04:27:17 <Haowei> suresht, yep, I will
04:27:38 <KageSenshi> feature highlights :D
04:27:54 <bckurera> so what you all think
04:27:57 <KageSenshi> and how to use new features :D
04:28:02 <bckurera> Is it good to work on this?
04:28:05 <bckurera> the magazine?
04:28:21 <dramsey> Try and go for it
04:28:25 <KageSenshi> yeap
04:28:32 <dramsey> Sounds like an action what do you think?
04:28:42 <bckurera> if you all like this idea
04:28:46 <bckurera> will start workin on this
04:28:50 <suresht> Haowei, you can ask tuanta,me or anyone from APAC during IRC ambassadors
04:29:02 <Haowei> ok,np
04:29:34 <bckurera> And I like for a team to go with the magazine
04:29:38 <bckurera> it is simple
04:29:48 <Haowei> dramsey, why not make a suggestion for different maillist by different region?
04:29:53 <bckurera> we have to extract info from blogs and prsent them thats all
04:29:53 <dramsey> Good stuff, bckurera other thoughts or action?
04:30:00 <bckurera> we are nt gng to write new things
04:30:06 <suresht> bckurera, +1 that really good idea to express from APAC
04:30:14 <dramsey> Good question Haowei...
04:30:29 <dramsey> WHich region, Haowei?
04:30:39 <Haowei> dramsey, if we could do that, our mailist could be effective and efficiant
04:30:55 <bckurera> #action Initiate magazine for APAC activities - bckurera
04:31:03 <dramsey> Propose to FAmSCo and others and see what happens, Haowei...
04:31:05 <tuanta> I don't think so, Haowei
04:31:22 <Haowei> tuanta, personal idea
04:31:25 <bckurera> And we need a anem for the mag too :)
04:31:27 * KageSenshi wonder why not Fedora Magazine .. it'll be english language anyway ..
04:31:31 <dramsey> There is a india list...china list...france list...other lists which I do not know...
04:31:33 <tuanta> all ideas should be share world-wide
04:31:45 <tuanta> I got a lot of comments from all over the world
04:31:53 <dramsey> +1 KageSenshi
04:32:01 <tuanta> it should be much much useful for me
04:32:09 * Haowei is thinking why not get any comment
04:32:41 <suresht> ,me knows little bit mala lang lol
04:32:54 <dramsey> :)
04:32:56 <bckurera> okay so if you have any name idea
04:33:02 * suresht ,me knows little bit mala lang lol
04:33:04 <bckurera> please note it on the wiki
04:33:20 <suresht> KageSenshi, ^_^
04:33:24 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/Fedora_APAC_Magazine/#Name_-_Suggesions
04:33:33 <KageSenshi> suresht, u mean 'malay'? :)
04:33:37 <bckurera> and I am looking forward for a team also
04:33:52 <suresht> KageSenshi, err/malay
04:33:58 <bckurera> we can work together and spread APAC in the community and as well as aroudn it
04:34:01 <Haowei> dramsey, another thing I should report here
04:34:03 <dramsey> Is on the wiki, bckurera?  May be ask on the list, too.
04:34:15 <bckurera> yes I ll put a mail too
04:34:20 <dramsey> Good thoughts
04:34:33 <dramsey> Anything else bckurera?
04:34:35 <dramsey> Haowei, what is up?
04:34:36 <bckurera> first I brough to APAC meeting, if you all like the idea then we can go out of the list right
04:34:37 <tuanta> +1 bckurera dramsey
04:34:48 <dramsey> Yes, try the list.
04:35:08 <Haowei> I am talking with mchua and Ryan, I am going to open campus ambassador in our CHina as there are thounds of yound guys focusing on fedora
04:35:34 <Haowei> it is waiting for futher next step
04:35:35 <bckurera> it would be great Hoawei
04:35:41 <dramsey> Haowei, have you tried the fedora-zh ?
04:35:54 <Haowei> dramsey, let me finish
04:35:54 <dramsey> Understood Haowei, other thoughts?
04:36:38 <Haowei> after I talked about this idea to Ryan, I have did a roll on our Chinese twitter of our Fedora China, just in two days, I have got more than 30 request to join
04:37:03 <tuanta> great
04:37:10 <Haowei> so I am somehow confident if we open it, there could be some new guys for campus ambassador in China
04:37:11 <bckurera> nice Haowei
04:37:29 <bckurera> yes you can make a plan and go for it Haowei
04:37:41 <Haowei> bckurera, it is in process
04:38:05 <Haowei> may dramsey could note this
04:38:09 <bckurera> Haowei better creat a wiki page and then inform others on the list
04:38:30 <tuanta> +1 bckurera
04:38:37 <bckurera> great work from APAC FAms
04:38:48 <Haowei> bckurera, I would like to do that when I got comfimation form Ryan as he is leader of campus ambassador
04:38:49 <suresht> Haowei, i saw that but chiness lanq so unable to understand,you have done something great work
04:38:59 <dramsey> Haowei, have you tried the fedora-zh ?
04:39:06 <Haowei> dramsey,yep
04:39:09 <dramsey> Do you want to make #info #idea #action?
04:39:28 <Haowei> our Chinese twitter of Fedora China is so active since I just set it up one week
04:39:33 <Haowei> #info
04:40:23 <Haowei> suresht,actually, Chinese lang is simple
04:40:39 <Haowei> not so much difficult
04:40:47 <tuanta> :)
04:40:59 <KageSenshi> not the characters i think :)
04:41:09 <Haowei> KageSenshi,yep
04:41:27 <Haowei> just multi-meaning of one Chinese character
04:41:53 <KageSenshi> :)
04:41:59 <Haowei> kaio is coming
04:42:01 <bckurera> nice nice
04:42:15 <KageSenshi> hi kaio_tab ~!
04:42:16 <Haowei> welcome, kaio
04:42:30 <kaio_tab> Haowei hi
04:42:47 <Haowei> hey,looking for you
04:43:04 <dramsey> Kaio, we are at APAC Plans.
04:43:13 <dramsey> Other thoughts, Haowei?
04:43:15 <kaio_tab> I am at restaurant.
04:43:30 <KageSenshi> _tab = tablet ?
04:43:33 <Haowei> dramsey,have reported everything what I will and what I need
04:43:35 <tuanta> great kaio_tab :)
04:43:58 <dramsey> Haowei, do you want to create the #info ... data?
04:44:00 <suresht> Haowei, really you are doing good work because of china has major population so you may spread fedora to many people
04:44:05 <tuanta> any news from FAmSCo, kaio?
04:44:15 <suresht> kaio_tab, hi
04:44:21 <Haowei> dramsey,none
04:44:33 <azneita> kage, he's on samsung galaxy tab :)
04:44:50 <KageSenshi> azneita, ah ok :)
04:44:51 <kaio_tab> The news is haowei is returned.
04:44:58 <Haowei> dramsey, maybe you could arrange that?
04:45:03 <azneita> badger him anytime :D
04:45:21 <dramsey> #chair kaio_tab
04:45:21 <zodbot> Current chairs: Haowei KageSenshi Oleg_ azneita bckurera dramsey kaio_tab suresht tuanta
04:45:38 <tuanta> bckurera, how about "Ambassador Wear"
04:45:41 <tuanta> ?
04:45:47 <kaio_tab> Getting haowei to be mentor.
04:46:29 <suresht> kaio_tab, that's good news
04:46:35 <kaio_tab> Once he becomes mentor the speed of fedora dev in china will be picked up.
04:47:37 <Haowei> #info Fedora Chinese twitter had been set up and keep active. Will need help for Fedora swag
04:47:44 <dramsey> +1 Haowei.
04:47:47 <dramsey> Kaio, there is discussion for our future Fedora 15 needs...
04:48:05 <dramsey> Some want to do local media DVD creation...
04:48:32 <Haowei> +1 dramsey. I think all of us here will do or doing it
04:48:40 <kaio_tab> I support. :)
04:48:51 <dramsey> Other thoughts Kaio from FAmSCo?
04:48:52 <bckurera> sorry got away
04:49:05 <bckurera> hello kaio
04:49:08 <kaio_tab> Though except anz as we have high living costs.
04:50:03 <dramsey> Understood, other thoughts?
04:50:16 <dramsey> +1 Haowei
04:50:31 <bckurera> kaio we are discussing on producing media locally
04:50:35 <bckurera> F15 media
04:50:46 <bckurera> otherwise paying tax is no point
04:51:00 <bckurera> is there any idea of FAmSCo regarding that issue?
04:51:11 * Haowei will be back in one minute
04:52:02 <bckurera> kaio_tab?
04:52:43 <dramsey> Okay, hang in there everyone...
04:52:56 <dramsey> How about any recap for the APAC Plans?
04:53:07 <dramsey> (1:52:43 PM) dramsey: Okay, hang in there everyone...
04:53:26 <bckurera> whats up?
04:53:27 <tuanta> how about Ambassador Wear, bckurera?
04:53:34 <bckurera> yup
04:53:35 <dramsey> bckurera any news on Ambassador Wear or APAC Committee? https://fedoraproject.org/wiki/User:Bckurera/APAC-plan
04:53:44 <bckurera> i m getting them this week
04:53:49 <bckurera> then need to ship them :)
04:53:59 <suresht> +1 bckurera
04:54:01 <KageSenshi> cool
04:54:06 <Haowei> tuanta, I would like to get or one or two
04:54:07 <bckurera> you all can wear them for release parties
04:54:20 <dramsey> +1 bckurera
04:54:25 <bckurera> I think we need to go for another production soon :)
04:54:28 <tuanta> +1 bckurera
04:54:30 <bckurera> will let you know
04:54:35 <bckurera> and APAC planing
04:54:42 <bckurera> i need your all idea
04:54:51 <bckurera> and need to make it more active
04:54:52 <tuanta> Haowei, you should place order to bckurera :)
04:55:09 <Haowei> bckurera, not sure where your located
04:55:31 <bckurera> Sri Lanka haowei
04:55:43 <Haowei> ok,got
04:56:01 <bckurera> so APAC planing?
04:56:08 <bckurera> any idea?
04:56:30 <bckurera> ping kaio_tab? U there
04:56:55 <dramsey> Anything else for APAC Plans?  May be move forward if not.
04:57:00 <KageSenshi> next~
04:57:02 <dramsey> We could recap with Kaio upon his return.
04:57:05 <tuanta> +1
04:57:13 <dramsey> #topic APAC Library
04:57:14 <bckurera> ok thats good
04:57:21 <dramsey> This is asmartgoat's topic, so duly noted.
04:57:26 <dramsey> Other thoughts or next topic?
04:57:39 <Haowei> move on?
04:57:41 <dramsey> #topic Classrooms for APAC
04:57:59 <dramsey> FranciscoD's idea
04:57:59 <bckurera> FranciscoD
04:58:13 <dramsey> so other thoughts or next topic?
04:58:21 <KageSenshi> next :P
04:58:22 <bckurera> next ->
04:58:24 <dramsey> #topic Red Hat Exams for Ambassadors
04:58:31 <Haowei> nice topic
04:58:32 <dramsey> Need input from FAmSCo.
04:58:36 <dramsey> No other news.
04:58:37 <bckurera> here dramsey's idea
04:58:38 <dramsey> Next topic?
04:58:43 <KageSenshi> next ~ :P
04:58:43 <bckurera> next ->
04:58:46 <dramsey> #topic Open Floor
04:58:46 <tuanta> +1
04:58:46 <suresht> dramsey, im here with you
04:58:59 <bckurera> kagesenshi updates
04:58:59 <dramsey> Any Ideas that you have in your mind?
04:59:04 <KageSenshi> ey
04:59:08 <KageSenshi> fudcon~!
04:59:14 <KageSenshi> https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft
04:59:18 <bckurera> ohh dramsey we are nt talking abt FUDCon???
04:59:22 <suresht> KageSenshi, wow
04:59:27 <dramsey> Need input from others on FUDCon here...
04:59:39 <KageSenshi> i've met up with the guys
04:59:42 <bckurera> respect to malaysian FAms
04:59:43 <KageSenshi> got an initial team
04:59:44 <dramsey> #topic FUDcon APAC Committee
04:59:52 <suresht> KageSenshi, great work we ill give our efforts
04:59:57 <dramsey> I will be living in 10 minutes...
05:00:07 <dramsey> :)
05:00:08 <dramsey> https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft
05:00:09 <KageSenshi> bckurera, only 2 of the people related to that draft are ambassadors, the rest are local communities :)
05:00:26 <azneita> much cooler
05:00:28 <bckurera> nice work anyway
05:00:37 <dramsey> bckurera and KageSenshi, do you have input from the mailing list or others?
05:00:38 <bckurera> #link https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft
05:00:48 <bckurera> i m empty
05:00:56 <KageSenshi> i wonder how much we can get for the sponsorship ?
05:01:09 <bckurera> anyway KageSenshi
05:01:15 <bckurera> will work towards it
05:01:24 <bckurera> and if u need help I m always there
05:01:28 <KageSenshi> bckurera, ok :)
05:01:37 <Haowei> one more question
05:01:37 <azneita> it will proabably depend on how much it will need
05:01:44 <Haowei> any APAC mentor here?
05:01:47 <bckurera> will makw the first FUDcon a grand
05:01:49 <dramsey> +1 azneita
05:01:52 <KageSenshi> is 120 cut off point good ?
05:02:03 <azneita> 120USD?
05:02:06 <KageSenshi> i mean
05:02:08 <bckurera> no visitors
05:02:10 <KageSenshi> 120 attendees
05:02:16 <bckurera> i think it is good we can go for 200
05:02:21 <azneita> fudcons are open to everyone
05:02:32 <bckurera> 200 is nt a huge amount
05:02:39 <KageSenshi> rephrase 120 swag cut off point
05:02:41 <bckurera> but have to consider the place and its capacity
05:02:42 <suresht> bckurera, +1
05:02:43 <dramsey> I definitely believe we need to have Harish as well as Kaio/Gbraad input
05:02:50 <KageSenshi> +1 dramsey
05:02:51 <bckurera> yes
05:02:52 <azneita> hmm how about pre-registering
05:03:01 <dramsey> This is action what do you all think?
05:03:04 <bckurera> <KageSenshi> present this idea to FAmSCo
05:03:06 <azneita> about months before
05:03:13 <dramsey> We need a deadline, too.
05:03:23 <bckurera> will make the event page nicer
05:03:26 <dramsey> +1 Everyone!!!
05:03:28 <KageSenshi> within this month we'll be gathering info from potential venues
05:03:31 <tuanta> +1
05:03:35 <bckurera> <KageSenshi> you can have FAm s help
05:03:44 <bckurera> like Design and other stuffs
05:03:46 <KageSenshi> i'm trying to find those which we can get for free , with extra stuff :P
05:03:58 <KageSenshi> bckurera, yeah .. artwork team designs rocks :D
05:04:27 <bckurera> you also can find local sponsorships and file a ticket with Fedora too
05:04:36 <bckurera> we can get some fund from them too
05:04:45 <KageSenshi> ah
05:04:47 <KageSenshi> ok :D
05:04:52 <bckurera> besides media and swags
05:04:53 <dramsey> Get your proposal out there and use the information from other SUCCESSFUL FUDcons to your advantage...
05:05:05 <KageSenshi> btw .. how should i proceed on the bidding ?
05:05:06 <tuanta> KageSenshi, I think you should attend EMEA or NA FUDCon to learn more
05:05:10 <bckurera> any proposa time?
05:05:21 <KageSenshi> post to fudcon-planning?
05:05:35 <KageSenshi> tentative date that we have in mind is sometime on june/july next year
05:05:42 <KageSenshi> near PyCON APAC dates
05:05:52 <bckurera> ohhh next year
05:05:54 <tuanta> +1 KageSenshi
05:06:02 <tuanta> yes, bckurera
05:06:02 <bckurera> there is a one year right
05:06:03 <azneita> getting excited :)
05:06:05 <KageSenshi> considering many fedorans are python anyway
05:06:08 <dramsey> we can do it!
05:06:11 <dramsey> :)
05:06:14 <KageSenshi> *pythonistas
05:06:15 <dramsey> I support you.
05:06:27 <bckurera> cant we take it January 2012
05:06:40 <bckurera> coz I cant wait another year for the first FUDcon
05:06:41 <bckurera> :D
05:06:42 <dramsey> FUDCon in OLIN is then...
05:06:59 <KageSenshi> bckurera, according to fudcon organization process wikipage, need 1 year from bidding date
05:07:13 <KageSenshi> though right now i'm quite unclear on how to start the bidding process
05:07:18 <bckurera> ohh not aware of that sorry :)
05:07:36 <bckurera> <KageSenshi> any link for the wiki?
05:07:46 <KageSenshi> bckurera, http://fedoraproject.org/wiki/FUDCon_organization_process
05:08:01 <bckurera> thanks in advanced <KageSenshi>
05:08:03 <KageSenshi> bckurera, http://fedoraproject.org/wiki/FUDCon_bid_process
05:08:21 <suresht> KageSenshi, if you need shall speak to MooDoo and Southern_Gentlem about it?
05:08:58 <KageSenshi> suresht, erm ?
05:09:11 <bckurera> <KageSenshi> i think 120 is very small
05:09:19 <bckurera> it is good we can increase the number
05:09:23 <bckurera> what others think?
05:09:40 <dramsey> Plan your proposal and review other FUDcons for attendance ideas...
05:09:45 <dramsey> Makes budget.
05:09:51 <KageSenshi> not sure .. 120 seems realistic based on past FOSS events in malaysia
05:10:04 <bckurera> ahh then cool
05:10:45 <bckurera> great work so far keep up the momentum :D
05:10:51 <KageSenshi> though i'm not quite sure how that number will be distorted if its an APAC event, and its free
05:10:52 <KageSenshi> XD
05:11:16 <bckurera> hello folks
05:11:31 <bckurera> is there any wiki for FADs as well as FUDcons
05:11:33 <bckurera> ???
05:11:45 <tuanta> what do you mean?
05:11:51 <dramsey> Review the FAD Brisbane as a start...
05:12:01 <dramsey> FUDcons is huge...
05:12:06 <dramsey> FAD is mini...
05:12:12 <bckurera> #link http://fedoraproject.org/wiki/Events_FAD_2010
05:12:13 <tuanta> #link http://fedoraproject.org/wiki/FUDCon:Bid_for_Olin_2012
05:12:23 <azneita> http://fedoraproject.org/wiki/FUDCon
05:12:29 <azneita> #link http://fedoraproject.org/wiki/FUDCon
05:12:34 <dramsey> +1 Tuan!!!
05:12:43 <azneita> nice list of past fudcons
05:13:02 <KageSenshi> yeah i reviewed the list, though not many stated how many were the attendees
05:13:13 <tuanta> this link should be useful:
05:13:16 <tuanta> #link http://wordshack.wordpress.com/2011/03/30/fudcon-north-america-bidding-time-is-closing-soon/
05:13:34 <bckurera> will work for the fundcon as a team then
05:13:37 <dramsey> I think for our next meeting FUDcon APAC Committee should be in APAC plan agenda...
05:13:41 <tuanta> from robyn
05:13:50 <bckurera> we can use the mlist
05:13:54 <dramsey> +1 tuanta Tuan!!!
05:13:58 <dramsey> Yup, mailing list.
05:13:59 <tuanta> +1 bckurera
05:14:06 <bckurera> dramsey I proposed it last meeting
05:14:11 <azneita> 204 pre-registered for tempe
05:14:12 <bckurera> and I prepare a wiki too
05:14:18 <bckurera> anyidea about that?
05:14:23 <dramsey> Great bckurera!
05:14:29 <dramsey> Try...
05:14:34 <dramsey> Try...
05:14:35 <dramsey> Try...
05:14:35 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/APAC-plan
05:14:37 <KageSenshi> btw .. whats the highest approvable budget one can get for a fudcon ?
05:14:54 <bckurera> there is no such a limit but need to be realistic
05:14:56 <bckurera> and feasable
05:15:03 <KageSenshi> seeing tempe having 20k USD .. that sounds like a huuuggeee amount to me :P
05:15:15 <KageSenshi> i mean
05:15:15 <Haowei> 20000?
05:15:19 <dramsey> Airflight is the eating animal...
05:15:22 <KageSenshi> http://fedora.reb00t.com/wiki/FUDCon:Zurich_2010_Budget
05:15:26 <tuanta> about $20,000
05:15:35 <tuanta> #link http://fedoraproject.org/wiki/Accounting
05:15:37 <KageSenshi> not tempe, zurich
05:16:01 <dramsey> Soon, I wiill be leaving guys, you are doing good.
05:16:13 <bckurera> dramsey we need to creat the plan and a committee
05:16:15 <dramsey> May be discussion items off-list and provided summary is best.
05:16:16 <bckurera> what u think
05:16:22 <bckurera> we need quick action?
05:16:22 <KageSenshi> 20k usd malaysia is a really huge amount :)
05:16:26 <suresht> dramsey, got it "time"
05:16:30 <dramsey> +1 bckurera...action/info/idea?
05:16:37 <bckurera> action
05:16:45 <bckurera> can u add it
05:16:47 <tuanta> +1 KageSenshi
05:16:53 <bckurera> will finalize off the list
05:16:53 <suresht> KageSenshi, +1
05:16:56 <tuanta> the same in Vietnam :)
05:16:56 <bckurera> agree dramsey?
05:17:04 <dramsey> Airflights from Europe, North America and Australia to Malaysia will be high...
05:17:09 <KageSenshi> yeap
05:17:18 <dramsey> What action you want bckurera?
05:17:29 <dramsey> #chair bckurera
05:17:29 <zodbot> Current chairs: Haowei KageSenshi Oleg_ azneita bckurera dramsey kaio_tab suresht tuanta
05:17:37 <suresht> lk to my almost 600 RM
05:17:45 <bckurera> APAC plan committee
05:17:48 <bckurera> dramsey?
05:18:05 <KageSenshi> currently our estimate for a 120 cutoffpoint .. assuming venue is free , without attendee sponsorship -> only around 4k USD
05:18:24 <bckurera> we can get more APAC FAm help
05:18:29 <bckurera> then the airfee get reduced
05:18:39 <dramsey> Please, bckurera, you have chair, you may do #action post
05:18:44 <KageSenshi> within SEA, theres AirAsia -> www.airasia.com
05:18:49 <KageSenshi> extra cheap :)
05:18:52 <dramsey> Go for it, bckurera
05:19:10 <KageSenshi> i got a contact in that airline company, who'se using fedora
05:19:20 <KageSenshi> probably good idea to buzz him :)
05:19:22 <suresht> KageSenshi, +1 about airasia
05:19:39 <bckurera> #action Setup a working committee for APAC planing - bckurera , dramsey and all APAC FAm
05:19:41 <suresht> really good flight
05:19:59 <tuanta> +1 KageSenshi
05:20:26 <KageSenshi> anyway, back to topic, my blocker right now is i'm not quite clear where to start in term of bidding
05:20:29 <tuanta> flying to KL 's even cheaper than to Ho Chi Minh city from here :)
05:21:05 <bckurera> tuanta +1
05:21:22 <dramsey> +1 bckurera
05:21:27 <dramsey> +1 KageSenshi
05:21:44 <bckurera> ok cool seems lot of ideas
05:21:45 <dramsey> We definitely need to get input from Harish and Kaio/Gbraad...
05:21:50 <KageSenshi> yeap
05:21:55 <bckurera> yes will keep updating them
05:21:56 <suresht> +1 dramsey
05:21:58 <KageSenshi> i'll be at singapore mid of june
05:22:21 <KageSenshi> harish seems quite busy recently
05:22:42 <Haowei> harish had approved to give some financial support for event in China
05:23:01 <Haowei> still I am waiting for his final confirm
05:23:02 <bckurera> KageSenshi you need help
05:23:03 <tuanta> KageSenshi, just follow these instructions http://fedoraproject.org/wiki/FUDCon_bid_process, I think
05:23:08 <bckurera> on fudcon I mean in planing?
05:23:20 <bckurera> seems it is good all great FAm get KIT with KageSenshi
05:23:29 <KageSenshi> bckurera, planning, at the moment i think i can handle it :)
05:23:34 <bckurera> and help him to come to decisions
05:23:37 <dramsey> We can do it.  We must find way and support...
05:23:39 <bckurera> cools then KageSenshi
05:23:48 <dramsey> +1 KageSenshi.
05:23:59 <KageSenshi> though one thing for sure, once its approved, help on marketing across apac would be a good help
05:24:00 <KageSenshi> :)
05:24:04 <dramsey> Do we need to post any other #action, #idea, #info for this to help the reviewers of logs?
05:24:24 <bckurera> action needs KageSenshi??
05:24:41 <tuanta> we should work closer to plan for FUDCon proposal.
05:24:47 <tuanta> is that an idea?
05:24:48 <KageSenshi> #halp how to start bidding process for FUDCon APAC
05:24:55 <dramsey> Yes!!!
05:25:15 <dramsey> I like those action and idea!
05:25:30 <tuanta> not only biweekly meeting, but also more and more meeting on IRC to make FUDCon APAC happen
05:25:46 <tuanta> #action we should work closer to plan for FUDCon proposal.
05:25:51 <bckurera> tuanta +1
05:25:52 <KageSenshi> create a channel ?
05:25:53 <suresht> +1 tuanta
05:25:58 <KageSenshi> or should we discuss in #fedora-apac ?
05:26:04 <tuanta> +1
05:26:08 <bckurera> yes tuanta it is needed
05:26:15 <KageSenshi> a place where i can update u guys easily is nice :)
05:26:27 <bckurera> that is why i suggest a committe for the FUDcon then they can consentrate on that
05:26:27 <tuanta> #idea should use IRC channel #fedora-apac to discuss
05:26:30 <bckurera> mainly
05:26:33 <dramsey> +1 Tuan - tuanta
05:26:40 <Haowei> +1
05:26:43 <bckurera> KageSenshi what abt a facebook fanpage
05:26:49 <bckurera> like a closed group one
05:26:59 <KageSenshi> facebook sucks for discussion
05:26:59 <bckurera> it is much easier and organized
05:27:00 <KageSenshi> XD
05:27:03 <dramsey> If we need a separate IRC timeframe to meet then that is idea for you to think in order to coordinate.
05:27:30 <azneita> i hope we keep things open
05:27:41 <dramsey> +1 azneita!
05:27:42 <KageSenshi> i'll be dumping data on wiki
05:27:47 <bckurera> what abt the wiki page
05:27:52 <tuanta> we should have a schedule for FUDCon planning meeting
05:28:01 <tuanta> +1 bckurera
05:28:09 <tuanta> we should have wiki page
05:28:18 <bckurera> you can update the wiki and when we all mark it watch
05:28:25 <bckurera> then we ll be getting updates
05:28:26 <tuanta> something like this:
05:28:28 <tuanta> #link http://fedoraproject.org/wiki/FUDCon:Bid_for_Olin_2012
05:28:32 <bckurera> so Wiki page is the easiest
05:28:36 <tuanta> yes
05:28:44 <bckurera> anyideas?
05:28:45 <tuanta> then everyone can contribute
05:28:50 <bckurera> we are here 1.30 hrs now
05:28:51 <KageSenshi> ok i'll create /FUDCon:Bid_for_APAC_2012
05:28:57 <bckurera> shall we move on now?
05:28:57 <Haowei> FUDCon means ?
05:29:01 <dramsey> Yup...
05:29:05 <tuanta> about schedule for FUDCon planning meeting
05:29:13 <dramsey> Fedora User / Developer Conference...
05:29:14 <bckurera> Fedora User and Developer Conf
05:29:23 <Haowei> thanks
05:29:25 <bckurera> nice dramsey :)
05:29:34 <tuanta> I think we should meet twice per week, at least
05:29:40 <dramsey> next topic?
05:29:40 <KageSenshi> my next physical meeting with the guys will be end of next month
05:29:50 <bckurera> yes meeting wont go more than 30 mins i think
05:29:50 <suresht> tuanta, +1
05:29:55 <dramsey> +1 KageSenshi
05:29:57 <KageSenshi> giving time for them to gather info on venues
05:30:08 <KageSenshi> as some are way down south from KL :)
05:30:36 <KageSenshi> trying to see what the best place we can get
05:31:34 <bckurera> ok update us
05:31:37 <KageSenshi> ok
05:31:39 <bckurera> as soon u have a info
05:31:46 <KageSenshi> roger that
05:31:49 <bckurera> mailing list thread would also be fine
05:32:05 <KageSenshi> ambassadors-list ?
05:32:12 <KageSenshi> or fudcon-planning ?
05:32:36 <tuanta> at first, wiki and IRC ae enough, I think
05:32:43 <KageSenshi> yep
05:32:45 <tuanta> s/ae/are
05:32:58 <bckurera> ok it is nice
05:33:07 <KageSenshi> once the stuff relates to attendee sponsorship, thats the part that we'll need everyone to be around :)
05:33:07 <bckurera> then lets get them in working :)
05:33:19 <dramsey> Other thoughts?
05:33:20 <tuanta> then when we have the first draft of FUDCon proposal, we should put into the mailing list
05:33:29 <bckurera> great
05:33:34 <bckurera> first a venue and date
05:33:41 <KageSenshi> venue related stuff is kindof too physical for y'all to help out i think ..
05:33:42 <bckurera> those are the most critical in planing
05:33:49 <bckurera> yes sure
05:34:00 <dramsey> Make a deadline to perform to.
05:34:05 <bckurera> buit you have to be serious abt that :)
05:34:11 <KageSenshi> bckurera, yeah :)
05:34:18 <bckurera> yes dealine would make good
05:34:29 <bckurera> DDL
05:34:41 <bckurera> how about two weeks frm today
05:34:49 <KageSenshi> dramsey, how about june 4 ?
05:34:50 <KageSenshi> err
05:34:56 <bckurera> then in the next APAC meeting we can fix the date?
05:34:58 <dramsey> Yup, KageSenshi
05:35:04 <dramsey> Other thoughts...
05:35:18 <dramsey> Open Floor and close now?
05:35:42 <Haowei> seems enough
05:35:46 <azneita> :)
05:35:48 <suresht> dramsey, yes
05:35:52 <dramsey> #topic Open Floor
05:35:58 <dramsey> Thank you all for attending today.
05:36:02 <dramsey> Other thoughts.
05:36:11 <azneita> thanks all
05:36:20 <dramsey> Next meeting on May ?
05:36:20 <tuanta> great to all :)
05:36:22 <suresht> see you all
05:36:27 <Haowei> see you all
05:36:29 <bckurera> i think today meeting is a blast :)
05:36:34 <bckurera> great thoughts and ideas
05:36:37 <dramsey> Great to have you all here.
05:36:39 <bckurera> NOW will work for that
05:36:42 <suresht> first week???
05:36:48 <bckurera> thanks for attending and sharing
05:36:50 <dramsey> Post on the Mailing List and drum up support for your FUDCon.
05:36:55 <dramsey> The power is yours...
05:36:57 <dramsey> You can do it!
05:37:05 <bckurera> will all support FUDcon and make it happen
05:37:14 <dramsey> Suresht, i try for 7th and 21st...\
05:37:16 <bckurera> Respect to all organizers and specially to KageSenshi
05:37:21 <dramsey> +1
05:37:25 <dramsey> Close?
05:37:26 <Haowei> +1
05:37:31 <bckurera> yes
05:37:32 <KageSenshi> +1
05:37:33 <dramsey> 5
05:37:35 <dramsey> 4
05:37:37 <dramsey> 3
05:37:39 <dramsey> 2
05:37:40 <dramsey> 1
05:37:42 <dramsey> 0.5
05:37:45 <bckurera> thanks for all have a nice day
05:37:45 <dramsey> Thank you all for attending!
05:37:48 <KageSenshi> world plone day celebration is happening here at my office on 2pm .. XD
05:37:50 <dramsey> :)
05:37:52 <KageSenshi> -away- for now
05:37:53 <dramsey> 0
05:37:56 <dramsey> #endmeeting