#fedora-meeting: APAC meeting 2011-05-21
Meeting started by dramsey at 03:59:57 UTC
(full logs).
Meeting summary
- Ambassador Pinging (dramsey, 04:00:08)
  - https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-05-21#Agenda
    (dramsey,
    04:01:43)
 
 
- News from FAmSCo (dramsey, 04:03:25)
  - IDEA: We ask about F15
    release party dinner. (dramsey,
    04:05:55)
- ACTION: ask FAmSco
    about release party dinners (tuanta,
    04:06:10)
- ACTION: follow up on
    reimbursements (azneita,
    04:07:54)
- kaio and azneita has pending
    reimbursements (azneita,
    04:10:53)
 
 
- Report current Status of upcoming events (dramsey, 04:13:18)
  - https://fedoraproject.org/wiki/FedoraEvents#FY12_Q1_.28March_2011_-_May_2011.29_4
    (dramsey,
    04:13:29)
- https://fedoraproject.org/wiki/F15_release_events#APAC
    (dramsey,
    04:13:35)
- ACTION: travel to Hue
    and HCMC to organize release parties there (tuanta,
    04:16:41)
- IDEA: try to convince
    and help someone in Hue and HCMC to be an ambassador after the F15
    release parties (tuanta,
    04:17:12)
- ACTION: file tickets
    to request funds to travel to Hue and HCMC to organize local F15
    release parties (tuanta,
    04:19:18)
- IDEA: take the
    opportunity when doing F15 release parties to organize a FAD in
    Vietnam in the near future (tuanta,
    04:21:03)
- www.olp.vn/mhst  (tuanta,
    04:25:00)
 
 
- APAC plans (dramsey, 04:27:51)
  - IDEA: let's work on
    logistics for media shipping for f16 (azneita,
    04:31:10)
- IDEA: ticket review
    process on FAmSCo trac should be faster (tuanta,
    04:46:34)
- Tuan needs updated information on Ticket #182
    in order to help Tuan's planning. (dramsey,
    04:47:30)
- ACTION: tuanta has
    some open ticket on FAmSCo trac need to be reviewed (tuanta,
    04:47:46)
 
 
- Red Hat Exams for Ambassadors (dramsey, 04:51:08)
 
- Fedora APAC Magazine (dramsey, 04:57:02)
  - IDEA: e-learning can
    work for Fedora classroom (tuanta,
    04:59:03)
- ACTION: ask for
    trademark to use the name for Fedora APAC Magazine (tuanta,
    05:01:16)
- IDEA: bckurera should
    work with FAmSco to ask  Fedora board for trademark to use Fedora
    APAC Magazine's name (tuanta,
    05:03:06)
 
 
- Fedora APAC Committee (dramsey, 05:03:17)
 
- Online event for Fedora 15 in China. Need help for Media Distribution and Fedora swag (dramsey, 05:04:15)
 
- LCA 2012 (dramsey, 05:04:48)
 
- APAC Library (dramsey, 05:05:07)
 
- Open Floor (dramsey, 05:05:21)
  - internet society conference @ Hilton_lk
    (suresht,
    05:08:36)
 
Meeting ended at 05:08:46 UTC
(full logs).
Action items
  - ask FAmSco about release party dinners
- follow up on reimbursements
- travel to Hue and HCMC to organize release parties there
- file tickets to request funds to travel to Hue and HCMC to organize local F15 release parties
- tuanta has some open ticket on FAmSCo trac need to be reviewed
- ask for trademark to use the name for Fedora APAC Magazine
Action items, by person
  -  tuanta 
    - tuanta has some open ticket on FAmSCo trac need to be reviewed
 
- UNASSIGNED
    - ask FAmSco about release party dinners
- follow up on reimbursements
- travel to Hue and HCMC to organize release parties there
- file tickets to request funds to travel to Hue and HCMC to organize local F15 release parties
- ask for trademark to use the name for Fedora APAC Magazine
 
People present (lines said)
  - dramsey (157)
- tuanta (129)
- azneita (81)
- suresht (61)
- zodbot (13)
- bochecha (4)
Generated by MeetBot 0.1.4.