#fedora-meeting Meeting

Meeting started by tuanta at 03:59:03 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (tuanta, 03:59:38)
    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Agenda (udinnet, 04:00:25)

  2. News from FAmSCo (tuanta, 04:02:04)
    1. http://fedoraproject.org/wiki/User_talk:Cwickert/Proposed_FAmSCo_election_rules (bckurera, 04:03:54)

  3. Review *ACTION* items from the last meeting (tuanta, 04:07:05)
  4. A proposal to make APAC more centralized (eg: trac..) (tuanta, 04:18:07)
    1. https://fedorahosted.org/fedora-apac/ticket/20 (bckurera, 04:19:06)
    2. http://lists.fedoraproject.org/pipermail/ambassadors/2012-March/019219.html (udinnet, 04:20:42)
    3. ACTION: all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20) (bckurera, 04:26:52)

  5. APAC Trac for Regional Support (tuanta, 04:27:55)
    1. https://fedorahosted.org/fedora-apac/ticket/19 (bckurera, 04:29:37)
    2. https://fedoraproject.org/wiki/Release_Party_F17_Taichung (Suresh, 04:38:26)
    3. https://fedoraproject.org/wiki/Release_Party_F17_Taichung (zerng07, 04:38:53)
    4. https://fedoraproject.org/wiki/Release_Party_F17_Taichung (bckurera, 04:39:45)
    5. AGREED: (dramsey, 04:40:08)
    6. AGREED: Funding ticket #19 (bckurera, 04:41:39)
    7. https://fedorahosted.org/fedora-apac/ticket/21 (bckurera, 04:43:18)

  6. APAC Events and Status of F17 Release Parties (dramsey) (tuanta, 04:45:23)
    1. If you want to get your ticket discussed please participate to the meetings (bckurera, 04:45:37)
    2. https://fedoraproject.org/wiki/F17_release_events (dramsey, 04:45:41)
    3. http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html (dramsey, 04:46:01)
    4. ACTION: update all scheduled F17 release parties to https://fedoraproject.org/wiki/F17_release_events (tuanta, 04:48:54)
    5. fudconkl funding request is open, dateline extended to 27th March (KageSenshi, 04:50:27)
    6. ACTION: All once the site is up (approx 20th March), please spread the news about fudcon apac in your respective countries :) (KageSenshi, 04:54:13)

  7. Fedora Participation (dramsey as well as others who want to voice their ideas) (tuanta, 05:04:55)
    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-17#Fedora_Participation_.28dramsey_as_well_as_others_who_want_to_voice_their_ideas.29 (dramsey, 05:09:18)
    2. AGREED: APAC will have weekly meeting until FUDCon KL 2012 (tuanta, 05:10:00)

  8. Open Floor (tuanta, 05:11:50)
    1. ACTION: tuanta create a wiki page to keep a list of should-be discussed things face to face in FUDCon KL (tuanta, 05:16:07)
    2. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-24 (bckurera, 05:19:34)
    3. https://fedoraproject.org/wiki/GSOC_2012 (bckurera, 05:20:16)
    4. remember to keep the meeting agenda focused and light (within an hour) (tuanta, 05:24:08)
    5. https://fedorahosted.org/fedora-apac/ (bckurera, 05:24:17)
    6. http://fedora.my/events/fudconkl-testsite/ < give inputs / bugreports :) (KageSenshi, 05:24:42)
    7. If you want any F16 media please open up a ticket at the apac trac (bckurera, 05:25:13)
    8. IDEA: keep the meeting agenda almost blank, then attendees would add needed items later (tuanta, 05:27:39)


Meeting ended at 05:28:45 UTC (full logs).

Action items

  1. all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
  2. update all scheduled F17 release parties to https://fedoraproject.org/wiki/F17_release_events
  3. All once the site is up (approx 20th March), please spread the news about fudcon apac in your respective countries :)
  4. tuanta create a wiki page to keep a list of should-be discussed things face to face in FUDCon KL


Action items, by person

  1. tuanta
    1. tuanta create a wiki page to keep a list of should-be discussed things face to face in FUDCon KL
  2. UNASSIGNED
    1. all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
    2. update all scheduled F17 release parties to https://fedoraproject.org/wiki/F17_release_events
    3. All once the site is up (approx 20th March), please spread the news about fudcon apac in your respective countries :)


People present (lines said)

  1. tuanta (120)
  2. bckurera (108)
  3. udinnet (63)
  4. dramsey (57)
  5. KageSenshi (42)
  6. FranciscoD (33)
  7. zerng07 (28)
  8. azneita (22)
  9. zodbot (21)
  10. Suresh (19)
  11. kaio_ph (6)
  12. harish-mobile (2)
  13. mether (1)
  14. kaio_ph_ (1)


Generated by MeetBot 0.1.4.