03:59:31 <dramsey> #startmeeting Fedora APAC Ambassadors 2013-02-02
03:59:31 <zodbot> Meeting started Sat Feb  2 03:59:31 2013 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:59:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:59:53 <dramsey> #chair azneita FranciscoD tuanta arifiauo
03:59:53 <zodbot> Current chairs: FranciscoD arifiauo azneita dramsey tuanta
04:00:01 <tuanta> #meetingname apac
04:00:01 <zodbot> The meeting name has been set to 'apac'
04:00:03 <dramsey> #chair MavJS udinnet
04:00:03 <zodbot> Current chairs: FranciscoD MavJS arifiauo azneita dramsey tuanta udinnet
04:00:06 <tuanta> #topic Roll call
04:00:08 <azneita> .fas herson@azneita.org
04:00:08 <zodbot> azneita: azneita 'Heherson Pagcaliwagan' <herson@azneita.org>
04:00:13 <tuanta> .fas tuanta
04:00:14 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:16 <FranciscoD> .fas ankursinha
04:00:16 <MavJS> .fas mavjs
04:00:17 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:00:20 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
04:00:23 <dramsey> .fas dramsey
04:00:24 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:24 <udinnet> .fas udithabnd@gmail.com
04:00:26 <zodbot> udinnet: udinnet 'Uditha Bandara Wijerathna' <udithabnd@gmail.com>
04:00:37 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-02#Agenda
04:00:45 <dramsey> Please, lead Tuan.
04:00:46 <dramsey> ;)
04:01:07 <arifiauo> .fas arifiauo
04:01:08 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:01:19 * FranciscoD requests everyone to stay right on topic and respect the agenda. Everything off the agenda goes to open floor
04:01:51 * udinnet nods
04:01:59 * azneita concurs with FranciscoD
04:02:24 <tuanta> ok, let me start
04:02:27 <tuanta> #topic News from FAmSCo
04:02:46 <zerng07> .fas zerng07
04:02:47 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:02:52 <udinnet> Any news?
04:02:54 <tuanta> got two news:
04:03:29 <tuanta> first: FY2013 Budget has been proposed by each region
04:03:51 <tuanta> now FAmSCo working on it to get approval from FPL
04:04:17 <tuanta> hopefully, we will get approved on time
04:04:28 <FranciscoD> ?
04:04:36 <tuanta> yes, please FranciscoD
04:04:51 <FranciscoD> Can you please be specific about the "time" part? ie, any dates?
04:05:01 <FranciscoD> (The more specific the info, the better it is)
04:05:47 <tuanta> no specific date mentioned, however, you know FY2014 will be started on 1st of March, 2013
04:06:09 <tuanta> so we need to get approved by that date
04:06:13 <FranciscoD> #info FY2014 starts March 1 2013
04:06:33 <tuanta> I think we will got more details in the next FAmSCo meeting
04:06:55 <FranciscoD> #info All budget figures should be available before FY2014 starts
04:07:08 <FranciscoD> thanks tuanta, eof
04:07:08 <udinnet> less than a month
04:07:17 <tuanta> next news: a big concern about FUDCon APAC
04:07:31 <tuanta> I thought PH team stepped up
04:07:42 <tuanta> but it's my misunderstanding
04:07:55 <azneita> !
04:08:13 <tuanta> now, we have no team run for FUDCon APAC this year
04:08:17 <tuanta> please azneita
04:08:23 <azneita> we appreciate the vote of confidence, we really do
04:08:50 <azneita> but we don't want to put up a half-baked show which fudcon really is (at least in this part of the world)
04:09:02 <azneita> what we offer is hosting a FAD
04:09:17 <azneita> wich we believe will bring more value at least to FAMs
04:09:19 * tuanta understood
04:09:25 <dramsey> +1 8-)
04:09:25 <azneita> eof
04:09:31 * FranciscoD concurs
04:09:38 <FranciscoD> ?
04:09:47 <tuanta> FranciscoD, please
04:09:58 <FranciscoD> So, the Indonesia team is not bidding either?
04:10:25 <tuanta> they submitted their bid, but they canceled it later
04:10:38 <tuanta> just in a fw eeks
04:10:45 <tuanta> s/fw/few
04:10:54 <FranciscoD> eof, thanks
04:11:01 <tuanta> btw, FranciscoD: who about AU team?
04:11:05 <FranciscoD> #info Indonesia team cancelled their bids
04:11:06 <tuanta> you live in AU now?
04:11:26 <FranciscoD> tuanta: there is no AU team. I think I'm alone here. I haven't seen any other AU ambassadors active since I got here
04:11:27 <azneita> #info PH offers hosting a FAD instead of FUDCon
04:11:41 <tuanta> ther are some other active contributors in AU such as kaio, asmartgoat, etc.
04:11:45 <FranciscoD> #info APAC does not have plans for a FUDCon at the moment
04:11:54 <FranciscoD> tuanta: haven't seen them on the irc, or any of the mailing lists
04:12:05 <FranciscoD> (and I'm on almost 30 fedora MLs and channels)
04:12:06 <tuanta> FranciscoD: you should ping those two people
04:12:39 <FranciscoD> tuanta: I'll try, but I cannot take out time from university to host a conference. A research course means no holidays for me :(
04:12:49 * FranciscoD is having a tough time keeping up with fedora work
04:12:53 * tuanta understood
04:13:32 <tuanta> anyone can step up?
04:13:46 <FranciscoD> #task FranciscoD get in touch with asmartgoat, kaio
04:13:47 * tuanta a bit disappointed if we can not make it this year
04:13:52 <FranciscoD> #action FranciscoD get in touch with asmartgoat, kaio
04:14:07 <dramsey> ?
04:14:14 <FranciscoD> !
04:14:15 <tuanta> please dramsey
04:14:20 <tuanta> then FranciscoD
04:14:25 <dramsey> I strongly believe that our attendance at the FAD in PH will be optimal.  :)  eof
04:14:49 <FranciscoD> I too prefer skipping a fudcon
04:15:06 <FranciscoD> We do not get work done like the fudcons in NA or other regions IMO.
04:15:25 <FranciscoD> Not having a fudcon and instead assessing what a fudcon should be like seems like a plan to me.
04:15:28 <tuanta> maybe. we do not have good enough preparation
04:15:41 <azneita> we're open to hosting a FAD ;)
04:15:48 <FranciscoD> Additionally, skipping a year should imply that we have an *amazing* fudcon in the next cycle
04:15:55 <azneita> we can have a headstart in planning a 2014 FUDCon
04:16:00 <FranciscoD> exactly
04:16:15 <FranciscoD> Start preparing now. Get every detail right.
04:16:41 <FranciscoD> Awesome fudcons alternate years is very very good IMO.
04:17:02 <FranciscoD> I have more on the subject, but I think I'll collect my thoughts and mail the list this week
04:17:05 <FranciscoD> eof
04:17:43 <tuanta> that's the best thing we can follow at this moment
04:17:47 <tuanta> I think
04:18:06 <tuanta> ok, then welcome all FADs
04:18:10 <udinnet> ?
04:18:29 <tuanta> they maybe smaller, but better for us at this time
04:18:34 <tuanta> udinnet please
04:18:57 <udinnet> I have a plan to run a FUDcon next year. But I need the support from other sri lankan fams
04:19:10 <udinnet> But its not confirmed yet
04:19:20 <dramsey> +1
04:19:46 <FranciscoD> udinnet: you have plenty of time. Please plan in detail and let as you know as soon as you need *any* assistance.
04:19:58 <udinnet> I will discuss with our sri lankan team and if they are ready, will have a bid for a SL Fudcon next year
04:20:10 <arifiauo> +1
04:20:13 <tuanta> udinnet: you should discuss inside Sir Lanka team first (with Danishka, Buddhike, etc.)
04:20:23 <dramsey> +1
04:20:30 <dramsey> Great ideas.
04:20:34 <udinnet> Of course :)
04:20:39 <tuanta> hope we will have some bids next year :)
04:20:41 <FranciscoD> #info udinnet may bid for a FUDCon Sri Lanka next year. Needs to discuss it with the Sri Lanka team
04:20:46 <MavJS> udinnet: +1
04:21:08 <udinnet> Anyway I'm little sad about this year
04:21:14 <FranciscoD> tuanta: please move to the next topic :)
04:21:38 <dramsey> I will move to #topic Review action items from last meeting sound good>?
04:21:49 <udinnet> eof
04:21:57 <tuanta> I am leaving soon
04:21:58 <udinnet> sounds good dramsey
04:22:01 <dramsey> #topic Review action items from last meeting
04:22:12 <dramsey> Has everyone examined the three action items?
04:22:17 <tuanta> so dramsey will take the chair
04:22:22 <tuanta> will see meeting logs later
04:22:33 <tuanta> see you then.
04:22:45 <udinnet> goodbye tuanta
04:23:10 <dramsey> Tuan, thank you.
04:23:14 <azneita> dramsey, just did
04:23:20 <azneita> thanks tua
04:23:47 <udinnet> ?
04:23:52 <dramsey> Yes, udinnet
04:24:01 <udinnet> About the ticket #43
04:24:10 <udinnet> good idea from bckurera
04:24:50 <dramsey> True.
04:25:03 <dramsey> #link https://fedorahosted.org/fedora-apac/ticket/43
04:25:40 <azneita> i should emphasize that as long as the decision-making is open it's cool
04:25:47 <dramsey> +1
04:26:26 <dramsey> #link https://fedorahosted.org/fedora-apac/ticket/59
04:26:33 <dramsey> #link http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html
04:26:33 <azneita> we can think up of all guides but at the end of the day we should decide in the open
04:26:47 <dramsey> +1
04:27:28 <dramsey> #chair udinnet_
04:27:28 <zodbot> Current chairs: FranciscoD MavJS arifiauo azneita dramsey tuanta udinnet udinnet_
04:27:49 <dramsey> Other thoughts on these action items or next topic?
04:27:55 <azneita> ankur did a good job with the schedule!
04:28:04 <udinnet_> I'n sorry guys. Power went out.
04:28:09 <dramsey> +1
04:28:24 <azneita> let's move dramsey
04:28:27 <zerng07> +1
04:28:30 <dramsey> cool, okay.
04:28:34 <dramsey> #chair zerng07
04:28:34 <zodbot> Current chairs: FranciscoD MavJS arifiauo azneita dramsey tuanta udinnet udinnet_ zerng07
04:28:44 <dramsey> #topic APAC Events: plans, status, reports
04:28:53 <dramsey> #link http://fedoraproject.org/wiki/F18_release_events
04:28:56 <dramsey> Very happy for APAC.
04:28:57 <dramsey> eof
04:29:14 <dramsey> Any news on release events or swag needed?
04:29:24 <FranciscoD> Sorry guys. I need to head out. I'll check the logs for the remainder of the meeting and drop my comments.
04:29:37 <dramsey> FranciscoD - Ankur, thank you for attending.
04:29:37 <dramsey> ;)
04:29:40 <FranciscoD> #info FranciscoD regrets having to leave the meeting
04:29:44 <udinnet> ?
04:29:51 <dramsey> Yes, udinnet
04:30:21 <MavJS> !
04:30:24 <udinnet> Bckurera and myself have a plan to make some f18 media
04:30:42 <udinnet> We checked the prices for dvd printing
04:30:52 <udinnet> Seems the prices are fair
04:31:22 <dramsey> Cool udinnet.  eof?
04:31:27 <udinnet> And I need to check the possibility of shipping media around apac
04:31:32 <dramsey> Ah, sorry
04:31:40 <udinnet> Will check that
04:31:44 <udinnet> Eof
04:31:49 <dramsey> Perfect, thank you.
04:31:55 <dramsey> Yes, MavJS.
04:32:08 <dramsey> #info udinnet: Bckurera and myself have a plan to make some f18 media
04:32:20 <udinnet> Since i'm on mobile, My typing is really slow
04:32:22 <azneita> udinnet, you have a ticket?
04:32:24 <udinnet> Sorry
04:32:29 <udinnet> Still not
04:32:38 <udinnet> But will open soon
04:33:03 <dramsey> +1 udinnet, remember about "import" taxes to some countries within APAC, eof.
04:33:20 <udinnet> Yup
04:33:24 <azneita> i take this is for SL only, or i'm wrong?
04:33:38 <azneita> damn i don't read bback
04:33:46 <udinnet> That is our plan was
04:34:05 <udinnet> But will check the shipping possibility also
04:34:13 <azneita> cool
04:34:15 <udinnet> :)
04:34:40 <udinnet> Eof
04:34:43 <azneita> MavJS, ?
04:34:57 <MavJS> Fedora Malayasia will be having a FAD on 23rd Feb, 2013. let me put that as info
04:35:18 <MavJS> #info Fedora Malayasia will be having a FAD on 23rd Feb, 2013
04:35:23 <dramsey> +1
04:35:26 <udinnet> Cool
04:35:28 <MavJS> #link http://fedora.my/blog/fedora-activity-day-kl-openshift
04:35:50 <MavJS> theme is about Fedora + Openshift awesomeness :D
04:35:52 <azneita> openshifters :)
04:35:59 <arifiauo> +1
04:36:02 <dramsey> +1
04:36:11 <azneita> you guys got them notebooks?
04:36:27 <udinnet> A big +1
04:36:31 <MavJS> azneita: which notebooks?
04:36:49 <azneita> let's make it big
04:36:59 <dramsey> +1
04:37:10 <azneita> openshift bounty, i think
04:37:29 <udinnet> +1
04:37:52 <MavJS> this FAD will be running parallelly with OpenData, iirc. so, it's quite big :D
04:38:04 <dramsey> 8-)
04:38:19 <dramsey> This is great stuff!
04:38:52 <MavJS> dramsey: there's more to come, especially since Python My is starting up again as well :D
04:39:20 <dramsey> +1
04:39:25 <dramsey> Looking forward to these updates.  ;)
04:39:54 <MavJS> so, that's all from Fedora.My for this week. :) eof
04:40:22 <udinnet> Cool stuff MavJS
04:40:29 <dramsey> Great news and I look forward to more great APAC news.
04:40:30 <dramsey> ;)
04:40:48 <dramsey> ?
04:40:55 <MavJS> yes, dramsey :)
04:41:09 <dramsey> I have three things to point out at https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-02#APAC_Events:_plans.2C_status.2C_reports
04:41:20 <dramsey> #info What is the status for the remaining APAC's FY2013 Budget?
04:41:28 <dramsey> #info I am very proud of the APAC'ers doing Release Events. We did it "again" and had the most Release Events for the regions.  :) Fedora Release Events
04:41:42 <dramsey> #info APAC'ers do you need any swag? What do you need to succeed?
04:41:43 <dramsey> eof
04:42:12 <zerng07> !
04:42:21 <MavJS> dramsey: especially Japan Release parties :D
04:42:21 <dramsey> yes, zerng07
04:42:25 <dramsey> +1
04:42:27 <dramsey> +1 +1
04:42:35 <zerng07> As to Taiwan region of FY2013 Budget.
04:42:53 <zerng07> I have missed the deadline to propose one.
04:43:02 <zerng07> Because I was quite busy then.
04:43:17 <zerng07> However,  I have drafted one a few days ago.
04:43:28 <zerng07> https://fedoraproject.org/wiki/Ambassadors/APAC/Budget/Taiwan_Budget_FY2014
04:44:04 <zerng07> So what should those regions which not having drafted one do next?
04:44:16 <zerng07> Open a ticket or what?
04:44:33 <dramsey> eof ?
04:44:38 <zerng07> eof
04:44:41 <dramsey> thank you.
04:44:45 <dramsey> zerng07, do you need Buddhike and/or Tuan to examine, eof?
04:45:02 <dramsey> What do you other APAC'ers think, APAC ticket, too? eof
04:45:48 <dramsey> ? Also zerng07, I stongly believe that Buddhike as well as Tuan will review our logs.  eof
04:45:55 <zerng07> OK.
04:46:11 <udinnet> Will wait for buddhike/tuan's idea
04:46:15 <dramsey> +1
04:46:16 <zerng07> I think it is better to have them checked the budget.
04:46:22 <dramsey> +1
04:46:23 <zerng07> +1
04:46:31 <dramsey> Other thoughts or next topic?
04:46:57 <azneita> let's put zerng07 link as info
04:47:17 <dramsey> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Budget/Taiwan_Budget_FY2014
04:47:19 <dramsey> Great idea.
04:47:24 <azneita> or action for tuan and/or bckurera
04:47:25 <zerng07> +1 thanks!
04:47:31 <dramsey> #info zerng07, needs input from Tuan and Buddhike
04:47:45 <azneita> let's move
04:47:48 <azneita> :)
04:47:50 <dramsey> #action FAmSCo Help review zerng07's request.
04:47:58 <MavJS> :D
04:48:06 <dramsey> FAmSCo as in our fellow Buddhike and Tuan
04:48:08 <dramsey> +1
04:48:12 <MavJS> hehe
04:48:15 <zerng07> +1
04:48:23 <dramsey> T minus 12 minutes
04:48:23 <dramsey> #topic Trac tickets
04:49:04 <azneita> anybody has one?
04:49:38 * MavJS doesn't have any ticket.
04:49:43 * azneita stares at nothing
04:49:54 <MavJS> dramsey: shall we move?
04:49:59 <zerng07> +1
04:50:04 <udinnet> +1
04:50:06 <dramsey> Me, too.
04:50:11 <dramsey> Let's move?>
04:50:19 <MavJS> yup! +1
04:50:20 <dramsey> #topic Miscellaneous
04:50:30 <dramsey> #link https://www.googlesciencefair.com/en/2013/
04:50:36 <dramsey> #info Food for your thoughts and share with others who may want to participate in the Google Science Far 2013 for students age 13 to 18.
04:50:37 <dramsey> eof
04:50:49 <dramsey> Next topic okay?
04:50:59 <MavJS> +1 :D
04:51:00 <zerng07> +1
04:51:00 <udinnet> Also I can chair next meeting :)
04:51:04 <dramsey> +1
04:51:11 <dramsey> Cool udinnet.
04:51:12 <dramsey> #topic Open Floor
04:51:24 <dramsey> Thank you all for attending and I look forward to our next meeting in two weeks.
04:51:32 <MavJS> indeed.
04:51:34 <azneita> dramsey, cool find! unfortunately i'm over the age limit
04:51:34 <dramsey> Could someone update this wiki and post our minutes. eof
04:51:35 <dramsey> :)
04:51:53 <MavJS> azneita: hehe :D
04:51:53 <dramsey> +1 azneita, but I want to e\help
04:51:56 <dramsey> eof
04:52:04 <dramsey> Other thoughts.
04:52:05 <azneita> #info udinnet will chair next meeting
04:52:16 <udinnet> Thanx azneita
04:52:28 <dramsey> thank you all!
04:52:37 <zerng07> thank you!
04:52:38 <azneita> let's wrap up dear sir
04:52:43 <MavJS> aye!
04:52:44 <dramsey> 5
04:52:46 <dramsey> 4
04:52:47 <dramsey> 3
04:52:48 <dramsey> 2
04:52:50 <dramsey> 1
04:52:52 <dramsey> 0.5
04:52:58 <dramsey> We'll be back in two weeks\
04:53:00 <dramsey> 0
04:53:00 <MavJS> 0
04:53:02 <dramsey> bye
04:53:03 <dramsey> #endmeeting