11:30:23 <pjp> #startmeeting APAC Ambassador's bi-weekly meeting 16 Nov 2017
11:30:23 <zodbot> Meeting started Thu Nov 16 11:30:23 2017 UTC.  The chair is pjp. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:30:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
11:30:23 <zodbot> The meeting name has been set to 'apac_ambassador's_bi-weekly_meeting_16_nov_2017'
11:30:31 <pjp> #meetingname apac
11:30:31 <zodbot> The meeting name has been set to 'apac'
11:30:42 <pjp> #topic Roll Call
11:30:46 <pjp> .hello
11:30:46 <zodbot> pjp: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
11:30:53 <pjp> .hello pjp
11:30:54 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
11:30:57 <zerng07_> .hellp zerng07
11:31:03 <zerng07_> .hello zerng07
11:31:04 <zodbot> zerng07_: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
11:31:17 <pjp> zerng07_: Hi,
11:31:24 <zerng07_> Hi!
11:32:38 <Amita> hello
11:32:45 <Amita> .hello amsharma
11:32:46 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
11:33:34 <Amita> pjp, we are waiting for?
11:33:57 <pjp> Amita: Participants, so far 3 of us.
11:34:06 <Amita> sumantrom[m], meeting
11:34:43 <Amita> pjp, ok
11:35:38 <Amita> I am not sure why people are not in
11:35:51 <pjp> There isn't much on agenda today,
11:36:00 <Amita> pjp, ok
11:36:08 <Amita> so we can start and finish quickly then
11:36:27 <pjp> Yep, unless someone has a topic to discuss about.
11:37:32 <pjp> Amita: How is diversity effort going?
11:37:55 <Amita> pjp, going fine
11:38:08 <Amita> pjp, I asked Chandan for fedora banner
11:38:12 <Amita> and he has one
11:38:20 <pjp> Amita: Cool!
11:38:24 <Amita> which he said is for pythn events
11:38:27 <Amita> python*
11:38:32 <pjp> I see,
11:38:41 <pjp> Isn't it generic Fedora one?
11:39:01 <Amita> I am not sure
11:39:35 <pjp> Amita: You haven't seen it?
11:39:40 <Amita> nope
11:39:43 <pjp> Okay
11:39:45 <skamath> .hello2
11:39:48 <Amita> I just asked him
11:39:49 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
11:40:15 * skamath waves to pjp and Amita
11:40:17 <pjp> zerng07_: How is Fedora community in Taiwan?
11:40:32 <pjp> skamath: Hi,
11:40:40 <pjp> I think we can start,
11:40:49 <zerng07_> Well, we have some users in Taipei
11:41:05 <skamath> That's good to know :)
11:41:13 <pjp> Major topic opened last week was -> https://pagure.io/ambassadors-apac/issue/282
11:41:21 <zerng07_> About 10 persons we often see in the release party.
11:41:27 <pjp> zerng07_: cool! How do these users use Fedora?
11:41:49 <pjp> Btw, /me upgraded one of the machine to F27!
11:41:49 <skamath> Ah yes, #282 it is for today.
11:41:56 <pjp> Congratulations to all on F27 release! :)
11:42:07 <skamath> Awesome! I am still waiting for a stable internet.
11:42:15 <skamath> College internet is not so good for an upgrade
11:42:17 <zerng07_> Some of them are using Fedora because the teachers have taught them Linux and Demoed with Fedora.
11:42:18 <pjp> #topic New APAC Storyteller -> https://pagure.io/ambassadors-apac/issue/282
11:42:24 <skamath> It keeps dropping the ball all the time :(
11:42:30 <zerng07_> Some use them at work for servers.
11:42:43 <skamath> I was actually typing a reply for this ticket on Pagure
11:42:48 <pjp> zerng07_: Cool!
11:42:49 <zerng07_> Only a few use them on Desktop.
11:42:59 <pjp> I see,
11:43:21 <skamath> Afaik, there is no SOP that mandates a storyteller should be an ambassador.
11:43:30 <skamath> We could get this clarified from FAmSCo
11:43:33 <pjp> zerng07_: Please feel free to add comments to ticket #282
11:43:42 <sumantrom[m]> There is no
11:43:45 <pjp> skamath: Yes,
11:43:52 <pjp> sumantrom[m]: sure?
11:44:01 <zerng07_> So it is still being treated as a technical os here. Not so friendly for them I think.
11:44:02 <skamath> From what I see, kushal has stepped down from ambassadors.
11:44:13 <skamath> And technically, he is still the storyteller.
11:44:18 <pjp> zerng07_: Right, I can imagine.
11:44:29 <sumantrom[m]> I concur skamath
11:44:51 <pjp> zerng07_: You know abuout storyteller and other roles?
11:45:20 <Amita> storyteller should be writing about all the events happens in the region
11:45:23 <skamath> If there was any such thing like : if (ambassador) then storyteller, this issue should have been raised a long time back.
11:45:28 <pjp> skamath: That's probably because he did not notify the council that he has quit ambassadorship
11:45:30 <zerng07_> pjp: nope
11:45:36 <Amita> that is what the short and to the point description
11:45:46 <skamath> He only has to notify FAmSCo
11:45:57 <skamath> He didn't do that as well?
11:46:00 <skamath> I'm not sure
11:46:30 <sumantrom[m]> Since I am a part of FAmSCo .. I didn't get any notif
11:46:55 <skamath> sumantrom[m], I think this happened way before you joined.
11:47:38 <sumantrom[m]> Okay but then wasn't famsco supposed to open that position up for possible candidates?
11:47:42 <skamath> It's no surprise considering APAC was inactive for 2 years.
11:47:52 <sumantrom[m]> Anyway it's okay, we can do it now :)
11:48:01 <Amita> sumantrom[m], you should discuss that in FAMSCO meeting
11:48:08 <skamath> +1
11:48:50 <paragan> well in any case someone should raise a ticket to get new storyteller
11:48:53 <skamath> #action sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
11:49:04 <sumantrom[m]> As far as a I recall asking jonatoni , she mentioned that it's more of APAC so it has be decided by the community only
11:49:32 <skamath> Oh.
11:49:35 <skamath> #undo
11:50:05 <jonatoni|m> it's better to be decided by you because you know each other better than FAmSCo does
11:50:18 <skamath> jonatoni|m, o/
11:50:28 <Amita> hello jonatoni
11:50:33 <jonatoni|m> skamath \0
11:50:36 <jonatoni|m> hello Amita
11:50:50 <Amita> so the process should be like this::
11:51:03 <Amita> open a ticket to ask interested people to give there names
11:51:15 <Amita> then do voting in this meeting
11:51:18 <skamath> We have a potential candidate
11:51:22 <pjp> zerng07_: -> https://fedoraproject.org/wiki/Budget.next
11:51:23 <Amita> and choose the one with most votes
11:51:23 <skamath> Amita, see #282
11:51:33 <jonatoni|m> vote during the meeting or at the ticket
11:51:38 <jonatoni|m> we did the same in EMEA
11:51:41 <skamath> #link https://pagure.io/ambassadors-apac/issue/282
11:51:44 <Amita> skamath, that is just for one candidate
11:51:51 <Amita> what if anyone else also interested
11:51:59 <pjp> Vote on the ticket is better/recommended
11:52:01 <Amita> and how can we decide if that one is not potential
11:52:09 <skamath> Okay.
11:52:18 <jonatoni|m> skamath I agree with Amita, write on your ML to see if anyone else wants to volunteer too
11:52:25 <jonatoni|m> and then you can decide
11:52:30 <skamath> +1
11:52:36 <sumantrom[m]> Okay
11:52:39 <Amita> it should not be like - we have not given fair chance to all
11:52:57 <Amita> though, I know the candidate is good
11:53:00 <sumantrom[m]> Amita: sure :)
11:53:01 <skamath> Well, I did not see any interest on the existing ticket so I assumed no one was interested :(
11:53:05 <Amita> but it is always good to be open
11:53:33 <Amita> skamath, people do contribute in many parts of Fedora
11:53:36 <skamath> +1 agreed!
11:53:42 <Amita> and they also get busy with their day's job
11:53:48 <Amita> so some may skip the ticket
11:53:54 <skamath> Yeah, I didn't think that through.
11:54:58 <sumantrom[m]> skamath: I am although not in favor of making it so much lengthy that the person who is interested to loose it and we also don't end up getting anyone as the ticket hasn't seen any recommendations. The release parties are coming soon and it's best to have a person who can report.
11:55:32 <Amita> sumantrom[m], he can still report about events without getting in to the role
11:55:39 <Amita> even makes his chances better only
11:56:09 <Amita> but we don't want later to face that, we were not fair about it
11:56:22 <Amita> though I also know him, and know he will do good
11:56:31 <Amita> but let's follow the open process
11:56:33 <skamath> #idea Call for new APAC storytellers in the mailing list and then decide on the candidate
11:56:38 <skamath> ^We can vote
11:56:41 <skamath> +1
11:56:58 <Amita> skamath, just mention the timeline in the mail
11:57:05 <Amita> to get the interested people
11:57:06 <sumantrom[m]> +1
11:57:11 <zerng07_> +1
11:57:16 <Amita> so that it should not be a life long event
11:57:30 <Amita> +1 with timeline
11:57:35 <skamath> Yeah, 2 weeks sounds fair.
11:57:40 <skamath> Till the next APAC meeting
11:57:42 <pjp> Yep
11:57:49 <Amita> sounds good
11:58:10 <skamath> #agreed Call for new APAC storytellers in the mailing list and then decide on the candidate
11:58:28 <skamath> Who wants to take that up?
11:58:48 <sumantrom[m]> Me
11:58:55 <skamath> sumantrom++
11:58:56 <zodbot> skamath: Karma for sumantrom changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
11:59:09 <skamath> #action sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate
11:59:51 <sumantrom[m]> Sure
12:00:03 <pjp> 30 mins to go ...
12:00:04 * jonatoni happy to see APAC meeting having so many people attending
12:00:07 <Amita> keep in mind the timeline please
12:00:16 <pjp> jonatoni: :)
12:00:18 <Amita> jonatoni, PM
12:00:59 <skamath> Amita, Just commented on the ticket
12:01:04 <skamath> https://pagure.io/ambassadors-apac/issue/282
12:01:47 <skamath> Do we have anymore tickets?
12:02:14 <pjp> Nope,
12:02:17 <skamath> There's #281 <- That's the ticket for my release party.
12:02:17 <Amita> skamath, we are not mentioning 2 weeks anywhere
12:02:25 <Amita> please sumantrom[m] be sure to do that in mail
12:02:28 <skamath> Next APAC meeting is in 2 weeks :)
12:02:57 <skamath> Okay, I will edit it to be more explicit
12:02:58 <pjp> skamath: Votes are done on #281
12:03:09 <pjp> #topic Open Floor
12:03:50 <skamath> pjp, What's the plan for F27?
12:04:00 <skamath> Since there are no DVDs
12:04:31 <skamath> I faintly recall seeing your mail asking for requirements on the list
12:04:32 <pjp> skamath: We'll have stickers/badges etc. but will take time,
12:04:52 <pjp> skamath: Yes, only couple of ambassador's replied there
12:05:00 <pjp> #link -> https://ethercalc.org/f27
12:05:05 * skamath goes to fill it up
12:05:07 <skamath> Thanks
12:05:09 <skamath> pjp++
12:05:09 <zodbot> skamath: Karma for pjp changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:05:17 <skamath> F27 cookies \o/
12:06:41 <skamath> Just filled it up
12:06:46 <Amita> just did
12:06:55 <skamath> sumantrom[m], You might want to fill in for Bangalore ;)
12:08:41 <pjp> skamath: Removed Mumbai
12:08:42 <pjp> ?
12:09:14 <skamath> Sorry, replaced it.
12:09:26 <skamath> Fixed it
12:10:53 <pjp> Is there any more topic(s) ?
12:11:12 <skamath> I've got nothing.
12:11:37 <skamath> pjp, Goodies for SGP will be produced locally?
12:11:46 <skamath> (and other APAC regions)
12:12:06 <pjp> SGP?
12:12:09 <skamath> Singapore.
12:12:21 <pjp> skamath: Yes, I generally send them
12:12:34 <sumantrom[m]> sure skamath i will
12:13:12 <skamath> .thank pjp
12:13:12 <zodbot> skamath thinks pjp is awesome and is happy they are helping! (Please don't forget to pjp++ also)
12:13:25 <sumantrom[m]> I think I need to just specifiy the quantity as I already mentioned in the meeting what I want and how india will have it in the community health meeting :)
12:13:43 <pjp> If no more topics, we could close now?
12:13:49 <pjp> sumantrom[m]: Yes
12:14:11 <sumantrom[m]> yes :)
12:14:18 <sumantrom[m]> pjp++
12:14:42 <skamath> zodbot doesn't recogonize your matrix nick.
12:14:43 <skamath> :P
12:15:08 <pjp> Going...1
12:16:04 <sumukher> pjp++
12:16:14 <pjp> Going...2
12:16:28 <sumantrom> pjp++
12:16:28 <zodbot> sumantrom: Karma for pjp changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:16:29 <Amita> pjp++
12:16:31 <zodbot> Amita: Karma for pjp changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:16:33 <pjp> Thank you all for joining in.
12:16:35 <skamath> Cookie rain
12:16:41 <Amita> thanks everyone
12:16:48 <skamath> Thanks pjp for chairing!
12:17:25 <zerng07_> Thanks!
12:17:38 <pjp> zerng07_: Please do vote on the tickets.
12:17:53 <pjp> zerng07_: Also share with other ambassadors' you know.
12:18:00 <zerng07_> OK. :)
12:18:14 <pjp> zerng07_: Thank you.
12:18:19 <pjp> Going...3
12:18:24 <pjp> #endmeeting