04:01:34 <tuanta> #startmeeting
04:01:34 <zodbot> Meeting started Sat Jun 20 04:01:34 2015 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:58 <tuanta> #meetingname APAC 2015-06-20
04:01:58 <zodbot> The meeting name has been set to 'apac_2015-06-20'
04:02:06 <tuanta> #topic Roll call
04:02:11 <tuanta> .fas tuanta
04:02:13 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:15 <nangthang> .fas nangthang
04:02:16 <zodbot> nangthang: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:02:19 <pravins> hi tuanta
04:02:20 <zsun> .hellomynameis zsun
04:02:21 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
04:02:25 <nangthang> hi all
04:02:28 <tuanta> hi all
04:02:29 <mpduty> .fas mpduty
04:02:29 <zodbot> mpduty: mohanprakash 'Mohan Prakash' <petreach@gmail.com> - mpduty 'Mohan Prakash' <mpduty@gmail.com>
04:02:29 <pravins> .fas pravins
04:02:32 <zodbot> pravins: pravinsp 'Pravin Patil' <pravin.sp26@gmail.com> - pravins 'Pravin Satpute' <psatpute@redhat.com> - pravinshinde 'Pravin Changdeo Shinde' <sndpravin@gmail.com>
04:02:57 <pravins> .hellomynameis pravins
04:02:58 <zodbot> pravins: pravins 'Pravin Satpute' <psatpute@redhat.com>
04:03:07 <somvannda> .fas somvannda
04:03:08 <zodbot> somvannda: somvannda 'Kong Somvannda' <somvannda@gmail.com>
04:03:16 <siddhesh> .hellomynameis siddhesh
04:03:17 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:03:26 <siddhesh> right on time, or maybe a little late ;)
04:04:03 * siddhesh might go afk for a bit in between to dress up my daughter
04:04:11 <pravins> siddhesh: just in time :)
04:04:28 <somvannda> hi
04:04:35 <somvannda> i am still at the career forum
04:04:48 <somvannda> but i am here now for the bidding
04:06:39 <amit> .hellomynameis amitshah
04:06:39 <tuanta> #info Agenda Item: FUDCon
04:06:41 <zodbot> amit: amitshah 'Amit Shah' <amit.shah@redhat.com>
04:06:49 <tuanta> anything else come up today?
04:07:41 <tuanta> #topic FUDCon
04:08:17 <amit> I assume that's the 2015 edition
04:08:44 <tuanta> #undo
04:08:44 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x10de0090>
04:08:53 <tuanta> #topic FUDCon Pune 2015
04:09:09 <amit> a small status update from me for that: we visited the venue yesterday; they have WiFi working.  we're putting up posters in colleges
04:09:27 <amit> we're also sending out emails to corporate offices (and a few posters at corporates as well)
04:09:39 <amit> we're now waiting for the event!
04:09:42 <amit> swag is almost ready
04:10:00 <amit> out-station folks will start arriving soon.
04:10:00 <tuanta> cool
04:10:37 <amit> in a bit of a dampener, Mumbai is seeing very heavy rains -- and many roads are flooded.  the met dept says it'll stay like that today as well, and then clear up
04:10:51 <amit> we're hoping to have everything smooth next week when people start coming
04:11:06 <amit> pune isn't seeing much rains, it does rain a bit in the nights, which is fine.
04:11:25 <pravins> amit: yeah, lets hope for the best !!
04:11:58 <pravins> Mumbai is known to get back to routine life quickly. :)
04:12:20 <mpduty> Are the talks of 30 minutes duration? that is what the schedule shows
04:12:24 <tuanta> is there any detailed schedule for cab between Mumbai and Pune?
04:12:24 <amit> travel agencies have been given the list of arrivals with times, so they will be ready with cabs
04:12:29 <amit> mpduty: no, they're 40 minutes.
04:12:46 <tuanta> cool
04:12:50 <siddhesh> there are a couple of visa issues, somvannda's is one of them and alick is another
04:13:04 <amit> tuanta: also, you'd have received the speaker email that siddhesh sent out
04:13:21 <amit> tuanta: has a list of contacts with phone numbers and email addresses for emergency
04:13:27 <amit> but kushal will be the primary contact for travel
04:13:31 <siddhesh> somvannda's was a confusion between a business and tourist visa and alick seems to have applied for a conference visa, which requires government special approval of some sort
04:13:35 <tuanta> I am not sure. siddhesh: when did you send that email to me?
04:13:51 <kushal> Oh I am here
04:13:59 <tuanta> hi kushal :)
04:14:00 <kushal> forgot to mention that.
04:14:02 <siddhesh> tuanta: oh, you might not have got an email since your talks are not scheduled
04:14:12 <somvannda> hopefully, i am collecting my visas on Monday
04:14:13 * siddhesh will bounce it to you later today
04:14:15 <tuanta> ah, yes. I got it
04:14:35 <amit> ok great.
04:14:42 <tuanta> #chair siddhesh kushal amit nangthang mpduty pravins
04:14:42 <zodbot> Current chairs: amit kushal mpduty nangthang pravins siddhesh tuanta
04:14:58 <siddhesh> tuanta: your talks and gnokii's 'asian trouble talk' we're planning to do in an Ambassador's BoF on one of the days
04:15:05 <amit> mpduty: please check start time of talk till start time of break.  that's your slot schedule.  it could be confusing, but slots really are 40 mins
04:15:09 <siddhesh> we'll get together and decide at the venue
04:15:25 <siddhesh> somvannda: that's good
04:15:48 <mpduty> amit, it is 10am to 10:30am
04:15:58 <kushal> mpduty, 10am to 10:40am
04:16:17 <amit> mpduty: sigh, no.  pls see it as I suggested: start time of talk till start time of break
04:17:02 <mpduty> amit, okay
04:17:05 <tuanta> any more updates?
04:17:11 <siddhesh> mpduty: I find it easier to just count the number of boxes your talk covers
04:17:16 <siddhesh> each box is 10 minutes
04:17:43 <amit> tuanta: we have a great list of talks and sessions lined up, we're all very excited.
04:17:50 <amit> tuanta: if you have questions, feel free to ask.
04:18:27 <tuanta> no more. just want to go to Pune now :)
04:18:39 <somvannda> siddhesh, can I ask a question about the panel discussion for ambassadors from each country? do you have a draft discussion for us to review?
04:19:04 <kushal> tuanta, hehe
04:19:30 * siddhesh needs to step out.  somvannda I'll get to your question in 10 minutes, sorry
04:19:32 <kushal> somvannda, I think it should not be reviewed before hand.
04:20:09 <kushal> somvannda, people should put in their questions(if any), but not to be reviewed as such.
04:20:43 <amit> somvannda: so there'll be some basic agenda, but it's more of a q&a session.
04:20:59 <amit> somvannda: with hopefully questions from audience, which we don't know of beforehand
04:21:01 * siddhesh is back (fastest 10 minutes ever!)
04:21:03 <tuanta> one more: I am arriving Mumbai on June 23rd, two days before FUDCon and I would love to see Fedora guys there.
04:21:16 <tuanta> I am not sure if anyone here lives in Mumbai?
04:21:17 <siddhesh> and somvannda's question is answered!
04:21:32 <amit> somvannda: we'll have a list of questions, but they'll be mostly about ambassadorship and stuff, ie questions which are supposed to be answered naturally by ambassadors
04:21:43 <siddhesh> tuanta: IIRC adimania is going to accompany you on your ride to Pune
04:21:44 <tuanta> +1 kushal
04:21:58 <amit> some could be though-provoking, which I suppose should be "unreviewed", as it'll help spark discussions rather than seem staged
04:22:06 <somvannda> to my experience, there will be a moderator, so the questions shall asked with a prepared one and then we will have some room for audiences? otherwise we could not have the exact theme that we want to bring to audiences?
04:22:24 <tuanta> siddhesh, cool. I will look forward to him
04:22:36 <amit> tuanta: not many ambassadors in mumbai, we just have aditya there.
04:23:24 <somvannda> tuanta, wow you go so quickly :) i thought you can delay one day after the FUDCon?
04:24:54 <kushal> okay, going out for the python pune meetup
04:25:02 <tuanta> somvannda, each of us who attend that BoF session should prepare ourselves ideas, questions
04:25:14 <taozhijiang> can I ask some specific question during this meeting?
04:25:19 <taozhijiang> about pesign
04:25:56 <somvannda> tuanta, ok
04:26:09 <amit> taozhijiang: the panel is mostly about the community and ambassadorship, and not a technical discussion.
04:26:10 <tuanta> taozhijiang, this is Fedora APAC Ambassadors regular meeting. What do you want to ask?
04:26:15 <amit> taozhijiang: we have the hallway tracks for that :)
04:26:45 <amit> ah, he's asking about this IRC meeting?  well - confusing either way.
04:26:59 <tuanta> amit, I am not sure :)
04:27:08 <zsun> taozhijiang: So I assume you are Chinese speaking. You can drop emails to chinese@lists.fedoraproject.org and there must be someone reply
04:27:40 <taozhijiang> zsun, how do you know i am chinese speeking>
04:28:02 <somvannda> tuanta, siddhesh can we go for a bidding?
04:28:19 <pravins> yes, lets move ahead.
04:28:23 <siddhesh> yes, I was about to say that
04:28:40 <zsun> taozhijiang:  by your irc name ;) as I am in Beijing. But now we are focusing in the APAC meeting so maybe we can not answer it right now
04:29:06 <taozhijiang> zsun, Ok, I am new here
04:29:16 <taozhijiang> just fellow you
04:29:38 <taozhijiang> in addition, happy holiday
04:29:42 <somvannda> ok
04:29:43 <tuanta> taozhijiang, you know topic of this meeting. We have not much time.
04:29:44 <somvannda> lets start
04:30:11 <tuanta> #topic FUDCon APAC 2016 bid proposals
04:30:21 <zsun> tuanta: so I think we can continue, and if he is not familiar with the series of IRC meetings I can introduce to him
04:30:32 <alick> .hello alick
04:30:33 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
04:30:36 <tuanta> thanks zsun
04:30:37 <somvannda> thanks zsun
04:30:39 <zsun> hi alick
04:30:51 <somvannda> Hi alick
04:31:22 <tuanta> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
04:32:27 <tuanta> last week, we discussed a little about PP bid, but there are no organizing team member attended the meeting so nothing move toward
04:32:30 <somvannda> Well, I think since there is no one bid for the FUDCon 2016, only us. So I think we should focus on helping how to have that happen and that our achievement
04:33:12 <somvannda> tuanta, I am sorry, i was not on email, so i didn't catch up .
04:34:00 <amit> somvannda: I saw you sent a follow-up email yesterday
04:34:02 <tuanta> siddhesh et all, please speak out your questions, concerns and ideas
04:34:04 <amit> somvannda: but I couldn't read it
04:34:21 <amit> somvannda: you quoted some text, but w/o the standard qutoe marks, so I couldn't say what was a quote and what was your reply
04:34:27 <amit> somvannda: can you please fix that for the future?
04:34:29 <tuanta> somvannda, I just read it a few minutes ago
04:34:40 <tuanta> +1 amit. too hard to read it :)
04:35:10 <amit> somvannda: btw I don't think that's the only option
04:35:16 <tuanta> I can understand because those are my questions :)
04:35:32 <tuanta> anyway, any questions about the bid?
04:35:39 <siddhesh> I did manage to read the response and TBH I am not very happy with it
04:35:41 <amit> somvannda: if PP is capable of hosting the bid, great.  otherwise I see two options: 1) call for a bid again (we do have time), 2) have no fudcon next year
04:35:49 <somvannda> amit, I am sorry but i will try to fix that next time
04:36:10 <somvannda> tuanta, thanks :D
04:36:29 <siddhesh> my point has been (since last year) that nothing else has happened in PP on the Fedora front and we don't have anything to go by to convince ourselves that the event will go smoothly
04:37:23 <siddhesh> we only had one FAD and TBH, I'd like to think that tuanta and I kinda rescued it by bringing in cash at the last moment
04:37:32 <amit> there's also the problem which was pointed out late last time: getting money in PP is difficult (or causes the organisers to lose a lot of personal money for reimbursements).  has that been addressed or changed since then?
04:37:51 <tuanta> also and my concerns have not been solved completely yet
04:38:52 <tuanta> we should (I think *must*) hold FUDCon APAC on May or June to avoid conflicts with Flock and FUDCon LATAM
04:39:21 <somvannda> siddhesh, we want to do it with BarCamp, because there will be a lot of people so promoting there is the right choice and chance.
04:39:28 <zsun> somvannda, tuanta: Just FYI, FUDCon 2014 we got about $12k from OSAS
04:39:29 <somvannda> amit, there is still the a problem with that
04:39:31 <amit> also, it's scary thinking that Oct is the heaviest rainfall time in Cambodia, logistics can prove too difficult.
04:40:17 <amit> somvannda: unfortunately that's a blocker, don't you think? (re: getting money)
04:40:29 <somvannda> amit, May or June is the raining season, October or November there is no raining
04:40:32 <tuanta> and it seems not a good idea to mix with BarCamp. Fedora team can join with BarCamp in other ways, not just organizing a FUDCon
04:41:32 <siddhesh> yes, we could consider doing a Fedora day there instead of a FUDCon
04:41:42 <pravins> tuanta: +1
04:41:43 <somvannda> amit, this is why, we sit down and find out how to solve this.. if there is help from you guys I think it would be a solution to solve this.
04:41:59 <amit> somvannda: hm, wikipedia is wrong then: https://en.wikipedia.org/wiki/Phnom_Penh
04:42:23 <siddhesh> somvannda: another way to do this would be to have people from outside PP come in to help
04:42:31 <siddhesh> but that will be *very* expensive to do
04:42:34 <somvannda> tuanta, i think this time we should go along with barcamp
04:42:35 <amit> somvannda: so let's do that when we meet face-to-face?  there's no need to rush in announcing the winner
04:42:50 <siddhesh> I understand gnokii_ will be there, but that's just one person.  I think you'll need more
04:42:52 <amit> esp since we're not even comfortable with the sole bid
04:43:35 <somvannda> siddhesh, for the organizing team, you do not have to worry because we will have more people to help, but yeah in term of cash, we might need help from people abroad
04:43:53 <siddhesh> somvannda: cash and coordination with the larger fedora team
04:44:13 <somvannda> amit, hmmm i am not rushing, but we need to announce the next FUDCon during the FUDCon Pune right? I am fine that we can sit down face-to-face and discuss.
04:44:17 <siddhesh> we have had people from everywhere including US, Canada, Australia and Indonesia helping us on various things
04:44:42 <amit> I'm really skeptical of that; can we really get in about $15000 cash?
04:45:02 <somvannda> siddhesh, then this is what I have to learn from you guys :D
04:45:10 <amit> somvannda: that was an idea, but given it's not working out well, we have the option of not going through with that idea.  so let's not announce the winner at this fudcon.
04:45:25 <siddhesh> somvannda: yes, and you can't do that with a FUDCon because there is too much at stake
04:45:32 <tuanta> my idea is if a team is not ready, even they are the only one team to propose a bid, we should consider to extend the bidding time (and also for that team to improve the situation)
04:45:36 <siddhesh> do smaller events
04:45:49 <alick> +1 for extending the bidding time.
04:45:54 <amit> tuanta: yep, call for a bid again.
04:46:05 <tuanta> the point here is we need to review if PP bid is ready or not
04:46:07 <siddhesh> I was hoping for some smaller events since the PP FAD in November but unfortunately nothing happened
04:46:13 <pravins> agree. Unless until we do not resolve or have solution for all issues with bid, we should not announce next FUDcon.
04:46:15 <somvannda> tuanta, and what if there is no one bid again?
04:46:43 <somvannda> siddhesh, I did give a talk at Battambang even my ticket requested was not approved.
04:46:54 <tuanta> somvannda, one of my points here is PP team will have more time to improve your situation
04:47:06 <siddhesh> that is not a fedora event somvannda , it is a fedora talk at some event
04:47:21 <somvannda> siddhesh, I got you.
04:47:26 <siddhesh> a fedora event is something you organize to specifically discuss fedora and do some actual work on it
04:47:30 <tuanta> if there is no more bid and there are no changes at your side, I prefer to cancel that FUDCon
04:47:38 <somvannda> tuanta, i got your point.
04:47:42 <siddhesh> like translations, programming, documentation, etc.
04:48:03 <amit> tuanta: agreed.  we have both options open.
04:48:16 <siddhesh> I had said in november that if you need someone to participate remotely (via hangout or something) that can be done from india
04:48:23 <tuanta> again, we should firstly review if the PP bid is ready or not without any pressure that we must make a decision immediately
04:48:26 <siddhesh> we have contributors who would love to do that
04:48:30 <siddhesh> and it won't cost money also
04:49:32 <somvannda> siddhesh, okay, i will try organize that
04:49:46 <somvannda> tuanta, how long do you want to extend the bid?
04:50:13 <tuanta> somvannda, what is your ticket to Battambang. What happened with it. Can you give me the ticket number and the situation?
04:50:13 <siddhesh> lets talk about it at FUDCon
04:50:30 <tuanta> somvannda, firstly, we should focus on review your bid
04:50:42 <somvannda> siddhesh, okay!
04:50:58 <tuanta> if it is OK, we can go, no need to extend bidding time
04:51:07 <somvannda> tuanta, I think maybe we can discuss more fruitfully during the FUDCon.
04:51:07 <siddhesh> somvannda: please keep thinking of ways in which you can improve your bid.  all options I can see are expensive, but maybe you'll get an idea that is better
04:51:40 <tuanta> +1 siddhesh
04:51:57 <somvannda> siddhesh, thank you i will review it
04:52:31 <somvannda> well, I suggest we should have an hour for discussing this during the FUDCon?
04:52:51 <siddhesh> we'll have BoF rooms available on all three days
04:53:27 <tuanta> siddhesh, but we should arrange a specific appointment for people to attend
04:53:50 <tuanta> if we see it is a good idea
04:54:09 <somvannda> ok that is good idea
04:54:10 <siddhesh> tuanta: ok, amit and I will try to find a good slot
04:54:18 <tuanta> thanks siddhesh
04:55:10 <siddhesh> np
04:55:23 <somvannda> tuanta, no worry about the ticket, because I was asking barcamp for this fund since they still have some budget to cover
04:55:48 <tuanta> that's ok. that is also a point in Reimbursement guidelines
04:56:18 <tuanta> so we all agree to postpone our decision on the PP bid?
04:56:25 <amit> +1
04:56:34 <tuanta> until our next discussion in Pune?
04:56:40 <amit> more discussions during FUDCon
04:57:07 <zsun> tuanta:  +1
04:57:09 <somvannda> ok
04:57:23 <somvannda> I have no objection, but I hope you all will help us to have that happen
04:57:29 <siddhesh> +1
04:57:41 <alick> +1
04:57:43 <tuanta> it is a pity that we can not do announce the next FUDCon during Pune, but I see it still a big improvement to prepare for FUDCon
04:57:55 <siddhesh> tuanta: agreed
04:58:32 <tuanta> #agreed Postpone to make decision on next FUDCon 2016 location
04:59:03 <tuanta> #idea discussions will be continued in Pune and further
04:59:12 <tuanta> #topic Open floor
04:59:25 <tuanta> anythign else today?
04:59:41 <alick> F22 dvd distribution?
04:59:42 <zsun> tuanta siddhesh so I want to ask, if send DVD form Red Hat India to Red Hat Beijing possible?
04:59:49 <zsun> alick:  yes!
05:00:01 <tuanta> I see most people (at least in APAC) is wating for FUDCon first, then organizing F22 release party
05:00:13 <alick> tuanta: yes...
05:00:16 <zsun> tuanta: yes.
05:00:18 <siddhesh> zsun: ahh sorry, I did not ask that
05:00:32 <zsun> siddhesh: It's okay as it is still not urgent.
05:00:46 <pravins> zsun: anyone coming from Beijing to FUDCon?
05:00:50 <tuanta> #action siddhesh to ask Red Hat Pune if they can ship F22 DVD to Red Hat Beijing
05:00:52 <alick> we are supposed to do dvd distribution on fudcon right?
05:00:53 <siddhesh> zsun: could you ask your contact in RH beijing for the customs cost involved and also regulations?
05:01:05 <siddhesh> they will have better idea than facilities here in India
05:01:31 <tuanta> #undo
05:01:31 <zodbot> Removing item from minutes: ACTION by tuanta at 05:00:50 : siddhesh to ask Red Hat Pune if they can ship F22 DVD to Red Hat Beijing
05:01:33 <zsun> siddhesh:  And I assume you are from Red Hat India then. I will send you another email with the proper guys from Red Hat (and also other questions) so you may can handle it within the company
05:01:52 <siddhesh> zsun: yes I am.  That will help too, thanks
05:02:00 <tuanta> #action siddhesh, zsun, alick to ask Red Hat Pune and Red Hat Beijing if they can ship F22 DVD from India to China
05:02:01 <zsun> pravins: alick is coming. But we have customs rules
05:02:04 <alick> siddhesh: I guess the shipping cost is mostly determined by the sender..
05:02:36 <siddhesh> alick: is your visa issue sorted out?  It seems you appied for a conference visa, which is the wrong type of visa to apply for :)
05:02:39 <amit> alick: is your visa situation resolved?
05:02:56 <zsun> alick  siddhesh: the cost and the regulations are the things currently we are talking with Red Hat Beijing.
05:02:56 <alick> siddhesh: amit no still waiting for visa approval.
05:03:08 <siddhesh> conference visas are for government delegates
05:03:10 <amit> alick: ok - could you get it changed to the 'business visa' category?
05:03:22 <siddhesh> or even better, tourist visa
05:03:36 <tuanta> yes, I am a tourist :)
05:03:42 <siddhesh> alick: you can make it a visit to a friend.  I'll give you my contact details if that is needed
05:03:46 <alick> siddhesh: amit we may discuss my visa issue later after the meeting ;)
05:03:49 <somvannda> thank you everyone here for your meeting today, I have to leave now.
05:03:51 <tuanta> very easy. India welcome all tourists :)
05:03:58 <siddhesh> tuanta: :)
05:04:06 <pravins> wishing you all happy journey!!
05:04:15 <somvannda> see ya soon!
05:04:31 <tuanta> time is up now
05:04:40 <tuanta> anything else for today?
05:04:50 <zsun> so I will send siddhesh emails and it's okay for me to talk by emails
05:05:01 <alick> from the dvd shippping experience with Red Hat Czech to Beijing,
05:05:05 <siddhesh> zsun: yes, thanks
05:05:33 <zsun> alick siddhesh yes, from Czech to Beijing we even do not need to deal with local customs
05:05:41 <alick> they use express which covers the shipping cose and custom cost.
05:05:51 <siddhesh> ok that is good to know
05:06:01 <alick> so acutally nothing is needed at the receiver side.
05:06:20 <alick> I guess it is probably applicable also from India to Beijing.
05:06:27 <siddhesh> ok, lets take this conversation to email and then I and your beijing contact can discuss how to do this
05:06:29 <zsun> alick: I think it not covered, I thought it is no need to deal with customs as it is within the same company
05:07:27 <alick> ok let's continue this in email as meeting time is overdue.
05:07:34 <zsun> alick:  +1
05:07:47 <tuanta> ok, end the meeting now
05:07:55 <tuanta> see you in Pune next week :)
05:08:00 <amit> see you!
05:08:04 <tuanta> #endmeeting