05:00:55 <tuanta> #startmeeting APAC 2016-06-10
05:00:55 <zodbot> Meeting started Fri Jun 10 05:00:55 2016 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:00:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:00:55 <zodbot> The meeting name has been set to 'apac_2016-06-10'
05:01:02 <tuanta> #topic Roll call
05:01:07 <tuanta> .fas tuanta
05:01:07 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
05:01:32 <swathe> .fas swathe
05:01:34 <zodbot> swathe: swathe 'Dylan Thiedeke' <dylan@thiedeke.com.au>
05:01:47 <sayan> .hello sayanchowdhury
05:01:48 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
05:01:59 <pjp> .hello pjp
05:02:00 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
05:04:06 <tuanta> good morning/afternoon everyone :)
05:04:19 <swathe> Afternoon :)
05:04:24 <tuanta> please propose your today topics
05:04:29 <sayan> good morning :)
05:04:55 <tuanta> #info Topic: Final voting for FY17 APAC delegates
05:04:59 <pjp> tuanta: swathe morning!
05:05:18 <tuanta> #info Topic: F24 media and swag
05:05:24 <tuanta> #info Topic: F24 release parties
05:05:37 <hanthana> .hello snavin
05:05:38 <tuanta> #info Topic: FAD APAC KL 2016
05:05:38 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
05:06:17 <tuanta> any others? start now?
05:06:41 <tuanta> #topic FY17 APAC delegates
05:06:53 <pjp> tuanta: Yes, Remy is waiting for APAC Q1 report,
05:07:30 <tuanta> yes, pjp. it could be in Open floor?
05:07:36 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/234
05:08:02 <pjp> tuanta: Okay
05:08:18 <tuanta> final candidates now are: izhar for Treasurer, pjp for Logistician and kushal for Storyteller
05:08:37 <tuanta> I have no more objections on
05:08:54 <tuanta> any more questions? comments? or we can cast our votes now?
05:09:43 <tuanta> #info Final candidates for FY17 APAC delegates are: izhar for Treasurer, pjp for Logistician and kushal for Storyteller
05:10:00 <tuanta> +1 from me
05:10:17 <sayan> +1
05:10:57 <tuanta> ping pjp hanthana swathe
05:11:06 <pjp> tuanta: should I vote as well?
05:11:09 <swathe> Not sure if I'm elligible to vote but I'll go with the concensus as I'm new
05:11:12 <swathe> +1
05:11:19 <tuanta> pjp, absolutely
05:11:33 <pjp> +1
05:11:35 <hanthana> +1
05:11:44 <tuanta> great, thanks
05:12:36 <tuanta> #info APAC region approved: +5/0/-0
05:12:55 <tuanta> #action tuanta to update on the ticket and send an announcement
05:13:48 <tuanta> #topic FAD APAC KL 2016
05:13:55 <tuanta> #link FAD APAC KL 2016
05:13:58 <tuanta> sorry
05:14:09 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/236
05:14:38 <tuanta> I have just had a short chat with Izhar recently
05:14:56 <tuanta> it is time for Prayers now so he could not attend the meeting
05:15:32 <tuanta> everything is almost ready at his end. I think we should start calling and selecting participants
05:15:44 <tuanta> it is quite close, just a month ahead
05:16:27 <tuanta> #link https://fedoraproject.org/wiki/FAD_KualaLumpur_2016
05:16:30 <pjp> tuanta: Yes, I did send out an email last week, ambassador's should start with ticket booking and visa process
05:17:03 <tuanta> yes, I see. thanks pjp
05:17:19 <tuanta> we have the final selected participants?
05:17:50 <tuanta> I don't see any one from India: https://fedoraproject.org/wiki/FAD_KualaLumpur_2016#Participants
05:18:04 <gnokii> .fas gnokii
05:18:04 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
05:20:05 <tuanta> there are only 6 people on the list now (no one from India)
05:20:21 <pjp> tuanta: I'm checking about the visa, if not me maybe kushal might join,
05:20:41 <tuanta> we are missing any important person? should we ping them directly?
05:21:24 <gnokii> i pinged already indonesians, phillipinos and burmese
05:21:39 <tuanta> +1 gnokii
05:23:02 <tuanta> how about Tenzin Chokden from Tibet? David Ramsey from Japan? and also Harish?
05:23:23 <hanthana> Heherson won't be joining as he will be moving to Europe
05:23:32 <tuanta> for fixed ones, I think it's best to process flight booking asap
05:23:42 <hanthana> I will remind Harish
05:23:48 <tuanta> thanks hanthana
05:24:01 <tuanta> I have no objections with all 6 people on the list now
05:24:11 <gnokii> the huiren asked already izhar in the ticket if he shall take the bus, I assume he will come
05:24:28 <tuanta> gnokii, yes, he will
05:24:36 <tuanta> zsun seems not sure
05:24:40 <gnokii> so what you want from harish then?
05:25:42 <hanthana> well, nothing wrong if Harish can visit there
05:25:54 <hanthana> but its not a BLOCKER
05:26:07 <tuanta> I suggest everyone to open ticket on Trac to request for subsidy
05:26:29 <gnokii> exactly, so concentrate on the minimal things and not try again to get from each country somebody and create a mess again
05:26:37 <tuanta> I think we can use APAC Trac instead of FUDCon-Planning one
05:27:33 <hanthana> inviting should be done all at once, otherwise reset of the work will be a mess specially we need to have several meetings just to approve tickets
05:27:50 <tuanta> it seems easier for Izhar for tracking. I also have admin permission then I can add more components for this FAD
05:29:03 <tuanta> hanthana, it's best to do that. However, sometimes, we still want an exception for late person
05:29:39 <tuanta> of course, we will process things based on the current registration list
05:30:24 <tuanta> any time suggestion for Approval meeting?
05:30:41 <tuanta> next Saturday ok?
05:30:55 <tuanta> at 4:00UTC as previous meeting time?
05:31:17 <tuanta> I don't want to miss Izhar at that meeting
05:33:28 <tuanta> #info Proposal: the first FAD KL 2016 subsidy approval meeting will be taken place at 4:00UTC on Saturday, June 11th, 2016
05:33:29 <amit> instead of meeting (and waiting for key participants), can we just do +1s on the tickets?
05:33:55 <tuanta> #chair hanthana gnokii pjp amit sayan
05:33:55 <zodbot> Current chairs: amit gnokii hanthana pjp sayan tuanta
05:34:06 <tuanta> #chair swathe
05:34:06 <zodbot> Current chairs: amit gnokii hanthana pjp sayan swathe tuanta
05:35:00 <hanthana> +1
05:35:14 <swathe> +1
05:35:18 <tuanta> amit, it could work as well. but I am not sure who will go there to place +1 to the tickets
05:35:37 <tuanta> hanthana, swathe, sorry. those are +1 for my proposal?
05:35:42 <hanthana> but last time we had people even after we did the reservations for accommodation
05:36:10 <swathe> My mistake :)
05:36:29 <amit> tuanta: either people make time to attend meetings, or they update the trac tickets.
05:36:49 <hanthana> amit, +1
05:36:50 <amit> I think it's better with doing it on tickets, as people can do it in their own time (vs coordinating a meeting time where everyone needs to be free at once)
05:37:07 <hanthana> if we dont have enough heads here we may not able to approve
05:37:10 <tuanta> hanthana, it depends on logistics person (Izhar at this time). We will see if it's worth to have those late person(s) in FAD
05:37:19 <amit> just a suggestion.  if people are free, no problem in doing the meeting
05:38:15 <amit> (also esp because izhar seems to be busy during meeting times, but he does update tickets)
05:39:18 <tuanta> Approval permission to an event is for event owners (Izhar and guys he points), not for everyone (not kind of "generic" voting)
05:40:36 <tuanta> so I will try to ping him to meet somewhere then send an announcement if you want to join too
05:41:01 <amit> perhaps derailing the topic, but also since it's APAC FAD, APAC ambassadors should have a say?
05:41:29 <tuanta> so, just fill your name into the participants list and open fund request tickets asap
05:41:47 <amit> I think pjp is going to go from India, he's going to update the wiki.
05:42:23 <pjp> amit: Yes, update done.
05:42:33 <amit> pjp: cool, thanks
05:43:10 <tuanta> amit, it is a long time rule. We can change it, but just need someone raise the issue and proposal
05:43:46 <tuanta> #action tuanta to add a new component for FAD APAC KL 2016 in APAC Trac
05:44:47 <tuanta> #action tuanta pjp hanthana gnokii zsun huiren to open APAC Trac tickets for FAD subsidy
05:44:57 <amit> tuanta: ok, can you point me to the wiki page where the rule is mentioned?
05:45:58 * tuanta is searching
05:49:00 <tuanta> amit, I can not find it at this moment. I will update that information for you later.
05:49:31 <tuanta> anything else? or next topic?
05:50:22 <tuanta> #topic F24 release parties
05:50:42 <tuanta> #info Fedora 24 release date has been slipped for another week
05:50:56 <tuanta> #info the final release date is 2016-06-21 now
05:51:28 <tuanta> we also have more time to prepare for F24 release parties
05:51:31 <tuanta> #link https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
05:52:04 <gnokii> https://fedoraproject.org/wiki/F24_release_events
05:52:36 <tuanta> thanks gnokii. everyone, please add your events on to that page
05:53:10 <tuanta> #action everyone to add F24 Release events to https://fedoraproject.org/wiki/F24_release_events
05:53:54 <tuanta> #info you can request for fund support max to $100 per event as usual
05:54:10 <tuanta> #topic F24 media and swag
05:54:29 <tuanta> btw, the final release date is 2016-06-21 now
05:54:42 <swathe> yes i saw it got pushed back a little
05:54:45 <tuanta> pjp, is it enough time for you to produce media and bring to KL?
05:55:18 <pjp> tuanta: it was 14 no till yesterday, no?
05:55:42 <tuanta> it has been slipped, pjp
05:55:46 <tuanta> #link https://fedoraproject.org/wiki/Releases/24/Schedule
05:55:48 <amit> pjp: yes, it was slipped in yesterday's go/nogo meeting
05:56:04 <pjp> tuanta: amit Okay,
05:56:11 <tuanta> pjp, it is enough time for you?
05:56:34 <pjp> tuanta: Well it is less, I'll try and manage
05:56:43 <gnokii> pjp if it are the same sleeves as last time, can you make then a design ticket for it?
05:57:20 <pjp> gnokii: Oka
05:57:21 <pjp> Okay
05:57:49 <pjp> gnokii: Isn't there already a F24 sleeve design?
05:58:08 <gnokii> mleonova started on it with riecatnor
05:58:35 <tuanta> pjp, you have the full list of media requests per each country already?
05:58:35 <pjp> gnokii: Okay,
05:58:46 <pjp> tuanta: Yes, on the ticket
05:59:07 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/229
05:59:25 <tuanta> #link https://ethercalc.org/f24-dvd-apac
06:00:15 <tuanta> pjp, be prepared please. Hope you can do it by FAD time :)
06:00:32 <gnokii> hu 200 is a bit funny
06:00:35 <pjp> tuanta: Yep
06:01:42 <tuanta> should we produce some other swag and distribute during FAD KL?
06:01:46 <gnokii> its the second half year this time huge difference, the bigger events are there. So 200 would be enough to cover the RP but not BarCamp
06:02:33 <tuanta> gnokii, you can propose your needs; just update to the spreadsheet
06:03:03 <pjp> gnokii: yes please
06:03:12 <tuanta> it's time to end the meeting now; anything else?
06:03:36 <gnokii> lets say this, I handed last year 900 on barcamp out alone, and I had nothing left after first day. So I need more >800
06:04:05 <tuanta> gnokii, please update on, that's all
06:04:10 <tuanta> #topic Open floor
06:04:37 <tuanta> regarding Q1 report, AFAIK, Izhar is preparing it
06:05:19 <tuanta> I have no more thing at my side today
06:05:26 <swathe> I think it would probably not be relevant to the media request discussion but I have a small LUG in my area and would like to hand out disks to members
06:05:45 <tuanta> swathe, yes, you can
06:06:00 <tuanta> just request for media. You are in India now?
06:06:07 <swathe> Australia
06:06:09 <KageSenshi> back
06:06:12 <tuanta> ah, sorry :)
06:06:14 <KageSenshi> !fas izhar
06:06:19 <tuanta> hi KageSenshi
06:06:22 <tuanta> .fas izhar
06:06:23 <zodbot> tuanta: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
06:06:33 <tuanta> #chair KageSenshi
06:06:33 <zodbot> Current chairs: KageSenshi amit gnokii hanthana pjp sayan swathe tuanta
06:06:42 <KageSenshi> oops thanks
06:06:45 <tuanta> it is almost over, KageSenshi :)
06:06:58 <swathe> I would only need a small amount though so wasn't sure it warranted a request ):
06:06:58 <tuanta> I have to back to my work now
06:07:31 <tuanta> if you want to stay in the meeting, please help me to take the chair, end the meeting, then send meeting minutes over the mailing list
06:07:40 <tuanta> anyone wants?
06:07:45 <swathe> I have to leave for work also
06:08:12 <gnokii> swathe, should be no problem to send via the RH office
06:08:23 <swathe> thanks gnokii will do
06:08:39 <tuanta> .fasinfo swathe
06:08:40 <zodbot> tuanta: User: swathe, Name: Dylan Thiedeke, email: dylan@thiedeke.com.au, Creation: 2016-05-31, IRC Nick: swathe, Timezone: Australia/Brisbane, Locale: en_GB, GPG key ID: 24B1AD61, Status: active
06:08:43 <zodbot> tuanta: Approved Groups: cla_done cla_fpca
06:09:52 <KageSenshi> so i guess tomorrow will be meeting for approval of attendees?
06:10:07 <tuanta> yes, KageSenshi. is that ok for you?
06:10:24 <tuanta> at 4:00UTC as usual
06:11:16 * pjp stepping out for now, leaving for office, bbl
06:11:20 <pjp> Thank you.
06:11:50 <tuanta> ok, I will end the meeting now; will discuss more with KageSenshi later
06:12:05 <tuanta> #endmeeting