#fedora-docs: apps.ci.centos.org/Antora syncup

Meeting started by bstinson at 14:31:04 UTC (full logs).

Meeting summary

    1. https://pagure.io/aquedoc/ (bstinson, 14:33:15)
    2. https://pagure.io/pagure-2-openshift (bstinson, 14:33:21)

  1. Agenda (bstinson, 14:33:37)
  2. Docs Pipeline Overview (bstinson, 14:39:16)
    1. https://pagure.io/pagure-2-openshift <- this is a small application that runs alongside the jenkins pods that drives the triggers (bstinson, 14:41:50)
    2. https://pagure.io/aquedoc/issue/1 (bstinson, 14:45:29)
    3. https://pagure.io/aquedoc/blob/master/f/docs-build-pr.yaml#_29 (bstinson, 14:46:50)
    4. https://pagure.io/aquedoc/blob/master/f/s2i/bin/assemble#_15 (bstinson, 14:48:57)
    5. http://fedora-docs-quick-docs-pr36-fedora-docs.apps.ci.centos.org/ (bstinson, 14:51:03)
    6. https://pagure.io/fedora-docs/quick-docs/pull-request/36#comment-47209 (bstinson, 14:51:59)
    7. https://pagure.io/pagure/issue/1783 (cverna, 14:59:02)

  3. Next Actions/Other Discussion (bstinson, 15:29:08)
    1. ACTION: bstinson to get rkratky access to a project in openshift for PoC pipelines (bstinson, 15:29:30)
    2. ACTION: asamalik to continue poking the antora s2i image (bstinson, 15:32:38)
    3. ACTION: bstinson and cverna to syncup about pagure-2-openshift (bstinson, 15:33:13)


Meeting ended at 15:38:07 UTC (full logs).

Action items

  1. bstinson to get rkratky access to a project in openshift for PoC pipelines
  2. asamalik to continue poking the antora s2i image
  3. bstinson and cverna to syncup about pagure-2-openshift


Action items, by person

  1. asamalik
    1. asamalik to continue poking the antora s2i image
  2. bstinson
    1. bstinson to get rkratky access to a project in openshift for PoC pipelines
    2. bstinson and cverna to syncup about pagure-2-openshift
  3. cverna
    1. bstinson and cverna to syncup about pagure-2-openshift
  4. rkratky
    1. bstinson to get rkratky access to a project in openshift for PoC pipelines


People present (lines said)

  1. bstinson (75)
  2. asamalik (37)
  3. rkratky (21)
  4. cverna (15)
  5. zodbot (10)
  6. bexelbie (6)
  7. pbokoc (5)


Generated by MeetBot 0.1.4.